Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    671
  • Joined

  • Days Won

    21

Posts posted by Abhishek Dewan

  1. Hi @sdudulon

    Our team is looking into the reported concern but require some additional information in this matter. Please share the below details so we may proceed further with the investigation -

    1. No of vaults you are using and are they connected to any cloud services?

    2. No of Items and attachments in each vault.

    3. Total size of enpass.dbsync file ( from documents> enpass> vaults> .dbsync file)

    Your cooperation in this case is appreciated.

  2. Hi @teeko

    On the devices on which you are facing this concern, please try the below steps -

    1. Take a backup of the Enpass Data on your device.

    2. Erase Everything.

    3. Restore using the backup file.

    4. Sync the Vault with the Dropbox Account.

    If the issue persists, please share the below details -

    1. The version of the Enpass app and OS you are using on your Android device.
    2. A screenshot of the error occurring would be helpful.
  3. Hi @tatami

    For troubleshooting purposes, please review the below settings and follow the steps -

    1. I would suggest you disconnect the Wifi-Sync server from all the connected devices and set it up manually by following the steps in the link - https://www.enpass.io/wifi-sync-manual-setup/.
    2. Ensure that you have allowed access to Enpass in your Antivirus/Firewall/VPN settings.
    3. Refer to this highly useful troubleshooting guide in case you get the same error after creating a manual Wifi-sync server -https://www.enpass.io/troubleshooting-wifi-sync/

    If the issue persists, kindly share the below details with me and I'll have this further investigated for you -

    1. The screenshot of the error occurring.
    2. Any Antivirus/VPN services you are using.
  4. Hi @Peo

    Welcome to the Enpass Forums.

    DropBox Error:204400 is a known issue and occurs when Dropbox updates their encryption token on their servers. Moreover, Dropbox has fixed the issue from their end and it should be resolved now. If you are still facing this issue, create a manual backup, then remove the synchronization from all the connected devices. While doing so, you will also get an option to ''Delete data from Dropbox". Please proceed with it and after doing it, enable the synchronization again.

  5. Hi @Johnny78

    Welcome to the Enpass Forums.

    For troubleshooting purposes, please create a manual backup/set up synchronization for your Enpass data and then reinstall the app. If the issue persists, please share the below details with me, and I’ll have this investigated for you-

    1. The version of the Enpass app and OS you are using.

    2. Have you downloaded the Enpass app from the MacAppStore or from our official website?

    3. Is the app crashing for you after a certain step, ie, after editing an Item, creating a new Item, etc?

    4. Is the Enpass app showing you a crash report after the crash? If yes, kindly share it with me.

  6. Hi @Mutzki

    Our testing team was able to reproduce the bug on our end, due to which this issue is occurring, and our development team is now working on fixing it. A patch addressing this issue will be released, which will address this issue in future Enpass versions. We appreciate your support and cooperation in the meantime.

  7. Hi @Mutzki

    Thank you for sharing the details.

    I have forwarded this concern to our dedicated team and have shared all the details with them. As soon as they update me on this matter, I will be sure to notify you. Your patience in the meantime is appreciated.

    #SI-3189

  8. Hi @Dany21

    Welcome to the Enpass Forums.

    Our dedicated development team is already aware of the requested feature and is working on implementing it. Unfortunately, I will be unable to share any ETA for the same but rest assured, I'm personally following up on it and will be sure to update this forum regarding its availability in the future. Thank you for your support and cooperation in the meantime.

    • Like 1
  9. Hi @FuN_KeY

    Thank you for sharing your valuable suggestion.

    I have duly noted your comments and have shared it with the dedicated team for feasibility checks and future consideration. Your support and patience in the meantime are appreciated.

    #SI-3187

  10. Hi @Quirk

    Welcome to the Enpass Forums.

    Please try the below steps and share your findings with me -

    1. Take a backup of the Enpass Data on your device.
    2. Erase Everything from Enpass Settings -> Advanced -> Reset Enpass.
    3. Restore using the backup file.
    4. Sync the Vault with the Dropbox Account.

    Let me know if the issue persists.

  11. Hi @pj2ok

    As Enpass is an offline password manager, all your data is totally under your control and we have no access to it. This is to ensure the best and optimum security for your confidential data. However, as you have mentioned that you can access your Enpass on mobile via Face Id/Biometrics, we can help you here with the following steps below

    1. Open Enpass on your mobile/device using Biometrics.
    2. Go to Settings-->Create a new vault of Enpass on your handset with a new password.
    3. Copy all the items individually from the other vaults and move them into the newly created vault.
    4. Sync this new vault with a new cloud account.
    5. Now reinstall Enpass on any other device and restore the data using the new cloud account.
    6. Once all your data is restored on the other device, repeat step-5 on all your other devices.
  12. Hi @flyingbirds

    We are looking into the concern reported by you. For a thorough investigation of the reported concern, we require some additional information. Could you please share the HTML files of the reported websites (Netgear admin page and Macrumors) where you are facing this issue? That might help us look into the reason behind such behaviour from Inline Extension.

  13. Hi @Mutzki

    Thank you for sharing the details.

    We are looking into the reported concern. In the meantime, since you mentioned that you are facing this issue on the firefox browser only, please check that you have the latest version of the browser installed on your devices and try reinstalling the browser. Also, kindly share the version of the Enpass app and OS on your iOS/iPad OS devices along with the firefox browser version. 

     

  14. Hi @Julianna

    For troubleshooting purposes, please create a manual backup of your Enpass data on the device with the most recent/correct data and then follow the below steps -

    1. Remove the synchronization from all the connected devices. While doing so, you will also get an option to 'Delete data from Dropbox'. Please proceed with it and after doing it, enable the synchronization again first on the device with the most recent data and then on the rest of the devices.
    2. Could you please check and confirm that the time setting is set to automatic on all the devices and there is no time difference? If they are not, kindly set it to automatic.

    3. Ensure that you have allowed access to Enpass in your Firewall Settings. Moreover, if you are using any VPN service, try disabling it to check if the issue persists.

    4. After creating a manual backup, try reinstalling the Enpass app on the affected device.

    If the issue persists, kindly share the version of the Enpass app and OS on all the devices on which you are facing this concern along with a screenshot of the error which is occurring.

  15. Hi @KarlKaos

    This is indeed a peculiar behaviour and should not be happening. Please try the below troubleshooting steps and share your findings with me -

    1. Remove the synchronization from all the connected devices. While doing so, you will also get an option to 'Delete data from Google Drive. Please proceed with it, and after doing it, open Google Drive in Browser---> Go to Settings--->Select Manage Apps--->Click on Enpass Option--->Select Delete hidden App Data (make sure that hidden data is deleted from the drive). Then enable the synchronization again, first on the device with the most recent data and then on the rest of the devices.
    2. Please check and confirm that the time setting is set to automatic on all the devices and there is no time difference. If they are not, kindly set it to automatic

     

     

×
×
  • Create New...