Jump to content

xarekate

Members
  • Content Count

    137
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by xarekate


  1. Since updating to 6.1.1 I noticed that after using Enpass for some time on a MacBook (without shutting down or restart), it becomes very laggy. After I quit Enpass and start it again, everything is fine. Please fix ASAP!


  2. @Friedi Yes, but I cannot say anything about Chrome as I'm not using it. But @Twizzlers has probably the problem that his “Domain” field’s type is not URL (that's what I see from his screenshot), but there might also be another issue, I don't know. He should just check it out.

    Finally I can tell you, I have no issues with archive.org or any other website, when all needed fields are setup correctly.

    • Like 1

  3. @Anshu kumar

    For me it happened on the latest iOS version (12.2) as well as Enpass (6.0.6 - 234), but only once. After I reset the autofill feature the next time the correct credentials were filled in.

    It was my mail provider and I possibly have to add, that the password didn't changed since beginning of February (so that shouldn't be a sync issue).

    If it should happen again, I'll try to give you more information.


  4. @Anshu kumar Now I have the latest iOS version of Enpass (6.0.6) on both my devices. Nevertheless this behavior started in earlier versions (maybe with 6.0.1 or 6.0.2), but I was a bit too lazy to mention it here xD ... and had a hope this glitch will disappear in one of the next updates. Later I didn't used this login so often and so didn't come across it until now.


  5. Hi,

    on both, my iPhone and iPad, the share icon is missing:

    share-ios.jpeg.f67319fffce8a37b01fceb0e3755e40b.jpeg

    On my Mac it's there, no problem:

    share-macos.png.745dbdbe4634f69880fc526ffe627842.png

     

    But if I'm choosing it for an item on my Mac, you can imagine what is happening after syncing with my iOS devices... there is an empty place instead.


  6. @Anshu kumar

    This bug is not fixed in the latest iOS update as well. You have removed the well working folders in Enpass 6, but instead there come tags and sub-tags for them now, which are not working very well (no autocompletion and this bug). Please give some feedback if there is somebody working on the fix.


  7. @Anshu kumar

    The new iOS update is there and still no fix for this annoying bug for one of those basic features. Can you give some feedback if you are working on it?

    As I already told it's only about subdomains other than www or the domain itself. Here are some examples:

    working:

    example.com
    www.example.com

    not working:

    mail.example.com
    accounts.example.com
    signin.example.com
    shop.example.com

    etc.

    Please take a closer look at this bug! It's been 2 month already since I mentioned it... it's not funny anymore :/


  8. @Anshu kumar or somebody else from the Enpass team...

    Is there any version update coming soon for iOS to fix this (and other bugs)? A lot of time passed and I cannot use that simple basic feature and have every time to manually search for the appropriate password item when it should be suggested by Enpass itself. 


  9. @Anshu kumar

    I think I finally figured out, why the sub-tags on iOS are invisible! It happens only if you choose all vaults view at start of Enpass in settings. When there is a one specific vault chosen as a default one, there is no such issue and all sub-tags are there! Please fix it soon. 


  10. @Joachim S.

    No problem. It's not surprising me, because of the way Enpass team implemented it. For Firefox and Chrome the hotkey is set in their browser extension's settings and for Safari you have to look into the main app settings.

    It's up to you, but I wouldn't remove all the questions you asked previously. Maybe only the part with the alternative workaround for Safari's hotkey.


  11. 3 minutes ago, Joachim S. said:

    Maybe somebody else run into same wrong assumptions - the settings in Enpass App does not have anything to do with the actual Safari Extension.

    Not quite correct. There is an option to add a hotkey for Safari's app extension, if you go to settings -> browser and scroll to the bottom. But the other workaround works as well, is just a bit more complicated.

    The global hotkey is needed if you'd like to look up passwords for another app or similar. But for browsers you'd want to use the appropriate extension, yes.


  12. @Joachim S. 

    Yes, it's impossible to use some of the english symbols by typing them in from the german keyboard (because you'd need to use "alt" or "shift" and Enpass can't handle it then). So the easiest way is to switch to english layout and typing in the key you need ;)

    Can't remember now, but I think after this change you have to restart at least the Enpass app or even your Mac.

    On Enpass 5 it was possible to use other key combinations, but on v6 it's only possible to use "cmd" + other key. Don't know where you have this "cmd" + "alt" + key. Or I didn't understand your question in the right way.


  13. Sorry, that might sound like a joke, but I mean it seriously: why are you still rolling out some beta stuff, if there are a lot of unresolved issues in the "stable" version and some of them are already fixed here? I mean, you cannot make the "stable" more unreliable as it is right now. If you already decided to publish beta versions as stable ones right from the beginning of the v6, then please update it on the same way, until it's more or less bug-free. A lot of users are waiting until you resolve all the critical bugs asap (some of which are already fixed here) and you are wasting our time by rolling out betas, which could be the same way "stable" releases in the nowadays reality.

    To conclude what I'm trying to say: normally the betas are more buggy than stable versions, since Enpass v6 it seems to be the other way round. So, please roll out this / those versions in the appropriate app stores as quickly as possible, I don't want to switch on a beta path only to have a more reliable solution.

×
×
  • Create New...