Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'extension'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hey Windows 10 users , I know many of you have been eagerly waiting for Enpass Extension for Edge Browser and guess what, I’ve got some great news here! The development of Enpass Edge Extension is almost over and very soon we will release a Beta version of it exclusively for our Beta subscribers. The Extension will only work with Enpass Traditional Windows Application (not UWP app) and available for Windows Insider users. If you are using Windows Insider then get your hands on Enpass Edge Extension by joining our Beta Program : https://www.enpass.io/beta-program/ Also have a glance of our all new Enpass Edge Extension. Cheers!
  2. Windows 10 64bit Chrome 51.0.2704.29 beta-m (64-bit) Enpass 5.2.0 The keyboard shortcut is unreliable, especially for intranet sites. I have multiple very similar intranet sites, which all get matched correctly when I manually click on the extension (only one result), but the keyboard shortcut doesn't work for about half of them. Let me know how to provide more info, as I realise this would be hard to replicate.
  3. With Enpass 5.2 the browser extension stopped working (at least on chrome, don't know about FF or others as I don't use them) What I tried so far: 1. Reinstall the extension 2. Disable / Enable the browser extension support within Enpass -> Tools -> Settings What I discovered: Looking at the background.html of the extension while browser support is enabled all I see is Uncaught Error: Malformed UTF-8 data (That's fine as I have that on windows too and the extension works just fine). As soon as I disable browser support within Enpass, the js console screams errors about not being able to connect to the socket. This means, while browser support is enabled, the extension CAN connect to the Enpass socket (right?). Also, clicking the extension does NOT show the Enpass is not running page. Just nothing happens at all. Even the js console doesn't print/log anything.
  4. Platform is Windows 10, Chrome beta (50.0.2661.66). For work I need to check multiple local web interfaces, all the same for different servers (HP System Management Homepages). The problem I'm having is that Enpass either does not do anything (when using keyboard shortcut), or displays ALL my entries (for some not others when using shortcut, always when clicking extension icon). Example site: URL: https://cman1:2381/cpqlogin.htm?RedirectUrl=/&RedirectQueryString= Title: HP System Management Homepage - CMAN1.<local-domain-here> If it makes a difference, the SSL cert is invalid. See screenshot attachments for The record/item in Enpass for the above URL What appears when I press the keyboard shortcut or click the extension button (note that I have a total of 356 items) What else can I provide to help solve this issue?
  5. At the moment when pressing the hotkey when Enpass is locked, nothing happens. Would be great if it prompted for your password and then automatically continued auto-filling.
×
×
  • Create New...