Jump to content
Enpass Discussion Forum

macOS Enpass iCloud Sync Broken


Recommended Posts

  • 1 month later...
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey guys, We understand this is frustrating. However, our dev team is already looking into this issue with the highest priority and we will notify you as soon as the issue is fixed. Meanwhil

Thank you - that actually helped on Win10 (note Internet _Explorer_, not Edge)  

For all the windows users: This procedure actually worked for me on windows 10. Nevertheless i hope this issue can be resolved soon. Best regards, Mopee

Posted Images

Hello,

for me iCloud Sync does not work on Mac OS Catalina 10.15.1 since two days now already. The iCould Symbol shows the "rotating cycle" that symbolizes the synch process without stopping.

Does anyone encounter the same problem? Any suggestions?

Best regards

Norbert

Link to post
Share on other sites

Hi,

I encountered this issue aswell. I can't tell how long this issue is affecting me precisley. It got my attention while I was testing the new macOS catalina at work. But this overlapped with the new registrations / accounts for enpass.

What I can tell you now: None of my clients (2x Win10, 1x iOS 13, 1x macOS 10.15) has a working icloud sync anymore. Every client is showing the never ending loading sign (rotating circle spinner). I was already prompted on my Windows Clients and the macOS client to renew the icloud auth, but it didn't solved this issue.

Link to post
Share on other sites
  • 1 month later...

Same here. 

Enpass is broken. Has been since Sept from what I can see from these posts and no resolutions. its like they are not even acknowledging this.

Plus, they do not understand English language either. I was pretty sure I was buying an english version.

Not sure if others have seen this, but when connecting vaults, you get presented with this statement:

"Please enter Password of data." Really....password of data, thats a good one. 

OMG..IF that is an example of the programming that goes into this product, then we are all doomed.

 

Link to post
Share on other sites
  • 7 months later...

on an iphone, which we recently

purchased the premium lifetime license for,  I repeatedly get an error that details that icloud has not been set up when I attempt to sync.  It is toggled on in icloud settings. Further ... when I navigate to storage management for icloud it shows that the enpass "lite edition" is storing data. i've reset the phone, toggled everything off and on and yet can't get enpass to store to icloud. please help.

Link to post
Share on other sites
  • 3 months later...

Hi marcor,

unfortunately it happens again and again that a new update of Enpass leads to the fact that the synchronization with the iCloud does not work. Is it the primary Vault or an additional one? If it is currently not working, then unfortunately there is no other option than to trust that an upcoming update will make everything work again. I would be very happy if there was a way to install a new version of Enpass alongside the existing version. This would ensure that a working version would always be available. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...