Jump to content
robboot

macOS Enpass iCloud Sync Broken

Recommended Posts

When I use icloud to synchronize enpass
It shows me this

nnWLDK.png

 

Just two days ago, I used icloud to sync this and it looks like everything is fine.
I want to know how to fix it.
 

I have no problem with my icloud account. It all looks very strange. I am very concerned about this because it can't let me synchronize my data, making my work impossible.

Share this post


Link to post
Share on other sites

Hello @robboot,

Thanks for using Enpass.

Please note that this is a temporary issue with iCloud services and we request you to please wait for some time and try again.

Thanks!

Share this post


Link to post
Share on other sites
4 hours ago, Kashish said:

Hello @robboot,

Thanks for using Enpass.

Please note that this is a temporary issue with iCloud services and we request you to please wait for some time and try again.

Thanks!

I have another question I want to ask you.
I have been syncing via icloud for a long time, but I can't find the file about enpass in icloud drive.
Where does the enpass sync file exist?

Share this post


Link to post
Share on other sites

When will the sync to icloud issue be resolved?  This is having a substantial impact upon business dependencies.

Share this post


Link to post
Share on other sites

Good morning, I'm getting an error syncing Enpass App 6.1.2 (432) Windows 10 with iCloud
Chome 76.0.3809.132 64-bit
Windows 10 - 1803 (17134.950)

Error
-------------
Authentication Error
This action could not be completed.
Please close the window and try again.

My account is working normally on iPhone/iPAD/Apple.com and iCloud.com
Synchronizing between my Apple devices, the only problem is now with Windows that started giving this error
https://imgur.com/a/iFPnu1t

I already deleted Enpass and made a new vault and NOTHING to solve

Any tips on how to solve?

Thank you

Takato

  • Like 1

Share this post


Link to post
Share on other sites

It’s been two days now, still can’t sync
I think it should not be a problem with Apple. It is an issue with enpass. Please pay attention to it.

Share this post


Link to post
Share on other sites

I have tried for a couple of days now to sync Enpass between my Mac and iPhone, and I get the same 'Authentication Error' described above.  I will try to sync with Google Drive for now, but how can we know when this is fixed?  This has worked so well for quite a long time- this is a big disappointment!

Share this post


Link to post
Share on other sites

Another day of authentication errors during icloud sync.  Is this an issue which will be corrected soon?  Is this a service issue or application issue?  Product users deserve an explanation as well as expected date of remediation.

 

Share this post


Link to post
Share on other sites

I was able to resolve this by checking "Disconnect" rather than "Re-authenticate" and then select "iCloud" as the syncing platform.  This is the first time "Re-authenticate" did not work.  Maybe it only works so many times.  I've done it several dozen so I don't know what the actual limit is.

Share this post


Link to post
Share on other sites
On 9/5/2019 at 12:37 PM, Kashish said:

Hello @robboot,

Thanks for using Enpass.

Please note that this is a temporary issue with iCloud services and we request you to please wait for some time and try again.

Thanks!

Really? iCloud issue? So many days? Hey !! Would you please be so kind and let us know what is going on????

Share this post


Link to post
Share on other sites

I have one Macs and two iOS devices running the App Store version of Enpass, and I set them synced via iCloud. Since yesterday I was trying to setup Enpass on a new Mac, but iCloud responded “Authentication Error: the action could not be completed. Please close the window and try again.” every time, when I choose Restore from iCloud in Enpass and pass the two-steps authentication in web browser.

I have no problem log in to iCloud.com in web browser on that machine, including signing on and two steps authentication. Just couldn’t authenticate Enpass.

Please help.

macOS 10.14.6 & Safari 12.1.2.

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the trouble you are going through.

Our dev team is looking into this issue. Meanwhile, if you're facing this problem on mac device (If you have downloaded Enpass from our website) I suggest you to please install Enpass from Mac App Store and enable sync with iCloud.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

I have had this problem consistently on my PC running Windows 10 Pro, Version 1903, OS build 18362.329, using Enpass 6.1.2 (432), as well as when running Manjaro Linux 18.0.4, using Enpass 6.1.1 (451).

When Enpass instructed me to reauthorize with my iCloud account, I first tried resyncing, and then I disconnected and tried to setup the iCloud sync as new. After multiple attempts over a 12 hour period, I consistently received the same "Authentication Error This action could not be completed" error messages described in this thread. Under Windows 10 I tried both of the following browsers without success;

Firefox 69.0 (64-bit)
Microsoft Edge 44.18362.329.0

However, when I switched to the following browser;

Internet Explorer Version 11.295.18362.0

And attempted to sync to my iCloud account, I was able to successfully complete the action.

Unfortunately under Linux, I was not able to find any browser that would let me sync with my iCloud account successfully.

 

P.S. Why does this forum disallow posting while connected through VPNs? That makes using the forum pretty cumbersome for me.

Edited by jasn

Share this post


Link to post
Share on other sites

I've also discovered that I can no longer reauthorize my Enpass client on my Android phone using either Chrome or Firefox, with my iCloud account.

Share this post


Link to post
Share on other sites

Anshu,

This issue exists across clients and platforms. I reported in this thread here, that I'm having the same issue with the Windows, Linux, and Android, Enpass clients. It would be helpful if there was some consolidated response to this iCloud sync issue as it does not only apply to Mac Enpass clients.

Thanks,

Jason

Share this post


Link to post
Share on other sites

As reported in these, (1.,2., 3.), forum threads as of last Thursday, (2019-09-05), iCloud authorization/sync is no longer working with Enpass across Windows, Linux and Mac OS platforms. In my case, the following specific combinations result in the iCloud Authentication errors, reported at the top of this thread;

Windows 10 Pro, Version 1903, OS build 18362.329
Enpass 6.1.2 (432)
Firefox 69.0 (64-bit)
Microsoft Edge 44.18362.329.0

Manjaro Linux 18.0.4
Enpass 6.1.1 (451)
Firefox 69.0 (64 bit)
(current versions of most of the other browsers available in the Arch repositories, including Chrome, Chromium, Brave, Opera, etc.)

Android version 9
Enpass (current version)
Chrome (current version)
Firefox (current version)

In this thread, Mac OS users have also reported the same failure with the Mac Enpass client.

The only combination that would allow me to sync my Enpass client with my iCloud account correctly was the following OS/Browser/Enpass client combination;

Windows 10 Pro, Version 1903, OS build 18362.329
Enpass 6.1.2 (432)
Internet Explorer Version 11.295.18362.0

It would be helpful if these issues were consolidated into a single thread since this is impacting multiple platforms.

Thanks..

Share this post


Link to post
Share on other sites

I am having the same issue. I keep getting an authentication error. When will this be resolved. I see from the thread that it has been a problem since last week

Share this post


Link to post
Share on other sites

Hi together,

I had the same issue with Enpass 6.1.3 (240) on Mac OS X 10.14.6 since a few days. The webauth authentication failed (cdn.apple-cloudkit.com/ck-auth/?prtn=24&host=setup.apple-cloudkit.com&oauth_token=OATTKN5a47&oauth_verifier=OATVRF107085a47). I found this error message: Refused to connect to setup.apple-cloudkit.com/setup/ws/1/oauth/validateToken?prtn=24&host=setup.apple-cloudkit.com&oauth_token=OATTKNbf8d8f5a47&oauth_verifier=OATVRF167585a47 because it does not appear in the connect-src directive of the Content Security Policy.

Dear support please take care of this problem as it already exists for a few days and it extremely hampers many users.

Thanks,

Klaus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...