Jump to content
Adam DZ

Dropbox update broke Enpass

Recommended Posts

Hi,

No, reconnecting doesn't work. Dropbox page says Authorization is finished and it redirects to Enpass app and nothing happens, Enpass app just sits there spinning. I restarted the computer. BTW, this is is happening only on one of my computers, my Mac at work. My Mac and PC at home don't have this problem. Thank you.

Share this post


Link to post
Share on other sites

Changing the default web browser didn't help. Also, there was an Enpass update in the App Store today but that didn't make any difference. Does Enpass have any tech support? I'm sort of screwed without sync.

Edited by Adam DZ

Share this post


Link to post
Share on other sites

Hi @Adam DZ,

Sorry for the inconvenience caused to you. Please let us know your Device OS and Enpass version.

Meanwhile you can try the workaround while setting up sync. When you get the 'Authorization Finished' message in your browser, copy the url from browser and open up the Enpass app. It will be a manual redirection from browser to app.

Thanks.

Share this post


Link to post
Share on other sites

Hi

18 hours ago, Ankur Gupta said:

Hi @Adam DZ,

Sorry for the inconvenience caused to you. Please let us know your Device OS and Enpass version.

Meanwhile you can try the workaround while setting up sync. When you get the 'Authorization Finished' message in your browser, copy the url from browser and open up the Enpass app. It will be a manual redirection from browser to app.

Thanks.

I'm not sure I understand. This doesn't work as Enpass app is already opened when web browser window opens and copying the URL doesn't do anything.

It's Mac OS 10.13.6

Enpass app is 6.3.0 (574) - I just updated yesterday but this started happening before the update.

Thank you.

Edited by Adam DZ

Share this post


Link to post
Share on other sites

GUYS - THIS IS A DISASTER! The same now happens on my iPhone after upgrading Dropbox and Enpass!!! Same message, same error - see the original post.

Edited by Adam DZ

Share this post


Link to post
Share on other sites

OMG! I figured it out.  It's the firewall at work. After the update, something has changed in the way Enpass communicates with Dropbox that is now blocked by the firewall!

Share this post


Link to post
Share on other sites

I'm having the same problem with a similar setup.  Enpass 6.3.2, Macbook Pro running 10.13.  Dropboxx goes through expected steps to set up syncing with Dropbox untill it gets to Redirecting back to the Enpass appand it starts a never ending spinning ball.  If this has been fixed I haven't found the answer yet -would appreciate someone pointing me to the solution.

Share this post


Link to post
Share on other sites

Hello @thestook,

Thanks for using Enpass. 

We understand you're having issues with syncing to Dropbox. Could you please try updating Enpass to the latest version on your Mac and confirm if that fixes the issue. 

Thanks.

Share this post


Link to post
Share on other sites

Hi, it's updated to the latest version. This has something to do with the way Enpass communicates with Dropbox. It works at home but not at work with a firewall. 

Share this post


Link to post
Share on other sites

Hey @Adam DZ,

Thanks for sharing the version info. If there's a network firewall configured at your workplace, Enpass wouldn't communicate with the Dropbox servers, and hence you won't be able to set up sync. To setup Dropbox sync, you'll have to ask the administrator to allow network access to Dropbox.

Thanks.

 

Share this post


Link to post
Share on other sites

I'm using Enpass version 6.3.3 (584).  I think this is the latest version.  If not please give me directions on where to locate a newer update.

Thanks in adance for your response.

Tom

Share this post


Link to post
Share on other sites

Hi @thestook,

Thanks for writing in.

We need some details so that we can investigate what could be the reason for the issue.  Please share the following details at support@enpass.io 

  • Sync error code or message you are getting.
  • Device and OS versions of all the devices are you using.
  • Does the issue occur on a particular device or all devices?

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...