Jump to content
Enpass Discussion Forum

Incorrect Master Password ---it claims


Recommended Posts

So I have the premium subscription on my Android app.  My desktop syncs the backup files to MEGA which is then synced to my phone.  When I attempt to restore the file to my Android (Google Pixel 3 XL with the latest version of Android) it asks for the Master Password but when I enter it the app tells me the password is incorrect.  Am I missing something or is there an error happening when the backup file is saved?


Jeffrey Day


Link to comment
Share on other sites

Hey @formerflyboy 

Welcome to the forums.

When you enable the sync with a cloud account, Enpass encrypts the local data with the Master password and then uploads the encrypted file on the cloud account. So while restoring the file on your Android device, please make sure you are entering the correct master password (the same password of Enpass app you are using on your Desktop).


Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Maybe you made an error that you didn't realise?

You could try to switch your phone to horizontal orientation (to get a keyboard more similar to your PC) and try again. You could also check if you accidentally added any superfluous signs leading or trailing your password? You may also be missing a key file you use to login on your PC. Also you should make sure you're not confusing the password for your Enpass vault and the one for your cloud storage service.

Link to comment
Share on other sites

  • 5 months later...

Did you manage to fix this? I have the same problem. I sync my vault file on my Mac to my own Dropbox (not via the Dropbox-Sync since that would leak Dropbox credentials to Enpass) and then try to open it on my Android phone. I then keep getting an "incorrect master password" error, but I am 100% sure I entered it correctly (several times).

Link to comment
Share on other sites

  • 1 month later...

Hi there.

 Same problem for me. Starting this week. Didn't changed master password in any of them.

I'm using in three different devices.


OS: Windows 10 Pro 2004, build 19041.450,
Enpass: Last Enpass from Microsoft Store (can't find the version).


OS: Ubuntu 20.04


OS: IPadOS 13.6.1
Enpass: 6.5.0 (473)

Edited by Diogo Paschoal
Complementary information.
Link to comment
Share on other sites

Hey @winfield

We regret the inconvenience. Firstly, there is an issue with OneDrive sync that has been identified at our end. The fix for it will be available pretty soon when we release a new update for Enpass on Windows and Mac. For futher clarity on the issue, please share the below details:

  • Which Enpass version are you using on each device?
  • Which cloud are you using?

@Diogo Paschoal If you are facing the error while syncing with a cloud account, then let us know which cloud you are using. 


  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

Hi @winfield,

Sorry for the inconvenience caused to you.

Please follow the troubleshooting steps mentioned in the given FAQ. In case, if you have tried all the steps described in FAQ, and Enpass still doesn’t accept your Master Password, I'm sorry to say you’ll need to reset your Enpass data and start over. To do so, have a look at this FAQ.

If you have any further queries, please feel free to contact us.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...