Jump to content
Alexxander

WebDAV Sync Error Nextcloud

Recommended Posts

Hi @oliwor,

Let us know if you had shared the logs with us?

On 7/21/2020 at 5:08 PM, Pratyush Sharma said:

To investigate further on this issue, we want a little input from your side, so please take the backup of Enpass data and perform these steps and let me know if the problem persists.

  • Download the debug version of Enpass from the below-mentioned link.
  1. Windows: https://dl.enpass.io/beta/windows/setup/6.5.0.681/Enpass-setup.exe
  2. Linux: https://dl.enpass.io/beta/linux/setup/6.5.0.681/enpass-setup.deb
  3. Mac: https://dl.enpass.io/beta/mac/package/6.5.0.681/Enpass.pkg
  • Now open Enpass --> Settings --> Advanced --> Logs --> Enable it.
  • Then set up the sync again with WebDAV and wait for the error.
  • When you receive an error occurs --> Go to Advanced settings --> Logs --> Copy the Logs in any text editor and share with us via mail at support@enpass.io.

Please confirm if there is a different master password on different devices connected to the same cloud?

Thanks for the co-operation.

 

 

 

Share this post


Link to post
Share on other sites
On 8/7/2020 at 11:16 AM, Pratyush Sharma said:

Hi @oliwor,

Let us know if you had shared the logs with us?

 

 

 

I have the same issue,  i enabled the logs and got some data from the request.
I send the logs files to support@enpass.io (ECS-15220).
 

Edited by False

Share this post


Link to post
Share on other sites

Hey @False

Sorry for the trouble.

I have received your logs and assigned it to the team to look into this. Meanwhile, please share the Enpass version along with the device OS detail. Also, if possible please let us know the error you are having while syncing with webdav?

Thanks.

Share this post


Link to post
Share on other sites
3 hours ago, Garima Singh said:

Hey @False

Sorry for the trouble.

I have received your logs and assigned it to the team to look into this. Meanwhile, please share the Enpass version along with the device OS detail. Also, if possible please let us know the error you are having while syncing with webdav?

Thanks.

Enpass: 6.4.1 (643)
OS: Ubuntu 20.04 and Windows 10 (Tested in a VM)

I have the same issues as the other ppl already described, i setup the sync with my nextcloud which works fine.
But the sync dont work, if i open the settings i get the message "Synchronisierungsfehler" (German) which means "Error while sync".
I also have the option to "solve" the problem, for that i have to enter my password again.
If i enter my passwort i get the error "Falsches Passwort" (German) which means "Wrong Password".

The password i entered is to 100% correct.

Share this post


Link to post
Share on other sites

Hey @False

Unfortunately, we currently don’t have a quick fix but rest assured that our team has been aware of the issue. Meanwhile, if possible, disconnect the sync (delete all data from the cloud if you have the data on the system). Try reinstalling Enpass (after backing up the data) and check if the sync works.

Thanks.

Share this post


Link to post
Share on other sites
10 hours ago, Garima Singh said:

Hey @False

Unfortunately, we currently don’t have a quick fix but rest assured that our team has been aware of the issue. Meanwhile, if possible, disconnect the sync (delete all data from the cloud if you have the data on the system). Try reinstalling Enpass (after backing up the data) and check if the sync works.

Thanks.

Still not working (same issue).
The sync works once, but if i try to sync a second time, it will ask for the password again.

Share this post


Link to post
Share on other sites

@False @Garima Singh

You can't fix it by deleting the files on your Nextcloud. I tried everything with different OS versions. The Enpass support should know that because they played a little bit with my Nextcloud. It's obviously a bug and they are not willing to invest time.

Cheers

Edited by Alexxander

Share this post


Link to post
Share on other sites

As mentioned in this thread, this is an issue since March. Now it's the end of August. Still without any solution.

I am also thinking about to switch the password manager... Its a pitty, because since this issue I was a satisfied enpass pro user.

  • Like 1

Share this post


Link to post
Share on other sites

Any News?
 

it‘s a long time to solve this problem

do we have to search another App (I don‘t want but in this Situation I have to)

please help je

Share this post


Link to post
Share on other sites

Hey All,

We understand the inconvenience you are having with this and apologies for the same. Please co-operate with us a little more while our team is looking into this.

Thanks for understanding.

Share this post


Link to post
Share on other sites
On 8/24/2020 at 10:16 AM, Garima Singh said:

Hey All,

We understand the inconvenience you are having with this and apologies for the same. Please co-operate with us a little more while our team is looking into this.

Thanks for understanding.

5 Days later, no new information...
Not even a explaination what is wrong or what your team has to fix.. or atleast how long it will take...
This is a no go... some of us use enpass for buisness....
As it looks like we cant trust enpass..

Edited by False
  • Like 1

Share this post


Link to post
Share on other sites

Hi @oliwor,

We regret bothering you, but we'll need some details before to proceed and identify the problem correctly:

  • Did you start facing this issue recently - like after an Enpass update or did you face the same problem earlier as well?
  • Are you using a public WebDAV server like Nextcloud etc., or are you on a private WebDAV server?
  • Did you make any changes to your WebDAV account recently?
  • Do you face the same error in Enpass on other devices that are in sync with WebDAV?
  • Is it possible for you to share a demo account of your WebDAV server, so we can set up the sync at our end and check for issue?

Share this post


Link to post
Share on other sites
10 hours ago, Pratyush Sharma said:

Hi @oliwor,

We regret bothering you, but we'll need some details before to proceed and identify the problem correctly:

  • Did you start facing this issue recently - like after an Enpass update or did you face the same problem earlier as well?
  • Are you using a public WebDAV server like Nextcloud etc., or are you on a private WebDAV server?
  • Did you make any changes to your WebDAV account recently?
  • Do you face the same error in Enpass on other devices that are in sync with WebDAV?
  • Is it possible for you to share a demo account of your WebDAV server, so we can set up the sync at our end and check for issue?

I'm not sure if this is a joke or not..
I already send a E-Mail with informations which answer some questions, also in the other posts you get the most answers....
This is like... WTF
 

  • I dont know if there was an update, so idk. when the error has occurred.
  • public WebDAV (Nextcloud)
  • no
  • yes, enpass app for ios
  • Alexxander already send you a login credentials =>

Share this post


Link to post
Share on other sites

This is another way to avoid a problem: you keep asking the same questions to the users. This gives the impression that you are taking care of it.

But even with more feedback it does not get better ....

Edited by jero

Share this post


Link to post
Share on other sites

We tried earlier as well as today with the demo account credentials that @Alexxander sent us and the sync is working perfectly fine. We didn't come across any error with the sync. 

Meanwhile, if @False could share the demo account with us, we'll look into any problem there might be with the WebDAV sync.

Share this post


Link to post
Share on other sites
4 hours ago, Kashish said:

We tried earlier as well as today with the demo account credentials that @Alexxander sent us and the sync is working perfectly fine. We didn't come across any error with the sync. 

Meanwhile, if @False could share the demo account with us, we'll look into any problem there might be with the WebDAV sync.

The question is, if you already tested it..why was there no response that you cant reproduce the issue ?
I send the demo account credentials via email (ECS-15513).
 

Bildschirmfoto von 2020-09-03 17-54-51.png

Bildschirmfoto von 2020-09-03 17-54-39.png

Bildschirmfoto von 2020-09-03 17-56-58.png

Edited by False

Share this post


Link to post
Share on other sites

Oh btw. its not an issue of nextcloud, i can connect to webdav using any other client..
E.g. on Ubuntu i can use the default file manager and can connect via "davs://cloud.DOMAIN/remote.php/dav/files/USERNAME"

Share this post


Link to post
Share on other sites

@False

Thanks for sharing the WebDAV account details. We connected using the WebDAV Nextcloud server with the demo account credentials you shared, and there was no error. We are, however, using Enpass version 6.4.2 on Windows.

image.thumb.png.f0cbd9ba98e051991952a8642adeaa38.png

 

 

We have intentionally masked the WebDAV URL for privacy reasons. However, we have shared the unedited image and the account details with you over the ticket.
 

Share this post


Link to post
Share on other sites
1 hour ago, Kashish said:

@False

Thanks for sharing the WebDAV account details. We connected using the WebDAV Nextcloud server with the demo account credentials you shared, and there was no error. We are, however, using Enpass version 6.4.2 on Windows.

image.thumb.png.f0cbd9ba98e051991952a8642adeaa38.png

 

 

We have intentionally masked the WebDAV URL for privacy reasons. However, we have shared the unedited image and the account details with you over the ticket.
 

Maybe you should start debugging with the correct Version and OS.. LOL
As you can see in the logs (which i send some days ago) and based on version i dont use windows.
As the other one also wrote, me (and the other one) using LINUX (in my case Ubuntu 20.04), as the Linux version is not same version as the Windows versions there is maybe a different ;) ?

I tested it on mac now and i get the same error...
 

Bildschirmfoto 2020-09-04 um 13.03.34.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...