Jump to content
Enpass Discussion Forum

Windows Hello doesn't work on system boot, must restart Enpass


PGTipz
 Share

Recommended Posts

Same problem here, after reboot Windows Hello doesn't work and the master password is required.

TpmPresent                : True
TpmReady                  : True
TpmEnabled                : True
TpmActivated              : True
TpmOwned                  : True
RestartPending            : True
ManufacturerId            : 1095582720
ManufacturerIdTxt         : AMD
ManufacturerVersion       : 3.58.0.5
ManufacturerVersionFull20 : 3.58.0.5

image.png.cd41d9c125968e96c40d69e9a47ac541.pngimage.thumb.png.e4952d3bf9737ce94dca5215dd3bac80.png

  • Like 3
Link to comment
Share on other sites

On 2/18/2022 at 9:50 PM, Shiven said:

Same problem here, after reboot Windows Hello doesn't work and the master password is required.

[...]

I have the same problem with two AMD Systems. I tried everything: Reset TPM, disable/enable Hello within OS und Enpass App. It never works.

Best regards

Alex

Link to comment
Share on other sites

On 2/18/2022 at 9:50 PM, Shiven said:

Same problem here, after reboot Windows Hello doesn't work and the master password is required.

TpmPresent                : True
TpmReady                  : True
TpmEnabled                : True
TpmActivated              : True
TpmOwned                  : True
RestartPending            : True
ManufacturerId            : 1095582720
ManufacturerIdTxt         : AMD
ManufacturerVersion       : 3.58.0.5
ManufacturerVersionFull20 : 3.58.0.5

image.png.cd41d9c125968e96c40d69e9a47ac541.pngimage.thumb.png.e4952d3bf9737ce94dca5215dd3bac80.png

I can confirm, that I have exactly the same setup:
(Language is German, but everything else is the same)

PS C:\WINDOWS\system32> get-tpm

TpmPresent                : True
TpmReady                  : True
TpmEnabled                : True
TpmActivated              : True
TpmOwned                  : True
RestartPending            : False
ManufacturerId            : 1095582720
ManufacturerIdTxt         : AMD
ManufacturerVersion       : 3.58.0.5
ManufacturerVersionFull20 : 3.58.0.5

image.png.09c1dbca8904fb9ae14fadb2df8967aa.png

image.png.4b7ebd9fbd303884c35c2a7f38565cf4.png

 

I'm very disappointed, that there is no reaction from Enpass! I gladly pay the yearly fee, because I really like the tool, but this is very annoying.

Please have a look at this problem and give us a feedback, why it isn't working and when it will be fixed!

Best regards

Alex

Edited by Vibsi
Link to comment
Share on other sites

Hi @Vibsi

I can certainly understand your disappointment in this situation. Rest assured that Enpass is aware of this concern, and I am closely tracking this case. Will post any updates regarding a fix on this same forum thread. Thanks for your patience and understanding in this matter.

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...
On 5/3/2022 at 2:54 PM, Vibsi said:

Another two months have passed...

@Abhishek Dewan a few sprints have passed since this was initially reported. Could you please share with us the progress of the engineering team?

This problem is more annoying than it seems

EDIT: I just tested the freshly released 6.8.0 - still broken. Kudos for the business features, but please fix this one now :)

Edited by FuN_KeY
  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
On 2/18/2022 at 9:50 PM, Shiven said:

Same problem here, after reboot Windows Hello doesn't work and the master password is required.

image.png.cd41d9c125968e96c40d69e9a47ac541.png

Exact same problem here. This needs to have been fixed immediately, you can only focus on other things after the very basic and important things work!

  • Like 1
Link to comment
Share on other sites

On 6/2/2022 at 9:11 AM, michacassola said:

Exact same problem here. This needs to have been fixed immediately, you can only focus on other things after the very basic and important things work!

I lost hope, that this will ever be fixed. They have all the details for months and they don't bother to fix it. It's not bringing any new money and fixing such bugs costs a lot of time. Ultimately we can choose to stay with the product with all it's known flaws or move on. Sad but true.

Link to comment
Share on other sites

  • 1 month later...
On 7/21/2022 at 4:57 AM, APremiumUser said:

To this day, this problem still exists.

Fixing this problem doesn't bring them money - so I predict it's never going to be fixed. Sadly. Maybe some new business client will tell them, that this is unacceptable and they will listen...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...