Jump to content
Gajender Singh

Latest Enpass 6 beta for Mac is now available!

Recommended Posts

I see the new build and installed it. But I'm STILL not able to pair the application with Safari. When I click the Enpass Safari toolbar icon, it opens a new window in the browser attempting to generate a passcode to pair, but it never comes up with one. I've tried this dozens of times to no avail. I'm not sure what gives, but without the ability to use this from within a browser (or at least not from within Safari), then it's kind of useless. It means I can only use it from other browsers, or I must copy/paste usernames/passwords from the app and paste them back into the fields in Safari. Quite annoying.

Does anyone have any clue why this isn't working for me, or have a fix I can try?

Share this post


Link to post
Share on other sites

MacOS 10.14.2 (18C54), Safari 12.0.2 (14606.3.4), Enpass 6.0.0 (279)

- Enpass browser extension was automatically installed for me regarding Safari, appearing in 'Extensions' as "Enpass Extension".

- After an initial log in (in my case GitHub), Safari's extension prompted me to authenticate with Enpass and generated a six-digit code

- Since authorising, in Enpass's main application in 'Settings > Browser > Review Browsers', Safari is showing up as authorised browser.

- The default 'CMD + /' shortcut isn't auto-filling or opening up an Enpass Mini screen. Already tried to fix this myself by remapping the default 'CMD + /' command for 'Show/Hide Status Bar' to a different shortcut, but didn't fix it. Also, the extension itself doesn't let me set a different shortcut for Enpass.

 

EDIT: The extension in Safari itself works through the Extension button. Only the keyboard shortcut isn't working - the rest does from what I can tell.

Edited by rowankaag

Share this post


Link to post
Share on other sites

When there's a new build, it should be announced in the discussion thread of the previous build, with a link pointing to the relevant new discussion thread.

Are we just supposed to keep discussing build 279 here in the thread for build 250?

Share this post


Link to post
Share on other sites

When the browser extension asks to save new logins, it should also ask what template you want to use. The feature isn't very helpful (to me anyway) if it's using a different template than I would want.

Edited by 100 Watt Walrus

Share this post


Link to post
Share on other sites

General feedback on Enpass 6 (build 279) for macOS: I cannot find the option to review password history. When modifying a password on a login item, there used to be this sort of clock icon on the bottom that would show you your password history. This is not appearing when modifying a login item. Double-checked that Field-type is 'Password'. Last modified is updated tho.

Share this post


Link to post
Share on other sites

@xarekate Ahh, seems like it’s hidden somewhat, but history is available when right clicking on the password field in Enpass 6 for macOS. 

Like you’ve mentioned, on iOS it’s a tap on the password field and selecting ‘More’ and then ‘History’, indeed.

Edited by rowankaag

Share this post


Link to post
Share on other sites

Hello, its not possible to sync neither to Google Drive nor to iDrive with Enpass 6.0.0 (279) for macOS. I tried multiple times, in both drives no Enpass data are created while the app says "last sync a few minutes ago". Than I tried Dropbox - it works. But I want to sync to Google Drive or iDrive. Please fix that. macOS 10.14.2. I could try to catch some logs when you tell me where they are.

Share this post


Link to post
Share on other sites

So, I guess we're not getting a new thread for build 279?

OK, here goes. Just a couple things for now...

1) What happened to favicons? I'm no longer seeing the option when clicking on the icon. Instead I'm taken straight to the app's built-in gallery. Given the problems that occurred when the methodology was changed in build 250, I take it the option has been removed until it's working properly?

2) Lots of usability issues remain from previous builds, but I cataloged them upthread when we were talking about build 250, so I won't repeat since they're mostly the same.

3) YAY!!! MY CUSTOM TEMPLATES ARE AT THE TOP OF "CHOOSE TEMPLATE!" THANK YOU!!!!

Share this post


Link to post
Share on other sites
On 12/26/2018 at 5:36 AM, silv3r23 said:

Hello, its not possible to sync neither to Google Drive nor to iDrive with Enpass 6.0.0 (279) for macOS.

FYI, I'm not having any trouble syncing with Google Drive (on two different vaults) in build 279. I did have trouble in build 250, and had to disconnect/reconnect to Google Drive a few times over the life of that build. Just wanted to provide you another data point while waiting for an official response. Are you setting up a fresh vault, or were you connecting OK under the previous build, but can't sync after updating?

Share this post


Link to post
Share on other sites

Hey guys,

The stable version of MAC and other platforms is out. For details, check out this blog post.

Thanks a lot for your support in squashing out the bugs and making it the most seamless Enpass update ever. We're closing this thread for further comments now. We love you.❤️

Cheers!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...