Jump to content
Enpass Discussion Forum

Enpass 6.0 forgets premium features on restart


Recommended Posts

  • 1 month later...
  • 4 months later...

Hi,

The issue has apparently been solved (Enpass 6.1.1 (424)). I have tried Enpass in offline mode and the Premium features are restored (it takes a few seconds to disappear the warning to buy the Premium features).

Thank you very much for solving it.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Hi, this still does not work for me. I have to be logged into the microsoft store to enable premium features. I'm running enpass 6.1.2 (432). If I try to restore purchase without being logged in to the microsft store I get "Error while restoring purchase. Error code 301".

Link to post
Share on other sites

I have followed enpass supports instruction. I have uninstalled enpass. logged into my Microsoft store acct. Re-installed enpass. As soon as I log out of the microsoft store acct my paid premium features are disabled. If I log into my microsoft store account the paid premium features work again.

Anyone else still having this problem.

Link to post
Share on other sites

According to the response from enpass support (below), you must be signed into the Microsoft Store inorder to enable enpass paid premium featues

"To use the premium feature, you must have to log in using the same Email ID from which you purchased the Enpass app on the Microsoft store"

Anyone else find this strange. Other apps that I have purchased from the microsoft store do not require me to be logged in to the store to allow full operation.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...