Jump to content
Enpass Discussion Forum

Dypsis

Members
  • Posts

    25
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Dypsis

  1. There is something wrong with the latest version in regards to the autofill popup. Every time I log in to a site, Enpass pops up unnecessarily even though I already have the login details pre-filled from my browser. I am using Firefox. I am not sure if it happens with other browsers. Edit: I have just had an update to v6.72.886.0, and my problem appears to be gone.
  2. I have the same problem with many icons wrong. Some website icons are wrongly duplicated on others. If I go into Customize and untick "Use Website Icons", it will display the default icons again. Then I go back in and enable it, and my icons are fixed. I am not sure how long they are fixed for though.
  3. I also bought this via the Windows Store, but when I clicked that I am already registered, it said that my email email address wasn't found. So, I selected the other option to register with my email address. How do I know if I have the Pro version? If I go to Help > About, it doesn't show anything. The process is a bit confusing for people who have already purchased. Edit: I found where it shows Pro. Go to Settings and click on Account: Email Address.
  4. Yes, Pale Moon is indeed getting popular, and I am also interested in an Enpass extension.
  5. This bug has reared its ugly head again with the latest update. It fails to prompt to save any new logins on all the browsers that I have tried. These browsers are: Firefox, Chrome, Edge, Edge Dev, Vivaldi. Enpass Password Manager 6.11.424.0 (July 12, 2019)
  6. I have used Password Audit > Identical, and noticed that Enpass groups entries by password. Not ideal, but alright.
  7. Am I able to search for a specific password in Enpass? For example, could I search through Enpass for everything with a password of "mypassword85"? By the way, I have the paid version of Enpass.
  8. Do you mean receiving prompts for new logins? If that's the question, then the answer is "NO".
  9. I think I'll have to give up on Enpass. I get no prompts to save new logins, so it makes Enpass rather useless. I'll die before you guys fix it.
  10. Is it possible to disable Most Frequent in v6? In v5 I could do it, but I cannot see how to do it in v6. It's a BIG security risk, in my opinion.
  11. Have any of you guys found a solution yet? I've been very patient, but the core feature of a password manager is broken, and I am thinking of abandoning Enpass and trying something else. The sound from developers is deafening.
  12. Is there any news on when this will be fixed. I have switched over to the Windows 10 Store version and paid for it, but it still doesn't prompt for new logins. Obviously, this is very annoying. Version 5 worked fine. Prompting for new logins is one of the core features of a password manager, but it seems the developers have nothing to say. I have now tried Firefox, Vivaldi and Edge and Chrome browsers on my Desktop and Laptop computers.
  13. How did you get it to work? I am using the Desktop version. I just get the spinning dots. I have tried changing default browsers. I think the Windows App version is taking over the Desktop version.
  14. Oh. yeah. I guess that's why it's not working for me.
  15. I am not getting any prompts to save new logins since upgrading to version 6. Version 5 worked fine. How do I fix it? I have used Firefox, Vivaldi and Edge.
  16. Has anyone found the tray icon sometimes becomes non-responsive? When it happens, I have to close it down and re-open it.
  17. I'd like to see a poll on this forum. I'm sticking with the desktop version, even though I went into the store and paid for the UWP version.
  18. It's there. You have it set to 1 minute on v6. Have a look at the "Autolock When" settings. It's the last one. But it's not working for me.
  19. @Bucanero Removed? Who said it was removed? How come the options are still there in settings? I rely on Enpass locking after X amount of time? I'm not liking what I see in v6.
  20. Hi Vinod. Windows 10 64-bit. I am just doing some more testing as I didn't realize that the desktop and Windows Store versions operate separately. A bit confusing. Please read this post. Edit: It's still not working, regardless of the 2 different versions. Both versions fail to lock. It appears that the "System Inactive" setting is not working.
  21. There are still 2 different versions with 2 separate settings. I know this as I have the desktop version and the Windows Store version running together side by side, and I had to set the settings separately.
  22. Autolock always worked fine in version 5 desktop, but it's not locking in version 6. The only option that I always have unticked is Settings > Security > Autolock When: "Main Windows Is Closed". Those settings worked fine in version 5, but not in version 6.
  23. I can't see anywhere to purchase from either. Even from the Store.
×
×
  • Create New...