Jump to content

Recommended Posts

Hello,

All our beloved users using Firefox 57 beta must be missing the Enpass extension as the Firefox has cut off the support for add-ons. There is a pre-released version of Enpass WebExtension exclusively for you available here on our website

Please note, to make the Enpass WebExtension work for you, you need to have the latest Enpass v5.6 for Windows, Linux or Mac (website version) installed on your system. The Mac users those who are using the AppStore version have to wait until the update hits the store. We'll keep you posted for that.

Cheers!

  • Like 1

Share this post


Link to post
Share on other sites

Hi @midwesterndirt,

You are facing this problem because the current Enpass v5.6.0 (Downloaded from Mac App Store) is not compatible with Firefox WebExtension. But the good news is that we have already submitted the update on Mac App Store for review. So as we've mentioned above in the post, you've to wait until the app hits the Store.

Thank you.

Share this post


Link to post
Share on other sites

Using Firefox Dev Edition (57.0b3 (64-Bit)) under Windows 10 with Enpass 5.6.0  I am also getting the Connection Error. I tried restarting the machine, Firefox or Enpass, however, nothing did work.

Share this post


Link to post
Share on other sites

I run Firefox 57.0b4 (64-Bit) on Debian Testing and Enpass Password Manager 5.5.0.2 and it works very well. Many thanks for the rapid development...

Edited by geier22

Share this post


Link to post
Share on other sites

alas, the new extension is not working for me on windows 10 home, firefox developer edition 57.0b6 (64-bit). i've got the enpass desktop app running, "enable browser extensions" turned on, "verify browsers" turned off (tried both on and off). restarted both firefox and enpass app, but i still get "Enpass Connection Error" when i click on the enpass toolbar button :(

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @bunnyhero

Sorry to hear that this problem is still bugging our users. Please let us know which version of Enpass are you using and are you facing this problem with other browsers too. Additionally, please let us know, are you using any antivirus or any third party security-related software or extension? If yes, please mention it along with its version. 

Thanks for your cooperation.

Share this post


Link to post
Share on other sites
20 hours ago, Akash Vyas said:

Hey @bunnyhero

Sorry to hear that this problem is still bugging our users. Please let us know which version of Enpass are you using and are you facing this problem with other browsers too. Additionally, please let us know, are you using any antivirus or any third party security-related software or extension? If yes, please mention it along with its version. 

Thanks for your cooperation.

hi @Akash Vyas,

on windows 10, i'm using Enpass 5.6.2. here are the results with my browsers:

  • Chrome (with extension v 5.5.0): works!
  • Microsoft Edge (with extension v. 5.5.1): works!
  • Firefox 56 (with legacy extension v 5.4.3): works!
  • Firefox 56 (with prerelease extension v5.5.0.2): doesn't work ("Enpass Connection Error")
  • Firefox 57 beta (with prerelease extension v5.5.0.2): doesn't work ("Enpass Connection Error")

as for security software, i'm running Windows Defender.

thank you!

 

Share this post


Link to post
Share on other sites
On 10/11/2017 at 5:21 AM, bunnyhero said:

hi @Akash Vyas,

on windows 10, i'm using Enpass 5.6.2. here are the results with my browsers:

@bunnyhero

@tojtojka

As Gajender mentioned in the OP, you must have: "the latest Enpass v5.6 for Windows, Linux or Mac (Website version)". The version you are using is v5.6.2 (Microsoft Store version). That will not work.

There are currently four different versions of Enpass for Windows:

1. Win32 version for Windows 7/8/8.1/10 [Website]
2. Win32 version for Windows 7/8/8.1/10 PORTABLE [Website]
3. Win32 version for Windows 10 [Store] (the only version that supports the MS Edge WebExtension)
4. UWP version for Windows 10 [Store] (the only version that supports UWP features like Windows Hello)

[Website] = downloadable from the Enpass website
[Store] = downloadable via the Microsoft Store

Of these, only #1 works with the WebExtension for Firefox 57.x

My hope is that one day all the distinct Win32 versions become a single version (even the UWP version should be based on the same core application, and "merely" swap out the QT based UI for a UWP based one). Unfortunately, I'm somewhat disillusioned at this point. Cleaning this up should be a major focus for Enpass. Doing so would provide many benefits beyond alleviating this confusion, but but for some reason it just isn't a priority for them.

Edited by Unsay

Share this post


Link to post
Share on other sites

It is not working for me in Linux, that is with all the necessary settings applied in the desktop app (which is working with Vivaldi though)

OS Solus 3 64bit

Enpass WE 5.5.0.2

Enpass Desktop 5.5.6

+++

sorted after update to Desktop 5.6

Edited by n8v8r
issue sorted

Share this post


Link to post
Share on other sites
On 9/27/2017 at 12:53 PM, Gajender Singh said:

There is a pre-released version of Enpass WebExtension exclusively for you available here on our website.

Hi,

what is the plan to make it from pre-release to the official AMO repository, considering that FF57 is about to be released?

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

No news! An extension that does not work is always offered.
It is urgent to finally release an extension compatible with Firefox 57.
If the extension is not available for the release of Firefox 57, I will abandon Enpass.

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey guys,

The final version of the Firefox 57 extension is already up and can be downloaded from our website.

Cheers!  

Share this post


Link to post
Share on other sites
30 minutes ago, Akash Vyas said:

The final version of the Firefox 57 extension is already up and can be downloaded from our website.

gerat! When do you reckon will it be in official AMO repository?

Share this post


Link to post
Share on other sites

Sorry but the browser extension 5.5.0.1 and 5.5.0.2 for firefox doesn´t work.

Firefox 56.0.2 x64
Windows 10 (Build 1703 15063.674)
enpass 5.6.2 (Browser extension are allowed)

Share this post


Link to post
Share on other sites

You are right kbe.
I's is not serious is that an official like Akash Vyas indicates a link to an extension that does not work.
I have version 5.6.2 of Enpass but the extension does not work: connection error.
Many people have already reported the problem but there is no improvement.

Share this post


Link to post
Share on other sites

Hi guys,

As mentioned here the Bridged version of Enpass autofills into Firefox upto v56 using the add-on sdk downloaded from Firefox Store. Currently, It doesn't not work with Enpass WebExtension to connect with Firefox 57 but we are working on it. Till then please bear with us.

Thanks for your understanding.

Share this post


Link to post
Share on other sites

Hello,

The extension does not work with Firefox 57 either.
Why propose to install an extension that does not work?
Remove this extension and offer it again when it works correctly.

Share this post


Link to post
Share on other sites
59 minutes ago, Ekalb. said:

Hello,

The extension does not work with Firefox 57 either.
Why propose to install an extension that does not work?
Remove this extension and offer it again when it works correctly.

It does work if you use traditional windows enpass (version 5.6)
You are using the microsoft store one (bridged version 5.6.2)? Then you'll have to wait till that app gets updated or use traditional windows for the time being.

I had the same issue, switched enpass version and works without problems.

Share this post


Link to post
Share on other sites

Hello,
So, if I understand correctly, Enpass release the version 5.6.2 newer than 5.6 but which is not compatible with the new extension.
It's incomprehensible

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×