Jump to content
Enpass Discussion Forum

Enpass not in background at system start


someenpassuser
 Share

Recommended Posts

  • 1 month later...
On 4/1/2021 at 12:42 PM, Pratyush Sharma said:

Hi @BerndD @someenpassuser,

I understand your concern and apologies for the trouble.

I have noted your feedback and shared it with the team. I'll update you once the issue is fixed.

Thanks!

 

Hi @Pratyush Sharma

I have a problem similar to the other users ( @BerndD @someenpassuser )

After I updated my iMac (2019) to Big Sur, Enpass "jumps" into the foreground after every (re)boot / login.

I installed Chrome, but primarily use Safari. Even if no browser is open, Enpass jumps to the foreground after booting.

Strangely enough, I have the same problem with the Apple Mail app that I have defined as a hidden login object.

 

macOS 11.3.1

Safari 14.1

Enpass 6.6.1 (804)
 

Edited by mrc247
Link to comment
Share on other sites

  • 3 weeks later...
Im using enpass  6.6.1 on my mbp.
Since upgrading macOS from 11.3.1 to 11.4 enpass opens and ask for the password on every wakeing up of my mbp.
Before 11.4 I never had this confusing situation.
 
Can anyone confirm this "problem"?
Link to comment
Share on other sites

Hey @warmup

Welcome to the Enpass forum.

Could you please check the issue with the latest version of Enpass(v6.6.2) on your macOS and let us know your findings. If the problem still persists, please confirm from where you installed the Enpass(store or website). Thanks!

 

Link to comment
Share on other sites

On 5/11/2021 at 10:32 AM, Pratyush Sharma said:

Hi @mrc247,

Welcome to the forums!

Our team is working on it and the fix will be available in any of the future updates. Sorry for the inconvenience. Thanks!

 

I updated to the new version of Enpass 6.6.2 (834) but unfortunately it didn't fix the problem. :(

macOS 11.4

Safari 14.1.1

 

There are quite a few users who have the problem, in the meantime there are already several threads about it.


Enpass shown in foreground when unlooking macOS screen
https://discussion.enpass.io/index.php?/topic/15664-enpass-shown-in-foreground-when-unlooking-macos-screen/


Enpass not in background at system start
https://discussion.enpass.io/index.php?/topic/25552-enpass-not-in-background-at-system-start/


macOS 11.4 opening enpass on every wakeup
https://discussion.enpass.io/index.php?/topic/27523-macos-114-opening-enpass-on-every-wakeup/
 

Edited by mrc247
Link to comment
Share on other sites

On 5/30/2021 at 4:15 PM, Zero-One said:

Hi @Pratyush Sharma,

next update of Enpass is available, but it's still not solved.

That's very frustrating... 

same here!

I updated to the new version of Enpass 6.6.2 (834) but unfortunately it didn't fix the problem. :(

 

There are quite a few users who have the problem, in the meantime there are already several threads about it.


Enpass shown in foreground when unlooking macOS screen
https://discussion.enpass.io/index.php?/topic/15664-enpass-shown-in-foreground-when-unlooking-macos-screen/


Enpass not in background at system start
https://discussion.enpass.io/index.php?/topic/25552-enpass-not-in-background-at-system-start/


macOS 11.4 opening enpass on every wakeup
https://discussion.enpass.io/index.php?/topic/27523-macos-114-opening-enpass-on-every-wakeup/
 

Edited by mrc247
Link to comment
Share on other sites

On 5/26/2021 at 5:23 PM, warmup said:
Im using enpass  6.6.1 on my mbp.
Since upgrading macOS from 11.3.1 to 11.4 enpass opens and ask for the password on every wakeing up of my mbp.
Before 11.4 I never had this confusing situation.
 
Can anyone confirm this "problem"?

Same Problem here, but i already had the problem with macOS 11.3

I updated to the new version of Enpass 6.6.2 (834) but unfortunately it didn't fix the problem. :(

 

There are quite a few users who have the problem, in the meantime there are already several threads about it.


Enpass shown in foreground when unlooking macOS screen
https://discussion.enpass.io/index.php?/topic/15664-enpass-shown-in-foreground-when-unlooking-macos-screen/


Enpass not in background at system start
https://discussion.enpass.io/index.php?/topic/25552-enpass-not-in-background-at-system-start/


macOS 11.4 opening enpass on every wakeup
https://discussion.enpass.io/index.php?/topic/27523-macos-114-opening-enpass-on-every-wakeup/
 

Edited by mrc247
Link to comment
Share on other sites

  • 2 weeks later...

Maybe a new information to this issue.

After weeks without this problem today it´s back and I found a solution. If I start Chrome before opening enpass the problem occurse.

So my workaround is to turn of autostart of chrome. But maybe you can do something in this way.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...