Jump to content
Enpass Discussion Forum

Enpass not in background at system start

Recommended Posts


Since a few weeks and after an update of the app I have the problem that Enpass now always starts fully visible at the system startup with the Enpass window in foreground and I have to klick it away every time I start or restart my iMac or MacBook. That's really annoying! In the past Enpass was loading the menu bar icon and the Safari Extension in the background at system start. So I have been ready to open Enpass when needed with a click on the icon in the menu bar or the safari extension. That's the behavior I'm used to.

In the settings I have activated
- open at system start
- show Enpass in menu bar
- hide dock symbol

These settings has been activated since the very first use of Enpass on my mac. I have also tried to deactivate these settings and activate it again with no luck. Is there any setting I have overseen?

Thanks for helping out!

Link to post
Share on other sites
  • 2 months later...


I am using Enpass 6.6.0 on macOS Big Sur 11.2.2



It should be setup that Enpass will be loaded after my Mac started, but hidden so that just the item in the menu bar is visible.

This is working fine under Catalina but not with Big Sur. When I start my Mac always the main window is appearing. 

Please check and support.

Link to post
Share on other sites
  • 3 weeks later...


is there any update on this? I'm facing the same issue. Enpass 6.6.0 (772) with macOS Big Sur 11.2.3. My settings are the same: open at system start, show Enpass in menu bar, hide dock symbol.

Thanks for helping out!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...