Jump to content
Enpass Discussion Forum

Chrome/Firefox/Edge Extension blocks dropdown on website


Recommended Posts

Hi there,

I am running into some form issues since the last update in all browsers that have the enpass extension activated.

When trying to fill a form (here a form to add a subdomain in a server software called LiveConfig) I have one input and two dropdown fields. As soon as I set the focus on the input field I am no longer able to use the dropdowns. When clicking on them the focus immediately goes back to the input field. When the extension is deactivated everything is working as expected. This is also happening on Windows machines. 

Please provide a fix for this. Thanks!

 

Link to comment
Share on other sites

Hi @nmcgn

Welcome to the Enpass Forums.

To assist you better with your query, please share the below details with me, and I'll get this checked for you -

  1. Version of the Enpass app, Extension and OS you are using.
  2. Link to the webform on which this issue is occurring.
  3. Screenshot depicting this issue would be immensely helpful.
Link to comment
Share on other sites

Hi @Abhishek Dewan,

thanks for your reply.

1. Enpass 6.7.4 (938), Extension in Chrome 95.0.4638.69, macOS 11.6

2. It requires login and contains sensitive data, so I can't provide this.

3. see 2.

But you can try it in the online demo: https://www.liveconfig.com/en/demo/ . Login as Administrator and then, for example, try to create a new subdomain. Enter a name for the subdomain and then try to open one of the dropdown fields - they open for an instance and then close immediately...

 

  • Like 2
Link to comment
Share on other sites

I have the same issue with the dropdown menu since the last update, in exact.com (also with login and sensitive data, so I cannot provide pictures).

I have a Windows 10 PC and the problem occured in Chrome as well as in Edge.

The problem was solved after I removed the Enpass extension from the browsers.

Link to comment
Share on other sites

Same problem here. In Google Sheets, trying to share a sheet is not possible unless switching off the extension. (Microsoft Edge Version 96.0.1054.34 (Official build) (64-bit))

I think it is caused by the new popup below input fields. How can I switch that function off? The previous version was less intrusive and much easier to use.

Link to comment
Share on other sites

1 hour ago, JohnZ said:

Same problem here. In Google Sheets, trying to share a sheet is not possible unless switching off the extension. (Microsoft Edge Version 96.0.1054.34 (Official build) (64-bit))

I think it is caused by the new popup below input fields. How can I switch that function off? The previous version was less intrusive and much easier to use.

John, you can turn that troublesome feature off by reading this thread.

Edited by Dypsis
Link to comment
Share on other sites

Hi I got the same issue as described in Mac forum and I hope it will be resolved also for windows, chrome? Attached a gif on how the drop down doesnt work, it works if I disable extension. (The form gets filled in the end because I tab myself and push arrow down).

Windows 10

Enpass 6.7.4 (934)

Chrome
Version 96.0.4664.45 (Officiell version) (64 bitar)

 

2021-12-01_09h44_22.gif

Edited by Cederd
Link to comment
Share on other sites

I am a very happy user of Enpass and always recommend it to everyone looking for a password manager, so thumbs up!

But i am having a problem, i think since the latest Enpass update but i am not sure about that. I have been using the Enpass extension with this same website for more than a year so it did work before.

On the website crm.realworks.nl the popups are being blocked / interfered with. (Dutch CRM website for realtors)

What happens is, when i press the arrow which should show a dropdown box with a couple of options the dropdown allow appears for 0.5 sec and is empty.

When i turn the Enpass extension off the problem is gone. Other browser doesn't solve the problem, the only thing that helps is turning the Enpass Extension off.

I have added two pictures, on the first one you have to look close but you can see the outlining of the dropdown box. If needed i could translate the words shown on the pictures but i don't think that is really relevant.

Picture 1 with problem (Enpass extension on).jpg

Picture 2 without problem (Enpass Extension off).jpg

Edited by Operations8
Link to comment
Share on other sites

On 11/29/2021 at 9:57 AM, Abhishek Dewan said:

Hey @all

We have reproduced this issue on our end, and our tech team is working on getting it resolved. A fix will be implemented soon in the upcoming versions of Enpass. Thank you all for reporting this issue, and we appreciate your patience in the meantime.

#SI-2460

@Abhishek, is there a ballpark estimate when this new version will be ready?

Link to comment
Share on other sites

  • 3 weeks later...

Hi @Operations8

Our team is working on a fix that will be implemented soon in the upcoming Enpass version, but I will not be able to provide any ETA at the moment. Rest assured, I'm closely following this case and will share any news or update regarding a fix on this forum.

As a workaround, for now, you can add the websites on which this issue is occurring to the block list on the Enpass Extension Settings page. Here's how you can do it - 

  1. On your browser, go to its Settings → Extensions → Enpass Extension → Details.
  2. A new page will open. Please scroll down on that page and select “Extension Options“.
  3. On the Enpass Extension Settings page, scroll down to “ Inline Autofill Menu Blocklist“, copy the URL of the webpage where this issue is occurring and paste it in the “ Add URL “ field followed by an asterisk in the end.
    image.png.db419e9992750a1c069ada599c5e3f2f.png

#SI-2460

Link to comment
Share on other sites

52 minutes ago, Abhishek Dewan said:

Hi @Operations8

Our team is working on a fix that will be implemented soon in the upcoming Enpass version, but I will not be able to provide any ETA at the moment. Rest assured, I'm closely following this case and will share any news or update regarding a fix on this forum.

As a workaround, for now, you can add the websites on which this issue is occurring to the block list on the Enpass Extension Settings page. Here's how you can do it - 

  1. On your browser, go to its Settings → Extensions → Enpass Extension → Details.
  2. A new page will open. Please scroll down on that page and select “Extension Options“.
  3. On the Enpass Extension Settings page, scroll down to “ Inline Autofill Menu Blocklist“, copy the URL of the webpage where this issue is occurring and paste it in the “ Add URL “ field followed by an asterisk in the end.
    image.png.db419e9992750a1c069ada599c5e3f2f.png

#SI-2460

Thanks for you answer. But as i posted before, i have to completely disable the Enpass Extension for the website to act normal. Anything else doesn't work.

Link to comment
Share on other sites

  • 2 weeks later...

Has this issue also something to do with the case that Enpass is blocking now completely e.g. my input of addresses via google chrome ? I have to fill out some forms and usually i always got the chrome proposals e.g. mail , name, phone, street, etc. 

Currently i am not getting this - in the chrome settings it says that Enpass is managing this. If i turn enpass off - google popup will work for e.g. addresses. If i turn Enpass on - its not working anymore

 

 

Bildschirmfoto 2022-01-10 um 20.26.51.png

Link to comment
Share on other sites

On 12/29/2021 at 9:47 AM, Abhishek Dewan said:

As a workaround, for now, you can add the websites on which this issue is occurring to the block list on the Enpass Extension Settings page. Here's how you can do it - 

  1. On your browser, go to its Settings → Extensions → Enpass Extension → Details.
  2. A new page will open. Please scroll down on that page and select “Extension Options“.
  3. On the Enpass Extension Settings page, scroll down to “ Inline Autofill Menu Blocklist“, copy the URL of the webpage where this issue is occurring and paste it in the “ Add URL “ field followed by an asterisk in the end.
    image.png.db419e9992750a1c069ada599c5e3f2f.png

#SI-2460

Is there a description for the syntax of the URL? From the screenshot it looks like * is a wildcard. I'd like to block a domain and all subdomains - Should that be https://*.blockeddomain.com* ?

Link to comment
Share on other sites

Hi @CarstenS

Welcome to the Enpass Community!

The Block-list is actually URL-specific and not domain-specific. However, If you wish to block certain domains or even sub domains, you can use wildcards by adding * before or after the domain. Please refer to the below examples -

  1. https://blockeddomain.com/*
  2. https://*.blockeddomain.com
  3. https://*.blockeddomain.com/*

Hence, the URL field should accept most wild cards. However, if you face any issues while adding any particular domain, please let me know, and I’ll be happy to get it checked for you.

Link to comment
Share on other sites

  • 3 weeks later...

When using Windows Chrome or Edge with the Enpass extension I encounter difficulties trying to click into elements within an iframe.

Please try: https://consultimator.com/customers/tl/testouter.html

testouter.html contains:

<iframe src="test.html" width="100%" height="600"></iframe>

test.html contains:

<style>
:focus {
  background: pink;
}
</style>
<input type="text" /><br>
<textarea></textarea><br>
<textarea></textarea><br>

If you try to click from textarea to textarea, it will work. But it will not, once clicked into the input field.

Deactivating the Enpass extension solves the problem, but that shouldn´t be the solution.

Same problem exists with other elements, even input-elements like checkboxes, options etc.

Link to comment
Share on other sites

Acumatica ERP is a fully web-based ERP, used in a browser. When Enpass is enabled, it makes certain fields nearly impossible to use. For instance, a combobox / dropdown won't expand or a textbox won't focus. Sometimes this is fixed by refreshing the page, but other times nothing helps. Disabling the extension for Chrome or Edge resolves the issues immediately.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...