Jump to content
Damasta

Windows Hello is frequently unavailable

Recommended Posts

My setup:

Surface Book 2, Windows 17763.195, all updates (Firmware etc.) installed. Enpass 6.0.0 (218) syncs to OneDrive, connected to three other devices.

After a restart, Enpass requires me to enter my master password once despite Windows Hello being enabled in the settings. Hello seems to work from then on.

Please fix!

Dom

  • Like 1

Share this post


Link to post
Share on other sites

OK, I discovered that this apparently impacts everyone - and might even be by design. That is NOT GOOD. Please change this behavior asap.

Because right now, I need to get my Android Enpass to get my Enpass Master Password to get my Windows Enpass EVERY TIME I restart my PC. That can't be intentional, can it?

  • Like 3

Share this post


Link to post
Share on other sites

Yep, same problem here. And I think it's not a problem, but a feature..

I hope that in the future there will be an update, that you never have to type in your Master Password.

Share this post


Link to post
Share on other sites

Please fix this I am all for security but my fingerprint should be enough so don't force me to type in my extremely secure and lengthy password.

  • Like 1

Share this post


Link to post
Share on other sites

well... thanks, I guess.

But please don't call Windows Hello support working as expected at app startup a "feature".
Hello not working after restarting is a BUG, plain and simple. If your choice of using Qt as the app framework causes this, then you made the wrong choice and should've stayed with UWP.
btw. other Qt apps such as Skype and Teams (?) also have horrible UIs with tiny text and objects and are sluggish, bloated and unresponsive.

Sorry to flame you like this, but I used to be a super-satisfied, paying Enpass customer and recommended and demoed it all the time. Now, V6 is just plain annoying. Sinew is lucky that moving to a different password manager is too much of a hassle for me.

Share this post


Link to post
Share on other sites

Not wanting to be redundant with another thread, I'm responding to:  "Windows Hello is frequently unavailable".  My Windows 10 laptop is totally up to date and, after much aggravation, running Enpass 6.0.2 (241). To be thread specific, I won't go into all the issues I had to weave my way through to get this app (and features) to work again. As for the Windows Hello, the option to fingerprint scan does not appear on initial boot of the Enpass app. The silly smiley face option is not there and I have to enter my password. If I shut the app down and then bring it back up to log in, the smiley face has magically appeared and the biometrics work until I shut my computer down. Next time I power up I'm back to no smiley face on Enpass and a frown on my face. Log out, log in and smiley is back!

Shame on the developers of this app for making us pay up front for an app that, performance wise, was still in Beta!! Personally, I have lost several hours of productivity to get an app to work that did everything I needed it to do. Then, having to pay for features like biometrics and dark mode that were previously free just rubs me the wrong way, given the poor roll out of V6. Gentlemen, I've chosen my words carefully so not to have anything censored. I don't mind paying app developers for their efforts but this 6.0 release of what was a fabulous app is nothing short of pathetic and we, the users and consumers, deserve better. The developers of this app owe the Enpass community a huge apology!

Share this post


Link to post
Share on other sites

I have just re-purchased to get windows hello working and it is still does not. You have charged me twice (for versions 5 & 6) for a feature  that does not work. I'm sure this contravenes the sales of goods legislation in the EU. At the very least you should get the feature working before you enable the in-app purchase. To add insult to injury, the Edge browser extension does not work either. It is a real shame because Enpass works seamlessly on IOS with facetime, I would like to use complex passwords, but can't because Enpass just does not work on Windows 10. In all I've Spent over £15 across my devices, and can't really use Enpass day to day. How do I get my Money back?    

Edited by SeanVin
Removed typo
  • Like 1

Share this post


Link to post
Share on other sites
On 1/7/2019 at 1:14 PM, Vinod Kumar said:

Hi all,

This feature is planned and you will see it in future update.

Thanks.

Thanks for letting us know!!

Please, please, please: Implement this ASAP. I bought both your windows in-app purchase and a Yubikey to not having to insert my master key each time I startup the computer. Seeing this was at you UWP app i thought this was already available.

No way I can recommend this app until this is implemented.

Share this post


Link to post
Share on other sites
On 1/7/2019 at 12:14 PM, Vinod Kumar said:

Hi all,

This feature is planned and you will see it in future update.

Thanks.

You should not be expecting us to pay for this  feature until it does, completely unacceptable, unethical and probably illegal in most jurisdictions.   

Share this post


Link to post
Share on other sites

It's very simple people.

Report the app via Microsoft Store and lower the rating of the app.

#done

@Vinod Kumar, your answer to me was the last drop. I've been following Enpass development since 2015 (bought Pro while using Windows 10 Mobile) and the amount of excuses and issues with both Windows Hello for Business and now (with version 6) the Restore Purchase is just staggering.

In the end, it's all a question of expectation management, which the Enpass team haven't done properly.

Not to mention the SNAFU with the UWP and Bridge app, plus Edge extensions...

I wish you all a good riddance... I'm out!

Share this post


Link to post
Share on other sites
On 1/7/2019 at 1:14 PM, Vinod Kumar said:

Hi all,

This feature is planned and you will see it in future update.

Thanks.

Ok, over six weeks in and it still doesn't work! Do you have any idea HOW ANNOYING THIS IS? I normally really don't yell online, but Enpass is costing me time, nerves and resources.

WHEN, Vinod, WHEN?

Share this post


Link to post
Share on other sites
On 1/7/2019 at 1:14 PM, Vinod Kumar said:

Hi all,

This feature is planned and you will see it in future update.

Thanks.

Another month.  When will we get this Update? 

Share this post


Link to post
Share on other sites

Well, MAR 18th 2019 and my Enpass on Windows 10 is not working with Windows Hello. Sometimes the Hello icon was been shown and was working, therefore it was not always shown, but now, it not working at all. 

Using version 6.0.6 (322) on Windows 10 1903. It was not working since Windows 1809.  I always check to see if the hello option is ON.

I believe the app whrn working, should always open in "listening mode", so no Icon would be needed, but just put the finger on the reader or use the face recognition, like many other apps I have work.

Share this post


Link to post
Share on other sites
On 1/7/2019 at 1:14 PM, Vinod Kumar said:

AHi all,

This feature is planned and you will see it in future update.

Thanks.

Ok, THREE MONTHS in and it still doesn't work! Do you have any idea HOW ANNOYING THIS IS? I normally really don't yell online, but Enpass is costing me time, nerves and resources.

WHEN, Vinod, WHEN?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×