Jump to content
Enpass Discussion Forum

Unable to restore from Dropbox on Windows client


Recommended Posts


[reposting this as I wasn't getting an answer in the "Modern Windows" section]

Long time user of enpass here.

I've installed the stand-alone version of enpass 6 (v6.0.2) - because the Windows 10 store refuses to acknowledge their being a newer version of Enpass - but it can't find my existing dropbox data (see screenshot). The dropbox authentication worked fine and syncing with the old version of Enpass also works fine.

I'm stuck. How do I get enpass 6 working?

Windows 10 Pro v1803 build 17134.345


I deleted 5 & 6 and re-installed 5.6.10 (incl. the Firefox plugin) and it all works normally including the Dropbox sync.


Link to comment
Share on other sites

On 1/10/2019 at 12:05 PM, Vinod Kumar said:

Hi @enpassguy,

Please follow this FAQ to restore your v5 cloud data in Enpass 6. We are making this process less tedious with next update.


Thanks. That information needs to be in the app not in a FAQ e.g. as well as the "Learn more" link have a "Have you upgraded from v5? Click here" option.

I'm sticking with v5 as I don't want to lose TouchID functionality on the Mac and v6 looks to be still quite buggy.


Actually, your response doesn't fit with my experience. On the Mac I didn't need to download my data, v6 was able to update it seemlessly - although I did notice it lost the sync to DropBox. It was only on Windows 10 I got this error. Why the difference?

Likewise, a colleague was able to upgrade to v6 transparently on windows (a mix of win7 and win10) whilst also using DropBox. How come it worked fine for him? There's something inconsistent going on here.

Edited by ithinkiam
more info
Link to comment
Share on other sites

  • 2 months later...

I am a true newbie (couple of days only), but am having similar problems.  I set up Enpass on my Windows 7 desktop and exported my very few test access details via a json file to Dropbox.  If I look in Dropbox, I can see the file sitting in Apps/Enpass.  I signed up and paid for an Android version for my phone and the tried to restore the data from my Dropbox account but I am getting: 'Sorry, we could not find Enpass 6 data on this Dropbox account'  If I go to Help-About on my desktop - the source of the data - it tells me that I am on Enpass 6.06 (323), so the data that has been exported is definitely from an Enpass v6 installation.  Just in case it was a problem with the json file, I repeated the export with a .txt file.  Identical response from the mobile app. with the text file as with the .json file.  What am I doing wrong?

Link to comment
Share on other sites

@SebH, why do you use export and import? Why not connect your Android Enpass to the same vault your Windows Enpass is using? I mean, if you have your Enpass on Windows setup to use a vault in the cloud then you should be able to access that vault from any device running Enpass just by adding a new vault and choosing Restore from Cloud. No need for export/import.

Link to comment
Share on other sites

  • 4 weeks later...


I joined this morning a new company and the first thing I tried installing on my "new" Windows 7 (64bits) is Enpass.

I tried to restore my Vault from Dropbox.

It opened the authentication page in Chrome and this went well.

Nevertheless once I got the "Authorization Finished!" and clicked the "Redirect" button, Enpass gave the message "Une erreur s'est produite. Erreur -1."

The vault on my Dropbox is accessed by at least 3 other Enpass instances without issue on Windows 10 and iOS.

I already tried rebooting.

Can you please help as I feel naked without Enpass ?

Best regards,



Link to comment
Share on other sites

Hello @Anshu kumar,


Thank you for getting back to me. I couldn't test this over the week-end hance the slight delay in my reply.

I said to my new Win 7 instance of Enpass that I was a new user and created the new vault using the same master password.

I then went to the synchronization and tried to enable it with dropbox.

This opened the Dropbox page to let me authorize this which I did.

From Dropbox view point, it says it is done so I clicked "Redirect" which brought the Enpass in the foreground.

From Enpass though, it is like I did nothing.

Sorry. What else should I try ?



Link to comment
Share on other sites

Hey @zorglups,

Sorry to hear that the workaround didn't help.

We have fixed some sync related issue in v6.1 where sync gets stuck in some devices and will try to push an update asap. Meanwhile, if you are using Enpass on any other devices then please follow these steps:

  • Open Enpass on the particular device --> Take the backup of Enpass data and save it manually on the device. 
  • Now transfer the backup file to the Windows PC and restore it.


Link to comment
Share on other sites

Hello @Anshu kumar,

I'm not sure I want to apply your last suggestion as this would make my work computer using a copy which would soon get out of sync.

Back to my previous comment, I now installed and enabled Dropbox on my computer but still cannot seem to be able to setup the sync.

Do you need any log ?



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...