Jump to content
Enpass Discussion Forum

Gulshan Dogra

Enpass team member
  • Posts

    463
  • Joined

  • Days Won

    19

Posts posted by Gulshan Dogra

  1. Hi @SKL,

    Welcome to the Enpass community.

    Click and hold on the Enpass icon in Launchpad, and Enpass icon will start jiggling with a ⊗ sign on it. Use that, and your application will be uninstalled with the removal of Enpass container from Users/<home-folder>/Library/Containers/in.sinew.Enpass-Desktop.

  2. @Ivarson,

    The compromised alert popup issue has been reproduced on our end, and our team is working to resolve it. There will be an update to Enpass in the near future that will fix this issue.

    For the issue related to icon please provide some information.

    1. Which vault is selected in “always open to”.
    2. Are you facing this problem in on each fresh launch the app or only after update the app?
    #2780
  3. Hi @Carlos.Sanchiz,

    Welcome to the Enpass community.

    Please follow the below-mentioned steps and share your findings with me.

    1. Take the backup of Enpass data and save it locally on the device.
    2. Now disconnect Sync from all your devices that are synced from your Drop-Box.
    3. Open Dropbox in any Browser --> Go to App Open Enpass folder → Select vault.enpassdbsync file → Rename it as oldvault.enpassbdsync
    4. Reconnect sync on your all devices from Dropbox.
  4. Hi @DennisT,

    Welcome to the Enpass community.

    This issue has been also reproduced on our end also and our team is working on it, it will be fixed in the future updates of Enpass. In the meanwhile, your patience and support are highly appreciated. Thank you for reporting the presence of this issue.

    #SI-3037

  5. @yoda,

    On 8/1/2022 at 12:52 PM, Gulshan Dogra said:

    This issue has been also reproduced on our end also and our team is working on it, it will be fixed in the future updates of Enpass. In the meanwhile, you can restore your database from the auto backups but it might leads to some loss of database. Your patience and support are highly appreciated.

    The backend team has also been notified of your feedback for further expeditions.

  6. Hi @Skirocco,

    Welcome to the Enpass community.

    For quick troubleshooting, please disconnect the sync from all the devices and re-connect it again. If the issue persists, share the following details so that we can investigate where the problem could be.

    1. On which devices and OS versions (mention all) are you using Enpass?
    2. Which Enpass version are you using on each device?
    3. Have you downloaded Enpass from our website or store?
    4. Did you make any changes to your WebDAV account recently?
    5. Is it possible for you to share a demo account of your WebDAV server on support@enpass.io, so we can set up the sync at our end and check for issues?
  7. Hi @tlove,

    Thank you for reaching  out to us.

    Please follow these troubleshooting steps and let me know if the problem persists.

    1. Make sure to take the complete backup of Enpass data and save it locally(in the device which has all the Enpass data saved).
    2. Please disconnect sync from all your devices. While disconnecting sync from desktop, you will have the option "Also, delete data from your Nextcloud". Enable it and click on the Disconnect button.
    3. Now open Enpass and turn on the sync on the devices one by one.

    If issue still persists please share the following details so that I can get this issue investigated by our concerned team.

    1. On which device OS are you having this issue?
    2. Are you getting any error code during sync?
    3. Which Enpass version are you using? (Also, is it a store version or website one).
    4. Share the screenshot of the error you are facing.


     

  8. Hi @MPeter,

    Thank you for reaching out to us.

    Please share the screen recorded video of the issue you are facing (in DM), this might help us to iron out the issue. Also, I have duly noted your feedback and all the details have been forwarded to our concerned team for further investigation. I will update you on this as soon as I receive any updates from the team regarding the same.

    In the meanwhile, your patience and support are highly appreciated.
    #SI-3025

  9. Hi @sgrienen,

    Thank you for reaching out us.

    I have duly noted your feedback and all the details have been forwarded to our concerned team for further investigation. I will update you on this as soon as I receive any updates from the team regarding the same.

    In the meanwhile, your patience and support are highly appreciated.

    #SI-3023

  10. Hi @masterkw,

    Welcome to the Enpass community.

    The input you provided is very valuable to me, and I appreciate you taking the time to do so. Please be assured that I have taken note of your suggestion and forwarded it to the relevant team for further consideration.  

    #SI-3016

  11. Hi @Landauer,

    Welcome to the Enpass community.

    I have duly noted your feedback and all the details have been forwarded to our concerned team for further investigation. I will update you on this as soon as I receive any updates from the team regarding the same.

    In the meanwhile, your patience and support are highly appreciated.
    #SI-2966

  12. Hi @AndriDe,

    Welcome to the Enpass community.

    Please let us know the following details so that we can help you better in this.

    1. On which device (along with OS version) are you using Enpass?
    2. Which Enpass version are you using?
    3. Are you facing the same problem with other browsers too?
    4. On which Web pages/sites you are getting this issue?
       
×
×
  • Create New...