Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 18 results

  1. Hi there, I recently changed operating system on my phone to /e/. Enpass is available here, but going pro gives me errors, probably because of the paying system that's not fully functional. Does anyone know of a solution to this? Thanks a lot! David
  2. I'm sure it has to do with some internal QT stuff, bc. elementaryOS pantheon, the default desktop environment is using GTK+ as default toolkit and I had to change some QT rendering options which disabled scaling for highDPI, namely: export QT_AUTO_SCREEN_SCALE_FACTOR=1 export QT_SCREEN_SCALE_FACTORS=0.5 When I try to launch the app either from the browser or natively, all I get is a crash reporter window. Here's the output of: journalctl -xe febr 17 13:44:23 peteyycz-UX410UAR io.elementary.cerbere.desktop[2575]: QApplication: invalid style override passed, ignoring i
  3. Hi @all, I have successfully registrated me for the pro lifetime license, but I inserted by mistake my companies email address and not my private one. So I tried to change it, but without success. When changing the email I got the following messagers boxes: I proceed, that it will migrate my license to my new enter email. I get the follwing error. Whatever I click (Yes or No), I am coming back to the screen, where I used enter new email address. Can someone please help me? Best regards, edenhaus
  4. I use the Windows 10 premium desktop version of Enpass (V6.2.0) on my notebook and on my home PC. I also use Enpass on my Android Smartphone and on my iPad. All of them synchronize a single vault using my personal Google Drive account. The machine that I use the most (and the one where I make all the updates of my passwords) is the notebook with Windows 10. Almost once every couple of days I get a sync error on this machine (error code 415993) and the only solution so far is to disable and reenable the sync on this machine. But this is such an inconvenience and makes me doubt of the relia
  5. Good morning, I'm getting an error syncing Enpass App 6.1.2 (432) Windows 10 with iCloud Chome 76.0.3809.132 64-bit Windows 10 - 1803 (17134.950) Error ------------- Authentication Error This action could not be completed. Please close the window and try again. My account is working normally on iPhone/iPAD/Apple.com and iCloud.com Synchronizing between my Apple devices, the only problem is now with Windows that started giving this error https://imgur.com/a/iFPnu1t I already deleted Enpass and made a new vault and NOTHING to solve Any tips on how to solve? T
  6. I installed Enpass again today. But when I tried to restore from Cloud with Google Drive I get this error message. Someone knows how to fix this? Edit: I don't have this problem on my phones (IOS and Android 8.0)
  7. MarvinD

    Launching Enpass

    Hi guys, since the upgrade to Enpass 6 I can no longer launch enpass from the application menu in Kubuntu 18.04. The sync cannot be activated as well because of the error messages (s. attachment). It worked flawlessly before. I have purged enpass completely as well once but the issue remains. I can launch the application only from /opt/enpass/ but if I want to add the app to my task bar and close the app it won't launch afterwards. Please help ! Greetings Marvin
  8. Hello Team, I am getting a connection error on chrome Enpass extension. I tried re-installing browser extension, chrome and Enpass to fix the issue but end up with no success. It's working fine on Safari though. Details: OS: macOS Mojave : 10.14 Extension: 5.5.2 Chrome: 70.0.3538.77 (Official Build) (64-bit) Enpass: 5.6.11 (155) I wrote one email to Enpass support but didn't get any response. I have paid Enpass for both iPhone and Android but I have to admit that the Enpass support is worst.
  9. I have to vaults one on google drive and second on dropbox. Version 6.0.0 (72)
  10. I have two machines that I switched from the Windows Desktop Native App to the new Windows 10 Store App that has the Edge Browser plugins. On both machines when I reboot and log in for the first time after a reboot, I get a pop-up that says, "Unexpected Error: Enpass has stopped working because of some unexpected error. " (Attached) The strange thing is. Enpass actually opens up behind it. And seems to be fine, I can actually use it. But if I click OK on the pop-up then Enpass closes and I have to start it again. I checked Task Manager startup and there is only one copy of Enpass l
  11. Gnome in version 3.26 removes legacy system try. From this time the system try icon of enpass isn't visible in any way. If I use topicons plus extension or appindicator extension to gnome shell it isn't visible too.
  12. OS - Windows 10Pro 1709 16299.125 Chrome - 63.0.3239.108(64bit) Chrome Enpass Extension - 5.5.0 Windows Enpass - 5.6.2 I have a Connection Error. This error is a bit strange. Windows Enpass is running -> Chrome Enpass norma Windows Enpass Exit -> Chrome Enpass Connection Error How to fix?
  13. Dear, Enpass developers. It's almost three months since I first started using Enpass, and by far, it's the most hidden gem of password managing services. Unfortunately, I have something terrible to report.... Lately, I'd been using this app frequently on Windows 10 and Android 5.1 (Marshmallow). It did a good job integrating with the cloud (I was using Google Drive) so I could view and edit items wherever I want. But then, something went wrong.... After I reinstalled it on my PC (OS reset) and reintegrated it back, there were about 3-4 login items that disappeared (it was last week).
  14. Hello Guys, Recently, Mozilla has changed the signing certificate for the Firefox browser on Mac leading to the failure of code signature verification of Enpass and thus, returning 403 error while using the Enpass extension. We are implementing the fix and will be rolling out the new update for the website as well as the store version very soon. Till then we request you to please bear and co-operate with us. Thank you.
  15. Hello, dear Enpassians! Recently, Google has changed the signing certificate for the Chrome browser on Mac leading to the failure of code signature verification of Enpass and thus, showing Enpass connection error while using the Enpass extension. We are implementing the fix and will roll out the new update for the website as well as the store version very soon. We request you to accept our apologies for the trouble caused, please put up with us. Thank you.
  16. Hello, I use Enpass with windows 7 for more than a year. Current Enpass Version 5.5.2. It works well, but since some time always when I close the programme the following message appears: (Please have a look at the attachement.) What can I do to cure this? Would appreciate your answer. Thank you.
  17. Hey there! So I seem to be having an issue with Enpass on Windows 7 Professional, and so does my coworker (who I recently converted from the Church of Lastpass). Every now and then, after having used Enpass to log in to websites using the browser extension, it seems to hang. I only seem to notice because I will attempt to log in again using the browser extension, and the browser extension does not respond. Is there anything that can be done to troubleshoot this? If you need particular logs or clarification, feel free to let me know! Sincerely, Derik
  18. I get Enpass Connection error advising to enable browser extension in preferences. I followed the instruction and Enpass still won't work. Disabled/re-enabled the extension, reinstalled the extension, same problem. Enpass works fine on same PC with Safari. Version: 38.0.2220.31 - Opera is up to date Update stream: Stable System: Mac OS X 10.11.5 64-bit
×
×
  • Create New...