Jump to content

Recommended Posts

Hello,

I am running multiple services on the same domain but with different ports. When opening mydomain.com:4000 Enpass is also suggesting logins for different ports. Is there a way to force Enpass to use a stricter URL matching?

 

Thanks in advance!

 

Edited by ProXy

Share this post


Link to post
Share on other sites

Hello @ProXy,

Thanks for using Enpass.

Yes! You can certainly enforce strict URL matching in Enpass.

Open Enpass Settings, Go to Browser menu and check Match URL Hostname option. 

Please let us know if this helps!

Thanks! 

Share this post


Link to post
Share on other sites
20 hours ago, ProXy said:

Hello,

I am running multiple services on the same domain but with different ports. When opening mydomain.com:4000 Enpass is also suggesting logins for different ports. Is there a way to force Enpass to use a stricter URL matching?

Thanks in advance.

Have a look at: Settings -> Browser -> Match URL Hostname

See if that is what you are looking for.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...