Jump to content
Rojma

Enpass stopped syncing with OneDrive due to bad master password?

Recommended Posts

I actually have not had the problem in a few weeks (knock on wood). I was originally on 6.4.1 (642) when I was having the problem, and I am now on 6.4.2 (662). Don't know if the issue was fixed in 6.4.2 (662) but I have not had the issue in a while after having it at least weekly (and sometimes more) before.

Share this post


Link to post
Share on other sites
49 minutes ago, Pratyush Sharma said:

Hi @Lürgen,

Sorry for the trouble you are going through.

We are working on this issue, and hopefully fix will be in the next update. Till then, we will request you to please co-operate with us.

Thanks!

 

Well I guess its not fixed yet then and I have just been lucky.

Share this post


Link to post
Share on other sites

Hi @Pratyush Sharma

Thank for you new release but the issue is not solved on my setup.

I am using Windows App over 2 PC, iOS app on my mobile, and 2 Android App for my tablet and Pro Mobile...

Despite the lateste update on all the device (6.4.3 (666)Windows App) I still can't connect to OneDrive from EnPass. I got the error Wrong Password despite the passord is correct when I connect to OneDrive directly on the webbroswer.

I have decided to change the Synch Method and use Google Drive instead mean while you can have more time to fix the OneDriev issue.

Share this post


Link to post
Share on other sites

Hey @sacha

Welcome to then forum!

Sorry for the trouble you are going through. Our team is working on it. Thanks for providing us the time to fix this issue. Will notify once we receive any update from the Dev team. Thanks.

Share this post


Link to post
Share on other sites
22 minutes ago, Captain_Eric said:

Dern. I've got it again for the third time! I'm on 6.4.3 (666)....

Enpass OneDrive Sync Error 2020-06-19 210301.jpg

I reset, per the instruction above. Immediately happened again. I got these error messages 1207978. I hope that helps.

Enpass OneDrive Sync Error #2 a  2020-06-19 212417.jpg

  • Like 1

Share this post


Link to post
Share on other sites
On 6/16/2020 at 2:44 PM, Garima Singh said:

Hey @sacha

Welcome to then forum!

Sorry for the trouble you are going through. Our team is working on it. Thanks for providing us the time to fix this issue. Will notify once we receive any update from the Dev team. Thanks.

I got this problem again for the third time on all my machines. So the Problem is not solved. It is getting really annoying. What is the status?

Edited by MioMio

Share this post


Link to post
Share on other sites

Hey @MioMio

We understand the troubles you are facing with one-drive sync. Our Dev team is working on it and the update with the fixes will be available soon. Please stay tuned for the new update and let us know if the problem still persists after the updated version.

Thanks for the co-operation!

Share this post


Link to post
Share on other sites

Hello, is there any update on this new fix? I am on 6.4.3 (666) and having the same issue on my Windows 10 and Android devices. I did nothing different, one day it just started giving me this error and I can no longer sync with OneDrive on my PC or phone. 

Share this post


Link to post
Share on other sites

Hey,

Thanks for sharing your feedback of beta version. I have forwarded your inputs to the concerned team. We understand the inconvenience you are having with this and apologies for the same. Please co-operate with us a little more.

@Nic Will soon be releasing an updated stable version of Enpass(v6.5.0), currently the updated version is in beta. Please stay tuned for the same and share your findings with us.

Thanks for understanding.

 

Share this post


Link to post
Share on other sites

Hey @Rojma

You might want to update Enpass to the latest Beta version 6.5.0 on your device and check if the problem resolves. Make sure to disconnect the sync on all devices once and then set up the sync again.

Share this post


Link to post
Share on other sites

This just started happening to me on latest version, both windows 10 and Android at the same time. I continue to be able to log out and back into my microsoft account with the same password as ever.

This is a critical bug!

Share this post


Link to post
Share on other sites

Hey @Justin Chase

Welcome to the forum and sorry for the inconvenience.

Please share the following details so that we can investigate where the problem could be-

  • On which all device (along with OS version) are you using Enpass?
  • Did you start facing this issue recently - like after an Enpass update, or did you face the same problem earlier as well?
  • Which Enpass version are you using on the Windows device and Android device?
  • Please share a screenshot of the error message or code?

Thanks.

Share this post


Link to post
Share on other sites

I got the latest update on my Android phone (6.5.1.399) and set up the sync with OneDrive again (I had turned off the sync when this issue started so that I did not have to deal with the error constantly). I am still getting the same error that my password is incorrect for the data on OneDrive. This update appears not to have fixed the issue for me. I have Android 9 on a SONY phone. My Windows 10 Surface still has the error and has no updates to the app as of yet.

ADD:  I do not get the option to delete data as it states in the update notes, only disconnect. I tried disconnecting after my initial attempt but there is no option to delete data. Reconnecting results in the same error.

Edited by Nic
Additional information on my attempts

Share this post


Link to post
Share on other sites

Hey @Nic

We are extremely sorry for the trouble you have been facing from a long time.

Please follow the below steps to restore:

  • Take a manual backup of all the Enpass data on all the devices.
  • Disconnect the sync that are synced with one-drive on all devices.
  • Remove all the Enpass folders from the One-Drive account.
  • Login to the site using this link with the same Microsoft account and delete all the permissions for Enpass.
  • Re-set up the sync with One-drive on all the devices and check.

If the issue persists, please let us know.

Thanks for the co-operation.

Share this post


Link to post
Share on other sites

Hi @Garima Singh

I followed these steps and it worked on the second attempt. It appeared there was an "Enpass 1" folder on my OneDrive as well the regular Enpass folder, but once I also removed that folder and followed the steps it appears to be working on my Surface and my phone. I also noticed today that Enpass app on my Surface was updated to 6.5.0 (700), my phone is at 6.5.1.399.

Thank you for the assistance!

Share this post


Link to post
Share on other sites
On 9/10/2020 at 7:09 AM, Garima Singh said:

Hey @Nic

We are extremely sorry for the trouble you have been facing from a long time.

Please follow the below steps to restore:

  • Take a manual backup of all the Enpass data on all the devices.
  • Disconnect the sync that are synced with one-drive on all devices.
  • Remove all the Enpass folders from the One-Drive account.
  • Login to the site using this link with the same Microsoft account and delete all the permissions for Enpass.
  • Re-set up the sync with One-drive on all the devices and check.

If the issue persists, please let us know.

Thanks for the co-operation.

Is the recommended fix for EVERYONE now?  Or is there going to be a release that will fix this without me having to do this on all 8 devices I use?  

If this is the way it needs to be fixed for everyone who has the problem, then it shouldn't be buried away on a forum post, you need to make it a FAQ or a support article so people can find it easily. 

Share this post


Link to post
Share on other sites

Hey @Richard G

We have resolved this issue in the Enpass version 6.5.0. Please follow the steps you quoted above. Also, I have noted your request to make it a FAQ or a support article so that everyone can find it easily. Thanks!

Note- Make sure you have taken backup of Enpass data and deleted Enpass/Enpass 1 folder while removing folder from one-drive account.

Share this post


Link to post
Share on other sites

Has this problem been fixed?  I have followed the instructions given above and reproduced below.   I first reconnected with my phone as it has the most current data.   It doesn't create an Enpass folder on OneDrive though.  It puts a vault file in the OneDrive root directory.   It says "personal vault" which is actually a shortcut file but there is no Enpass folder..    When I use the desktop to sync it creates an Enpass folder.    Why are these two devices not going to the same place for syncing?   My desktop is now way out of date.   My phone is my only copy of the data.  How do I fix this?   

Please follow the below steps to restore:

  • Take a manual backup of all the Enpass data on all the devices.
  • Disconnect the sync that are synced with one-drive on all devices.
  • Remove all the Enpass folders from the One-Drive account.
  • Login to the site using this link with the same Microsoft account and delete all the permissions for Enpass.
  • Re-set up the sync with One-drive on all the devices and check

 

Share this post


Link to post
Share on other sites

Hi @Glen2,

Sorry for the inconvenience caused to you.

Please share the following details so that we can investigate where the problem could be.

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version are you using?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...