Jump to content
ki5678olr6tgk

New Firefox for Android

Recommended Posts

Hi @ki5678olr6tgk,

Sorry for the inconvenience caused to you.

It would be a great help if you can explain this scenario a bit more, it will help in a clear understanding of the problem before further proceedings.  A screenshot, would be great. Also, let us know following details:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version are you using?
  • Which Firefox version are you using?
  • If possible, please share the screenshot of the Enpass autofill settings.

Share this post


Link to post
Share on other sites

I have the most up to date versions of the apps, my apps update automatically. The problem is that the autofill popup next to the credentials fields appear and disappear rapidly, thus I can't use the autofill option and I need to go to Enpass and copy-paste to the login fields. I'll have a look at autofill options and will report back.

Device: Nokia 7.1, Android OS: latest with July patch. Firefox: 79.0.5 (Build #2015758619), Enpass: 6.5.0.390

Addition: I tried to screencap the autofill options but screen capture is prohibited in the app. I'm using Android autofill service, other tick boxes are unchecked. I also can't screencap the issue since I can't screencap sub-second flickering of the autofill invoking box.

Edited by ki5678olr6tgk
Device, OS, Firefox, Enpass plus screencap info

Share this post


Link to post
Share on other sites

Hey @ki5678olr6tgk

Thanks for reporting this issue. I have forwarded your inputs to the QA team to identify the issue. To make a video or screenshot of it, you may use another device to capture the image/video and  you can share it with us.

Thanks for your cooperation.

Share this post


Link to post
Share on other sites

Hi,

I have the exact same issue with

Android 10 on a OnePlus 6

Firefox 80.1.2 (Build #2015761283)

Enpass 6.5.0.390

Here is a screencast: https://1drv.ms/v/s!AnZDDAK9zYn_gvt2dNw-4_EhBKLEIQ

Must of the time it flickers up a short time and disappears again. There are some circumstances the overlay is visible as I would expect it but I can't reproduce this behavior because it seems pretty random to me.

Would be great to get a fix for that

 

Share this post


Link to post
Share on other sites

Hey @Daniel B.

Welcome to the forum!

Thanks for sharing your inputs. Would like to share that our team is already working on the same towards a fix. Please stay tuned for the new update and let us know if the problem still persists after the updated version.

Thanks for understanding!

Share this post


Link to post
Share on other sites

Hey @paulsiu

Thanks for the patience.

 On detailed analysis we found that the flicking of auto fill pop up is caused by Firefox & Auto fill framework miss-communication bug. All password managers are behaving same way. There is little we can do but to wait for a fix from Firefox. Thanks!

Share this post


Link to post
Share on other sites

I want to provide an update. 

On the nightly version of Firefox the flickering has been fixed. 

Although the website domain does not seem to be getting passed to Enpass afterwards.... It never matches any of your logins you have manually search through the full list

  • Like 2

Share this post


Link to post
Share on other sites

Thanks for the update. I can confirm the fix. I also can confirm that the domain matching feature does not work. I get only the item for the Firefox sync login.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...