Jump to content
Enpass Discussion Forum

Autofill does not work on many websites


mP7
 Share

Recommended Posts

Hi,

I am experiencing some issues with Enpass autofill.

When for example trying to login to paypal.com using Firefox 84.1.4, the Enpass auto fill window does not show at all. If I click into the password field, it shows for a splitsecond. If I repeatedly click into the user name field and then into the password field again and again, the Enpass popup eventually stays and I am able to click it. Enpass works fine from this point on.
paypal.com is just one of many examples. The workaround does always work though but it sometimes requires 10-20 clicks.

I am using the Android Autofill Service since the accessibility autofill service does not fill in anything after clicking on the notification.

I am using Enpass version 6.6.1.449 on Android 10 with Samsung Galaxy S9.

Link to comment
Share on other sites

Hey @Garima Singh,

Thanks for your quick reply.

I just tested the behavior with Chrome 87.0.4280.141. On some websites I have to click somewhere off the focused field and then again into the field to see the Enpass popup. all in all this works pretty well in Chrome.

In Opera 61.2.3076.56749, Enpass does not work well at all. A lot of random clicking is needed for the popup to show up. Sometimes, it only works with collapsed keyboard. Sometime, the popup shows when I open the Opera menu and click directly into a field. The menu closes and the Enpass popup is (sometimes) shown.

Link to comment
Share on other sites

  • 2 months later...

Hey @Garima Singh,

do you have any updates on this issue?

I also have a new issue regarding autofill on desktop (Windows 10): If my vault is locked and I want to fill in my credentials on any website, after I enter my pin in the plugin (Firefox version 86.0, Enpass plugin version 6.6.0), I end up seeing all my Enpass entries. If I close the plugin window and open it again (button in Firefox or shortcut), it will suggest the correct credentials suitable for the specific website.
This behavior was introduced with one of the last updates.

Link to comment
Share on other sites

Hey @mP7

We regret the inconvenience, but we're here to help.

Enpass will show the item of the matching URL only after the page has been fully loaded. So, one of the possible reason of this issue could be that you are invoking Enpass plugin too early or the website page is not fully loaded on the browser. Please check again by opening the Enpass extension after fully loading the website page and let us know if this is the cause of the issue.

Also, please share the below details to check this issue better-

  • Which Enpass version (Store/Website) you using?
  • Any specific scenario for this issue?
  • Are you facing this issue only with Firefox browser or other browsers too?
  • Number of vaults and items in Enpass you have saved in the Enpass?

Thanks!

Link to comment
Share on other sites

  • 2 months later...

Hi @Garima Singh,

Sorry for the delay.

That should not be the case here. I tried to wait some time before invoking Enpass and double checked if the page has been fully loaded.

This only happens if Enpass is locked. If I do not have to enter my PIN/password, it works as intended – no matter how fast I try to invoke Enpass. And it does not happen all the time or reproducibly but only from time to time.

  • Which Enpass version (Store/Website) you using?

    I am using Enpass 6.6.1 (804) from Microsoft Store on Windows 10.

  • Any specific scenario for this issue?

    The scenario is as described above: If Enpass is locked and I unlock it, I will see all items. If Enpass is unlocked, I only see matching items.

  • Are you facing this issue only with Firefox browser or other browsers too?

    The issue occurs only in Firefox as far as I noticed.

  • Number of vaults and items in Enpass you have saved in the Enpass?

    I have three vaults and ~1,000 items.

 

Do you have any updates regarding my initial issue that Enpass autofill on Android still does not work properly?

I can make a video showing the issue if you tell me, how I can get it to you. Maybe this helps to better understand the issue.

Link to comment
Share on other sites

Hi @mP7,

Thanks for sharing the inputs.

3 hours ago, mP7 said:

I can make a video showing the issue if you tell me, how I can get it to you. Maybe this helps to better understand the issue.

It would be a great help if you can share the video of the issue with us at support@enpass.io with a mention of link to this forum. It will help us to clear understanding the problem before further proceeding.

3 hours ago, mP7 said:

Do you have any updates regarding my initial issue that Enpass autofill on Android still does not work properly?

It seems the opera browser is causing an issue in autofilling details. Please try to autofill using Enpass in any other browser and let us know if the problem persists.

Thanks for your co-operation.

Link to comment
Share on other sites

Hi @Pratyush Sharma,

Thanks for your quick reply.

39 minutes ago, Pratyush Sharma said:

It would be a great help if you can share the video of the issue with us at support@enpass.io with a mention of link to this forum. It will help us to clear understanding the problem before further proceeding.

  I just sent you the videos.
Hopefully, these will help you understand and fix the issues.

39 minutes ago, Pratyush Sharma said:

It seems the opera browser is causing an issue in autofilling details. Please try to autofill using Enpass in any other browser and let us know if the problem persists.

In fact, I am using Firefox, not Opera. I just mentioned Opera because Garima Singh asked me to test another browser. I am using Firefox on both, Desktop and Android.

Link to comment
Share on other sites

Hi @mP7,

Thanks for writing back in.

22 hours ago, mP7 said:

  I just sent you the videos.

I have received the shared video, and our team is looking into it.

22 hours ago, mP7 said:

In fact, I am using Firefox, not Opera. I just mentioned Opera because Garima Singh asked me to test another browser. I am using Firefox on both, Desktop and Android.

Noted.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...