Jump to content

Recommended Posts

On 12/16/2018 at 3:04 PM, AndyMac said:

Bug with Edit Categories - when deselecting multiple categories on the Settings/Customize/Categories/Edit Categories (I have created a complete set of custom categories and deselected all of the standard ones) often one or two of those deselected stay showing on the left hand list unless you exit Enpass and go back in. See attached screenshot.

Noted.

11 hours ago, Captain_Eric said:

I updated to the beta 6 for Android (but not for Windows 6 beta) . So, when I sync the Android, it has created a new sync location in OneDrive. And, my Windows non-beta app can't see it, and so, it keeps syncing to regular place in OneDrive. And, therefore, my Android and Windows 10 device do not sync with each other, right? Which is fine (we're in beta here). 

 Will the Enpass 6 for Windows 10, see and sync to my Android beta 6 OneDrive location without me doing anything?

2

yes, it will! Since Enpass 6 is based on a new architecture, it will only sync with Enpass 6, and not with previous versions. So, to test the sync functionality, you’d need to install the Enpass 6 beta on your other devices as well.

Thanks!

  • Thanks 1

Share this post


Link to post
Share on other sites

I got Beta from Windows Store. Now I'm about to get the android beta version so that I can be able to sync between both. How will this beta follow up? Will all my recently added data continue to exist once we move out of beta? (I very much hope so). Will I ever need to install  Epass 6 stable version or will it be pushed as an update?

Share this post


Link to post
Share on other sites
On 12/15/2018 at 8:15 AM, Anshu kumar said:

Please PM your Email ID so that we can proceed further.

Thanks for your co-operation.

Hey @Anshu kumar, I send you a PM. After switching to Windows from Mac OS with Enpass V6 beta, i can't use it anymore. Running V5 has old data.

Edited by domneuk

Share this post


Link to post
Share on other sites

Another bug, and still no reply about how/if you are providing ANY support for Windows 10 Mobile users - please, at least provide clarity on this, or at least statement if something is being considered/looked at. Personally I'd be prepared to pay (a reasonable amount) for a v6 Windows 10 Mobile app, even if it were read only or with some level of limited editing - but can't speak for others.

Bug: Enpass v6 extension for Edge pops up sometimes (typically after a reboot, but I think I have seen it other times like after logging off and on and on) when you open Edge AND also sometimes (probably when EdgeHTML is rendering, maybe like Edge after logging on/rebooting) in Outlook desktop (Office 365 Home) to logon. An annoyance, but needs to be fixed. 

Share this post


Link to post
Share on other sites

Since the original release of this beta on Nov 27, have you released any updates? 

If yes, what's the current version and how do I get it?

If not, you'll announce future release updates, right? 

Share this post


Link to post
Share on other sites

Hi

Yes, we recently released a new beta version 6.0.0.220. You can find all the latest beta version numbers and there release notes here https://www.enpass.io/enpass-beta-downloads/.

If you have installed the last beta from Store it should be updated automatically, and for website version you will get the prompt to update.

Now we are very soon releasing the final stable version :)

 

Share this post


Link to post
Share on other sites
On 12/20/2018 at 12:13 AM, AndyMac said:

how/if you are providing ANY support for Windows 10 Mobile users -

Sorry to say but we are not releasing Enpass 6 for Windows mobile. As you know, we have rewritten Enpass 6 on all evolving platforms from scratch and we didn't find the Windows Mobile platform promising enough to consider where Microsoft itself is not releasing any new updates no new phones are coming. 

 

On 12/20/2018 at 12:13 AM, AndyMac said:

Bug: Enpass v6 extension for Edge pops up sometimes (typically after a reboot, but I think I have seen it other times like after logging off and on and on) when you open Edge AND also sometimes (probably when EdgeHTML is rendering, maybe like Edge after logging on/rebooting) in Outlook desktop (Office 365 Home) to logon. An annoyance, but needs to be fixed. 

We released a new beta update v6.0.0.220 with a fix to this issue. Please check and let us know if that worked for you.

Share this post


Link to post
Share on other sites
On 12/22/2018 at 4:22 AM, treefern said:

I cannot get Edge extensions for version 6.  I only have 5.5.2  I am currently running Enpass 6.0.0 (198) and synch to android version 6 on phone.

Hi

The Edge extension for v6 is available through Package Flight. Please make sure you have subscribed to our Beta program for Windows to get the Package Flights of Store App and Edge Extensions :)

Share this post


Link to post
Share on other sites
3 hours ago, Anshu kumar said:

We released a new beta update v6.0.0.220 with a fix to this issue. Please check and let us know if that worked for you.

Yes, this seems to work fine.

Share this post


Link to post
Share on other sites

RE: WINDOWS 10 MOBILE SUPPORT

On 12/24/2018 at 11:42 AM, Anshu kumar said:

Sorry to say but we are not releasing Enpass 6 for Windows mobile. As you know, we have rewritten Enpass 6 on all evolving platforms from scratch and we didn't find the Windows Mobile platform promising enough to consider where Microsoft itself is not releasing any new updates no new phones are coming.  

EDITED/ADDED TO:

Then please can you either ensure that a stable version of Enpass 5 is kept available for Windows (at least) so that those who haven't moved (and maybe can't move) off Windows Mobile immediately can continue to use Enpass --- and ideally provide some way to export the data from 6 back to 5, recognising that some of the new features will not have any counterpart in 5. This could be by providing an XML export capability in version 6 that can output in a format that one of the existing imports could cope with - or by providing an external utility to copy and convert a selected v6 vault to the v5 vault (overwriting the existing one) which could then be sync'd to the Windows Mobile devices.

I have been looking at whether the export to text and import (using the SPB Wallet import) could be made to work - there are a couple of issues with importing the current text export:

1. the title looks like a field (so every entry in v5 becomes empty with the first field being "Title") which can be fixed by a RegEx search and replace;

2. where a colon in the title (and maybe other fields, although not sure about this) changes the title into a field and splits the information;

3. multi-line notes cause issues as the import can think that the split lines are actually a new entry.

With some manual intervention this can be ok, but not a regular option.

Edited by AndyMac
Added more info on suggestions/requests plus research done.

Share this post


Link to post
Share on other sites

Since the last Update, i miss the Favicon Settings... 

can anyone explain where i find it ?

EDIT: Okay, it is disabled... found it in another thread. Hope it come back soon.

 

Edited by xxUNIVERSExxx

Share this post


Link to post
Share on other sites
11 hours ago, Anshu kumar said:

Hi

Yes, we recently released a new beta version 6.0.0.220. You can find all the latest beta version numbers and there release notes here https://www.enpass.io/enpass-beta-downloads/.

If you have installed the last beta from Store it should be updated automatically, and for website version you will get the prompt to update.

Now we are very soon releasing the final stable version :)

 

I am facing the same issue as others where I am using Android / iOS and Windows plateform sync on a WebDAV folder on my NAS.

Android and iOS automatically create a folder named "Enpass6-Beta" under the WebDAV folder of synchronization and therefore synchronize with each other.

But the Windows 6 Beta from the Store is creating a "Enpass" folder and therefore it is a different database that cannot synchronize with the other database (used by iOS / Android).

How am I supposed to do? 

Do I have to wait for official release? It has been in beta since 6 months so both database starts to differ quite a bit (and testing a beta means living with it and using it so I do not use the V5 anymore)?

Do I have to wait for the official release for iOS / Android where the folder created will be "Enpass"? Will I have then to rename simply the "Enpass6-Beta" in "Enpass" or is it supposed to be done automatically but therefore conflicting already with the "Enpass" folder from the Windows 6 Beta version?

I am kind of lost...

Share this post


Link to post
Share on other sites
On 12/24/2018 at 12:45 PM, Anshu kumar said:

The Edge extension for v6 is available through Package Flight.

Don´t get me wrong here, but isn´t it better to write Microsoft Store instead of Package Flight? I had to Google what Package Flight actually is when i was new here since it is mentionend by the staff here over and over again.

Package Flight=Used by software developers to create a package flight for UWP applications.
Microsoft Store=Used by end users/customers to get the application.

I had no idea of how to get Enpass through Package Flight since there is no way for me, the end user, to get it through package flight. I can however get Enpass from Microsoft Store.

Same same, but indeed very different and confusing.

Use Microsoft Store when communicating with us. How the app is packed is kind of irrelevant imho. :)

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I had already installed Skype 6 Beta for Android 6.0.0.100. Seemed to work fine. Wanted to update my Surface Go (running Windows 10 1909) to Enpass Beta 6 so the databases synced. With the update on 23 December, I decided to give it a try.

Preface: I think you guys know what you are doing. I really do. And for sure, I'm grateful for you efforts, but more importantly, the results of your efforts. I offer this as an insight for future consideration. It's entirely possible "I don't get it." But I do plenty of beta testing too. And, after I post this, I'll re-read this thread to see where I can find solutions to these problems. Why not do that first? Just help you understand a new guys experience. Fair?

[Indents are messed up below. Copy and paste from Word did not go well. Bare with me here]

This is what it was like for me.

·       I needed to guess which version to get:

 

o   “Enpass Beta Windows 10 (Store Version),”, (aka “Windows 10 Store, Desktop App and Edge extension” or “Enpass 6 beta for Windows is now available on Store”, etc. etc). Confusing. 

o   “Enpass for Traditional Windows” (akaTraditional Win32, “Desktop”, "stand alone app," etc., etc.) Confusing.

o   It would helpful if you could say why to choose one over the other (As best I can figure, your pages are silent on this choice).

 

o   Please settle on  one name for each version. Multiple names gets confusing.

·       Tried to get Enpass from the Store (it never worked)

 

        o This packageflight thing is confusing. I went to https://www.enpass.io/beta-program/ It’s important, I’m sure. But that page doesn’t say much about “packageflight.” If I were you, next time I’d just call it the beta signup form, skip any reference to “packageflight” as it makes no difference to the end user.

 

o   Anyway, I filled out that page from your links on your announcement

o   I gather the Enpass 6 Beta is distributed via the Microsoft Store, right?

o   But I’ve never received the beta, not yet anyway.

o   So this was a dead end. How do I fix this?

 

·     So I “moved on” and got Enpass for Traditional Windows (whatever that means….) by using your link to download it

  • o   It downed and installed just fine. Version 6.0.0 (228)

    o   It did not wipe out nor install over my prior version of Enpass 5; it’s still there

    o   It seemed to say that the linking/syncing to OneDrive had a problem (two confusing messages popped up….

    o   ….. but I tested it and it synced with my Android Enpass 6, just fine.

    o   It seems to imply I need to buy a premium, but I already have a premium account (I’ve seen others post about this problem. So, I’ll wait. Fix it.)

    o   Hello doesn’t work

     

    o   Edge Extension doesn’t work.

     

    §  As mentioned above, I filled out the so-called  “packageflight” form that appears from you link.

    ·       How is this supposed to work?

    ·       I wait until Microsoft Store gets the “packageflight” form and updates me?

    o   How do I delete Enpass 5, without messing something up?

    ·       In addition to questions above and to summarize:

    o   If I have installed Enpass 6 for Traditional Windows on my Surface Go, does that in anyway prevent me from getting Enpass 6 for Windows 10 from the Store on the same device?

    o   How do I gracefully uninstall Enpass .

    o   Again, I’m not getting Edge Extension. Confused on how this works.

    o   Fix this (duplicate) Premium signup requirement. I’m already Premium, or believe I am.

    §  I gather this will bring me Hello, right?

    o   Explain somewhere clearly which version to download Store or Traditional

    o   Be clear, consistent, and simple on your version naming conventions. Remember, though you guys use these terms interchangeable all the time, it’s confusing for me and others.

     

     

     

 

Inked2018-12-25 212921 Enpass OneDrive Sync fail_LI.jpg

2018-12-26 113939 Enpass Beta Version installed.jpg

Edited by Captain_Eric
Add screen shot.
  • Thanks 1

Share this post


Link to post
Share on other sites

Multiple Vault Feature/Enhancement Suggestion:

One of the great things with the multiple vaults is the ability to keep different sets of information separate - and sync'd via different channels.

To improve them further, it would be really good if you could allow more control over the security of each vault so that, for example, you could:

1. disable PIN/Windows Hello access to one or more of the more secure/private vaults being stored so that the full password or an alternate PIN had to be used;

2. set up whether or not a vault is included in the "All Vaults" usage including searches.

This would allow sensitive vaults to be stored but properly partitioned from the main vault - and would make the multi-vault feature even more useful and compelling.

Share this post


Link to post
Share on other sites

Hey guys,

The stable version of Windows and other platforms is out. For details, check out this blog post.

Thanks a lot for your support in squashing out the bugs and making it the most seamless Enpass update ever. We're closing this thread for further comments now. We love you.❤️

Cheers!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...