Jump to content
Richard

WebDav sync broken on new Enpass 6 Android

Recommended Posts

So my Enpass on Android updated to the new Enpass 6.

The new application did have access to my existing vault, well at least in that it accepted my master password to unlock the "primary vault".  However, there was no logins (or any other items) displayed and the sync settings had been lost.  I reconnected it to my NextCloud server and it claimed that the sync was complete. 

However, there are still no items visible.  Your update to my device has broken the application completely making it completely useless.

Share this post


Link to post
Share on other sites

Hello,

I have no problems to update my Samsung Phone and Huawei Tablet to the new Enpass 6.

I only have to reconnect to my WebDav-Server on a Synology-NAS giving in the URL and Password. All logins came over to the new version.

Thanks to the Enpass-Team!

Share this post


Link to post
Share on other sites

The update copied my logins successfully, but it destroyed my sync settings.

Now I can't set up WebDAV sync again. It says it's "Authenticating..." for about half a minute, then it gives me an error saying "Could not connect to specified WebDAV folder. Check your usename and password.". There's nothing wrong with the input (URL, Username, Password), I tested them on Enpass on Windows, and I also tested with other WebDAV apps, no problem.

Share this post


Link to post
Share on other sites

Hey @itsuia,

Sorry for the trouble you are going through.

It would be a great help if you can share the demo account of your WebDAV via PM along with these details so that we can investigate where the problem could be.

  • On which Android device and Android version are you using?
  • Which Enpass version are you using?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi @itsuia,

5 minutes ago, itsuia said:

It's a live account on my private server, so I can't share that.

Can you share more info about your webdav server software? It will help us to recreate similar webdav environment for testing.

Cheers

Share this post


Link to post
Share on other sites

Same Problem  here.

Since the latest update from Enpass 5 to Enpass 6 Beta on my Linux System and my Android Phone the synchronization with my Nextcloud Server doesn't work anymore. I can connect to my account, but it won't sync the data.

The error code on my Phone is 915993

The error code on PC is 907016

 

The previous separate Beta (can't remember the version no.) from the Beta Channel worked fine on all my Devices.

It's definitely the latest Beta causing me problems.

Edited by Kelvino
Added Error Codes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×