Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 07/07/2020 in all areas

  1. 2 points
    Hi team, I recently got one of the new 8GB/RAM Raspberry Pi models and found it to be a quite nice minimal desktop experience. Unfortunately, I couldn't get very far with the tasks I was hoping to, as Enpass doesn't seem to support ARM on Linux yet. I'd love to see an ARM build published in the APT/YUM repos - unless I'm thoroughly mistaken about your codebase, it may be a just as simple as recompiling your current Linux build for ARM. I think over the next few years as we start to see more ARM machines come onto market you'll find more and more developer customers requesting this feature. Some operational suggestions for a smooth QuickStart: AWS offers ARM64 instances you can use for CI/CD. The new 8GB/RAM Raspberry Pi is now available for less than $100. They are suitable for "real work" if you prefer to do your dev work locally - I'm even building a Kubernetes cluster of them. All the best, Noah
  2. 2 points
    If you open a command line window, return the output generated by starting it from the command line with the command: /opt/enpass/Enpass By they way, based on the kernel version, this is Xubuntu 18.04 LTS and not 20.04? I'm just a user, but I'll try to spin up an Xubuntu instance and see if I can replicate, it seems there's a few XFCE based issues.
  3. 1 point
    Resolving duplicates would be a great feature. +1
  4. 1 point
    Hi @Enpass_account Well while it is not good news it at least rules something out. Maybe the Enpass team can figure it out, let them know the model of the phone in addition to the details you have already listed.
  5. 1 point
    Please close this post. I resolved the problem. I was, of course, using the wrong master password
  6. 1 point
    Hi @Enpass_account I am going to assume that your phone has been rooted to allow you to install LineageOS, then I am going to guess that Enpass looks at the Firmware/OS after a reboot sees that it is rooted and for safety disables fingerprint biometrics. Can you de-root the phone and then see what happens?
  7. 1 point
    I fixed this by turning of sync on all devices, removed the faulty sync_default.walletx. Turn on sync again. Locks like all changes I did on the devices where synced correct! The error disappears.
  8. 1 point
    I found out that each time when I restart the PC, I cannot use the window Hello to login. I need to type my long length password each time. After unlock the Enpass, window Hello icon reappear in the login page. My two Lenovo X1 PCs exhibit the same pattern of login requirement;;. Is it a problem for my PC or a general requirement like when you restart your smartphone, you cannot use your fingerprint login for the inital unlock.
  9. 1 point
    I am waiting for this feature too. My master-password is quite long and I don't want to retype it every day... Plase keep us updated about this new feature. Thank you very much.
  10. 1 point
    Thank you for fixing this issue with 6.4.3.
  11. 1 point
    I can confirm the above process works on Kubuntu 20.04. After restoring from backup, you can enable Dropbox sync through the application as well.
  12. 1 point
    Enpass Version 6.4.5 (467) iOS 14 beta 3 iPhone 11 pro But now when I check it seems to be gone. I think I have to write out this also in next post I do here. Problem seems to be solved in a update now.
  13. 1 point
    Sorry, the Problem is issued. It seems, I have done an mistake
  14. 1 point
    Awesome, glad its working... I just was doing some tests, see the library @Dentonthebear mentioned I believe. Putting here for reference. I'm a huge Enpass fan - it has some updating it needs for Linux, but it's awesome because its a local only password manager by default and works great on mobiles/tablets... everywhere essentially. As Manjaro and Pop_OS have brought even more folks to linux desktops, I'm hopeful a little more effort will be put in to maintaining the Linux builds (fingers crossed). Being an open source advocate I do wish they'd allow more code audits or even open source it, but its a business and I respect their decision, that's their right after all. I did an install of Xubuntu 18.04, launching from command line produced this error: I then installed the missing library 'libxkbommon-x11.so.0' with command: sudo apt install libxkbcommon-x11-0 Afterwards I was able to open Enpass as expected via menu and command line
  15. 1 point
    Thanks @Pratyush Sharma Hi @genbushi "just a user" and you're flag is "newbie" ... but I've seen some of your replies - you look more like you're the original creator! qudos mate. So I fixed it but TBH I don't see how what I did could have helped. un/ re-install (clean up in between) go through the (dropbox) restore (which it always allows) and ... before it had a chance to minimise or quit ... I went to [settings] > general > [checked "always run assistant in docked mode" ] :: I also changed the window control to "always stay on top" but that got old v quickly success! browser extensions working too. happy days >>> <<< I can relaunch (both from commandline & whisker menu) even after quitting (both from the panel icon & pkill) survived a reboot. ------------------------------------------------------------------------------------------------------------------------------------------------------------------- ~> /opt/enpass/Enpass works to (re)launch/ bring it into focus ------------------------------------------------------------------------------------------------------------------------------------------------------------------- ~ > lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 19.10 Release: 19.10 Codename: eoan which is weird, I was sure I'd upgraded to Xubuntu 20. ------------------------------------------------------------------------------------------------------------------------------------------------------------------- @Dentonthebear I suspected something to do with xubuntu for no other reason than the notification icon in the dock was being erratic, also I vaguely remember a few other programmes wouldn't work if they can't access a notification panel. I posted the apt history because I guessed an update elsewhere had borked enpass but I've got no idea if enpass relies on one of those modules or packages. I fear I'm being ignorant - and this is more for my future interest - [1] when you had a lib file missing I assume that was an xubuntu/ shared libfile or was it a part of enpass? or something else? [2] do you think " apt-get --fix-missing ... " would have helped (is that what you did?) ... or did you manually install a specific dll from an error message? or something else thanks for all your replies. bw ygis sidenote: portable enpass worked on a USB: just have to figure out how to keep it updated to the dropbox vault (I'm tempted to put a headless dropbox client on the USB stick but wouldn't that be sledgehammer/ walnut?) should I start a new thread for that?
  16. 1 point
    My vote too, would be nice to replace the Samsung Biometrics with enpass
  17. 1 point
    I just bought my kid a Samsung A50 and wanted to use Enpass with the face recognition but it appears that just fingerprint is working. Because we are using protective film like panzerglass to protect the display of the phone the fingerprint can’t be used. Is there any plan to release face recognition as well? Best regards, peter
  18. 1 point
    Patiently waiting for this too. I would also like to have the option to toggle "always use Windows Hello" for example. Hope to see it soon. Kind regards.
  19. 1 point
    Hi @whyglobaleyes Not exactly the same issue but I recently did a fresh installation of Xubuntu 20.04 and ran in to the issue of Enpass not starting, and found that it was missing a library file. If you try starting Enpass (from the location @genbushi detailed above) from the command line it may well give you some sort of clue as to what is missing. In my case I cannot tell you the library file as I copied across the Bash history from my old system after installation.
  20. 1 point
  21. 1 point
    I'm going to repeat myself but please support yubikey feature. IT's pretty simple, yubikco is giving all the API we need to do this: We know that it should be for web app but if you say was the ONLY usecase then -> we wouldn't use it to auth in windows 7 locally -> we wouldn't use it to auth in keepass locally -> we wouldn't use it to auth to QubesOS and decrypt the device LOCALLY Should I continue? Yubikey CAN and SHOULD be used to decrypt encrypted assets in ALLL password manager. We should never pretend to know better since there are always better version of ourselves and in this case it's also true. If theoreticians of security and cryptology use it then we should too. simple as that.
  22. 1 point
    Sry for taking this Thread out of the Dust but better then opening this Theme over and over again. Having the same prob. Also thought in the beginning Enpass will fill the User/Password Fields itself but u need to open up the browser extension to see the linked website informations for login and with a click to fill them... For me also, this is not user friendly. I like Enpass but autofilling Browser and Desktop is something i am really missing and whatmade me using a different password manager for now. If Enpass would implement these features i would like to use it again but tbh so many users in here asking for a long time now for this feature(s) and STILL nothing happening. Bit a shame
  23. 1 point
    Hi @Andreas M., Sorry for the trouble you are going through. We are already working on this issue and hopefully, fix will be available in the future updates. Till then, we will request you to please co-operate with us. Thanks!
  24. 1 point
    Thank you for replying.
  25. 1 point
    I believe this is the same as your colleague Kumar sent to us few years ago:
  26. 1 point
    Hello Pratyush You’re welcome, thank you for replying.
  27. 1 point
    Hi @secrets, Welcome to the forums. Thanks for letting us know that you would like to see support for the same. Significant user demand is a big factor that determines our priorities for new features. We really appreciate you for exploring the app and giving time in finding this valuable suggestion. The suggestion has been noted and forwarded to the concerned team. Thanks.
  28. 1 point
    I'm just sorting through my items, categories and tags and noticed that the currently assigned category is not visible when having an item selected in the application. It would be great to have the category visible when showing the details of an item.
  29. 1 point
    Hello! Yes, please make the category of an item visible. Even when I'm giving an item a new category the old one is not shown. If I search for an entry and select it I have no idea in which category it is. I even might move it to it's current category. Makes categorizing unnecessarily more difficult.
  30. 1 point
  31. 1 point
    Apologies if this has been requested before. I would like the ability to have a drop down selection box for email address and username whereby you can select previously used when setting up a new record. This would save having to type out every time.
  32. 1 point
    Hey @Clander Thanks for writing back. As you have mentioned that you have restored third vault of Enpass on other devices except Linux. In that case, please follow the below steps to restore the same vault of Enpass on Linux by using the following steps- Take the backup of same vault of Enpass data from your windows desktop using these steps. Open Enpass > Click on 'Settings' > Click on 'Vaults' and select the third vault > Click on 'Backup now' given at the bottom > Select the location and save it. Now login to your Dropbox cloud account on your windows desktop and upload the backup folder in the Enpass app folder. Now login to your cloud account on your Linux device, download the same backup folder data and save it locally. Open Enpass on your Linux--> Settings --> Vaults --> Create a new vault by clicking on '+' > Restore the data from the backup file saved locally. Hope this helps.
  33. 1 point
    Hey @software2000 Thanks for writing in. Due to frequently requested features and few major bugs, it's been a delay to implement this feature. However, I'm really glad to say that our team is already working on it. Hopefully, the same will be available very soon. Thanks for understanding and co-operation.
  34. 1 point
    Thanks, this is exactly what I was looking for and it works for me now. Maybe I have the right-click action overlooked in the manual, but if not, can someone of the Enpass Team add this to it please? Thanks again and have a nice weekend. Greetings Nico
  35. 1 point
    Hey @poshgeek Thanks for writing back and describing the requirement of your suggestion. I completely understand and admit that in such cases, sync issue can happen and a notification will be really useful to resolve this issue from happening. Thus, I have shared your suggestion with the team. Thanks for the co-operation.
  36. 1 point
    Would love this to be included in the next update. Big +1 from me.
  37. 1 point
    Hi 1Password offers a feature called Watchtower. That points out stored logins where 2FA is available but not used yet. Any change you are going to integrate that as well? I would like to know when a website offers 2FA which I don't use yet. I would like to check all my logins at once. https://twofactorauth.org Thanks Mike
  38. 1 point
    Just curious: So you figured out what causes this behaviour? Can you tell some details?
  39. 1 point
    Hey @AgentBrownie Welcome to the forum! We would like to share that our Dev team is looking into this issue to resolve and hopefully, a fix will be available in the future update. Thanks for your co-operation.
  40. 1 point
    Good to hear. Let me know, if further support is needed or if you need more information.
  41. 1 point
    Hey @Cuddles Sorry for the inconvenience. We regret the inconvenience and understand that you’re facing issues with One-drive sync. Please follow the below steps to restore the sync: Take a manual backup of the data on all the devices. Disconnect the sync on all of the devices. Remove the folders Enpass and Enpass1 on One-drive account. Log in to the site https://account.live.com/consent/Manage with the same Microsoft account and delete all the permissions for Enpass. Re-set up the sync with One-drive on both the devices and check. If the issue persists, please let us know. Thanks.
  42. 1 point
    Hello there, just like to "confirm" that I experience the same isssue on Kali Linux. Error message when trying to sync with iCloud is "Error while restoring data." xxx@yyy:~$ uname -a Linux kali 5.5.0-kali2-amd64 #1 SMP Debian 5.5.17-1kali1 (2020-04-21) x86_64 GNU/Linux Thx for investigating!
  43. 1 point
    @Pratyush Sharma I just had another crash and reported it with this text: Hope that helps
  44. 1 point
    Hi @Pratyush Sharma I just send you the credentials. I'm sorry if created a ticket.
  45. 1 point
    thankyou this problem has been going on since last year i thought u guys will fix it but it wasnt, this made me feel relying on a 3rd party company is not good for managing ur valuable passwords, rather i would stick to something robust like microsoft excel where its just a plain sheet atleast it will have less bugs than a password manager and i can customise or organize things easily. in enpass organizing passwords into tags is a big pain. obviously u guys should have made it folders rather than tags or atleast make the tags work like folders, ever since u brought tags it was a disaster. and rather than us having to even type the tags to get suggestions, if we already have self created tags, enpass should allow us to have the option to also pick from a list of tags rather than having to type it. both should be possible. coz sometimes i have way too many tags that typing to get suggestions is not always practical. allow us to pick from list of tags aswell besides also being able to type and get tag suggestions
  46. 1 point
  47. 1 point
    Thank you for your reply. As I will be offline for the next couple of months, I am unable to continue testing and we will need to pick this issue up again in September. Best wishes.
  48. 1 point
    Hi @Romanicus, Welcome to the forums! Once you’ve updated any field, its changes get recorded as Field History in Enpass. To see the field history, right-click on the field’s value from the details screen → Click on the History. If you are still facing this issue, please let us know the following information: On which device (along with OS version) are you using Enpass? Which Enpass version are you using? Thanks!
  49. 1 point
    Hey Guys, Thanks for letting us know that you would like to see support for the same. Significant user demand is a big factor that determines our priorities. We really appreciate you for exploring the app and giving time in finding this valuable suggestion. The suggestion has been noted and forwarded to the concerned team. Thanks.
  50. 1 point
    fprint is the opensource framework for fingerprint readers to work with linux. The Linux Pluggable Authentication Modules (PAM) provide a framework for system-wide user authentication. By supporting PAM, you could easily support fprint, unlock at login, and more. http://www.linux-pam.org/
×
×
  • Create New...