Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'extension'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


  1. Hello Enpass Community, I am encountering an issue with my Enpass password manager where my numerical username is being converted to scientific notation. My username is 9191043356783128, but Enpass automatically converts it to 9.19104E+15, which causes login issues. This behaviour is in both android and PC. Here are the steps I've taken: Entered the username 9191043356783128 in the login field. Saved the entry in Enpass. When viewing or using the saved entry, the username appears as 9.19104E+15. This issue is problematic because the converted username is not recognized by the service I am logging into. In Bitwarden: In Enpass: I would appreciate any advice or solutions to prevent Enpass from converting the numerical username to scientific notation. If there are settings I can adjust or specific steps to take to ensure the username remains in its original form, please let me know. Thank you for your assistance!
  2. Hi, in my 2 PC using firefox and the official Enpass extension in windows 11 (edge works fine) I get this message when I try to autofill with firefox extension, it started happening today, I have been using it without problems in these PC for months, until today, obviously I already configured the extension with the PIN code in order to use it. There is a screenshot with the popup message attached, let me translate it for you: I am closing this popup everytime until I know what is happening, any clues?, does it happen anyone else?
  3. Hello! As the title says, extension does not make dropdown on Firefox private mode. When I select auth info by Clicking extension icon on toolbar, it opens new tab instead of filling auth info. This problem occurs only in Firefox's private mode, not in normal mode or Chrome's private mode. My environment: OS: macOS Ventura (M2) Browser: Firefox 123.0 (It was occurring at least as of 122.0.1) Extension version: 6.9.4.2 Enpass version: 6.9.3 (1592) Another environment (Linux, Firefox 115.7.0, Extension version 6.9.4.2, Enpass version 6.9.2.1563) is fine. Let me attach 2 screenshots, one is on normal mode, another is on private mode. ("クリックしてEnpassのロックを解除" means "Click to unlock Enpass" in Japanese)
  4. Hello Enpass staff, For the past few days I've been getting an update required error message when using the Enpass extension on Firefox for MacOS. The message is showing every few hours, and the only way to make the extension work is re-install the extension. This helps temporarily, but the error message returns after I start working on the computer after it was in sleep mode. My Enpass app and extension are updated to version 6.9.2. Firefox is on version 119.0.1 and MacOS is on version 14.1.1. Hope you can fix this issue soon.
  5. In Enpass 6.9.0 stable builds, the websites favicon doesnt show anymore within inline autofill. This applies to both Windows (UWP) and Linux (RPM) and both extension versions 6.8.3 and 6.8.6 Tried with Chome, Firefox and Edge. Enpass extension 6.8.3 on Firefox and 6.8.6 in Chrome. Tried to disable and re-enable 'website icons' in Enpass and relaunch with no avail
  6. Hi, since the update of the Enpass Chrome extension to 6.8.2 on Windows 10 Pro, it is interfering with fields like text fields and dropdowns on other websites. Depending on the field, I can't go to another field or can't open a dropdown to show the content and make a selection, the cursor also tends to jump to a totally different field way further down on the page when using TAB, etc. All of this works normally when the Enpass extension is disabled. I have other extensions active but those have no effect on the behaviour, the problems also clearly started right after the update to 6.8.2. This has happened before on an earlier update and went away with the update that followed (I can't recall which update it was). The website where I have the problem is typically SAP CPQ (cloud application from SAP). I now have to disable the extension when using SAP CPQ and reactivate it again when I perform a login. Are any known fixes available? Anyone else experiencing the same problem? Thanks.
  7. The browser extension dropdown shows items that are not related to logging into a website. For example, Identity, Password and License items. Allow exclusion by item type, category, etc. Or items without Username, Password and Website.
  8. It would be awesome if you could select / show all entries with a specific tag in the browser extension (in chrome), as they enable an easy way to organize and group elements without messing with categories.
  9. When the browser extension is activated focus on input fields is forced. When I scroll or want to select different fields, It will always focus on the selected input field. Does someone has the same experience?
  10. Hello, i love the new inline popup and i always missed it. But i have one "issue" with the popup, i have multiple vaults and each vault have a login for the same website (in that case netcup). If the popup is open i just see the name "netcup" twice and the username (which is a customernumber), so i would love if you could the name of the vault somewhere. I don't know which customerNumber is for which vault. I guess that feature makes sense :-) One little other request: Could you add a option to disable the auto popup as soon a site is loaded ? greetings, False
  11. Please make more use of the Favourites feature. Having Favourites shown on top in browser extensions where you have multiple accounts has been suggested but not implemented yet. Since those topics are older and closed, I want to bring it up again.
  12. I'm on enpass 6.7.2, and when I kill all enpass processes and then launch it by clicking the enpass icon on a site, it takes 8 seconds to find and launch the app completely ? I'm on a relatively new endeavour os install using i3 on xorg. I've been having this issue for quite some time, on windows it takes far less time. I have an intel 10th gen i7 and 16gb of ram, both were well under 10% when trying this. disk is an ssd at 24% capacity. When launching enpass myself and then clicking the extension it's around 300ms + the time it takes me to type 'enpass' launch the app I'd love to see this improved to under 3s These are my browser extension logs (see attach) I think it might be trying too quickly and gets stuck ?
  13. Hello and greetings, My question is regarding autofill feature. I use website called BackBlaze B2 and I have saved all the information related to it (Email, Password, 2FA TOTP Code, etc). The website asks for Email, Password and TOTP code on different pages, one after another. For example, enter email -> click on "Next" button (takes to next page) -> enter password -> click on "Sign In" Button (takes to next page) -> enter TOTP code -> click on another button and it let's me login. Now somehow when I visit login form and invoke Enpass with hotkey in the browser (Safari on macOS Big Sur), it does all that on it's own, i.e. fill email, click on next (or press enter, I am not sure), fill password and click on "Sign in" button and finally autofill TOTP as well. and ultimately log in. However, the same functionality is not available for other websites and I am not sure I how got it to work like this in the first place. Please educate on how to "record" auto login flow like this. Thank you and stay safe!
  14. I have a Problem with Enpass 6.5.2 (726) and the Browser Extension 6.5.1 running in Firefox 83. I cannot get the extension authenticated to the Enpass App. The Extension Log reads: Safari and Edge Working without any Problems. My OS is macOS 10.15.7
  15. Request a feature to make it easier to fill/populate the web page's TOTP request. Should be similar to populating the username and password. For example: Right click the web field, select Enpass from context menu, paste TOTP. Thank you.
  16. My extension is been disabled (by chrome?). That's no big deal. I just don't understand the Chrome pop-up. See the screenshot. Am I really being asked to change all my data on all the websites I visit? To me, this would imply that a security breach has occurred. If not, what am I being requested to do exactly and why?
  17. Hi, I'm using Enpass 6.1.2, Firefox extension 6.0.2 with Firefox 68.0.1, all on MacOS 10.14.5 When I open the extension I cannot use the search box: when clicking into it there is no cursor and any typing seems to be ignored. This happens regardless of whether the extension has already found a match due to the URL or not. Cheers
  18. Over the last few days I have been unable to use Enpass on Opera. The extension says "Update Required" - however when I go to the extension store, it says I have the latest version. I also tried the Opera extension by Sinewoft, but that one also does not function since the last update. Missing my Enpass badly.
  19. Hello world, I'm running Enpass 6.1.1 on mac OS X High Sierra 10.13.0 and Firefox 68.0 The Enpass extension is unable to find an entry corresponding to the current website, but when I do a manual search it appears. It's a frustrating and time-consuming issue. Is there an obvious setting I should be using to avoid it? Here's 2 screenshots of my experience.
  20. I don't want to lose the popup window of the Enpass Chrome extension when I click on something that isn't the popup window. For example.. I had an Enpass extension for Chrome popup window appear when capturing a new login or update. But I clicked away from the popup window, and the popup windows disappeared. I then lost my login credentials, including the password I just generated. Since the information wasn't captured by Enpass, I had to go through the extra trouble reset my password and start over. I've done this a few times when I've tried to click the main browser window to copy/paste information into the Enpass extension window. Thanks. Chrome Extension v6.0.2
  21. The browser extension needs the feature to copy the generated password when you "Fill" the browser. Fill & Copy. Here's what's happening to me WITHOUT the feature: Generate the password. Fill the password to the web page. The web page accepts the password. But....Enpass didn't capture the password! So now I have a new web page login, without the password! Enpass didn't copy the password, nor did Enpass create a new login account in the Enpass App. Other Option: Enpass extension should figure out why it's not capture a new login on the web page. But at least having the password in the clipboard is better than nothing. Other Option: Fill & Create new login button. Enpass Password Manager extension for Chrome Version 6.0.0.1
  22. Hi Something I am currently missing is a feature to use a login on a specific page it is not linked to. Something like searching in the extension for the right login, right clicking and saying "Use on this page" so far I've had to make do with copy pasting username/password. Thanks!
  23. 1. Shortcut key in browser only works sporadically, however global shortcut always works 2. Enpass most of the time does not ask to save logins, I have to manually add them most of the time. 3. When using password generator to press autofill, it never works. I have to manually copy the password and the login information in these cases never get saved so I have to manually add the login details in enpass. I've had these issues in the last couple of updates so it might not make a difference but here's my current setup: macOS Mojave 10.14.2 Vivaldi: 2.3.1440.41 (Stable channel) (64-bit) Enpass: 6.0.5 (306) Browser extension: 6.0.0.68
  24. Hello, I'm using the Enpass chrome extension for Mac, so there exists some pages where Enpass extension doesn't work as expected. The user is not copied to the field, but the password does without any issue. The workflow for this page is similar to Amazon, where first is shown a field for the user name, then after submit there is shown other page with the password field. I can't paste the URL because your forum complains about spam. I hope you can fix this. Best regards.
  25. Hello, After upgrading to enpass v6 (which looks very nice btw ), the shortcut ctrl + / does not work anymore. I installed the newest extension for firefox and everything works fine when I press the enpass icon in the toolbar of firefox, but when I try to autofill using the ctrl + / nothing happens. What can I try to solve this problem? Regards Jens Update: I found the issue, after upgrading the default shortcut didn't work, but when I edited it to something else and then back to default it suddenly worked. (Changing can be done in ... (top right of firefox) -> add-ons -> enpass options). Sorry for this unnecessary post...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy