Jump to content
HarryV

importing data from roboform?

Recommended Posts

20 hours ago, Vinod Kumar said:

Hi all,

Dev team working on it with fresh German setup! Will update you soon.

Thanks.

please tell us here, wenn the update for ther german setup come! Thanks

 

Share this post


Link to post
Share on other sites

Changing the language of Roboform from Dutch to English helped with the import.

However a few issues remain.

1. Roboform doesn't export the full login url, only the main url, nothing Enpass can do about this.

2. Enpass often create new login ID and password custom fields.

In this case Enpass is also in Dutch and probably doesn't recognize the name of the fields.

Gebruikersnaam = User id

Wachtwoord = Password

image.thumb.png.3a797a2b5cc5be72dd863373980f6dd1.png

A lot of manual corrections are needed to get this in order and with over 500 logins this takes a lot of time.

Share this post


Link to post
Share on other sites

Update to Enpass 6.03. But I still get the error message "Nothing to import" in the notes. When will the fix finally come?  Login and identities work.

Enpass 6.03 to import from German Roboform 8.55.

 

pit

 

Share this post


Link to post
Share on other sites

hello, didn't you want to fix the problem with the faulty import from Roboform Deutsch (German) with the last update? V6.03 from 4 days ago didn't bring any improvement. And how does it go now when and how?

 

pit

 

Edited by superpit

Share this post


Link to post
Share on other sites

I'm getting really annoyed. Version 6.04 from 01.02.19 still didn't bring any improvement. I still get the error message "Not to import" when trying to read the SafeNotes. When finally comes the update which fixes this problem.

pit

 

Share this post


Link to post
Share on other sites

Hey @superpit 

Sorry for the trouble you are going through.

Please follow these steps and let me know if the problem persists.

  • Open Roboform --> Change the language into English.
  • Now Export data and import into Enpass.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

sorry, does not work with changing the language from german to Englisch in Roboform. "Nothing to import" if i try to import SafeNotes. And now?

pit

 

Share this post


Link to post
Share on other sites

the same here, language setting did not help. have you investigated in my mentioned suggestions about german umlauts and other non-ascii chars in accountnames or elsewhere in the datasets? after eliminating these from the exported html files I was able to import at least logins and identities, but not notes.

regards

Share this post


Link to post
Share on other sites

you've already given up, haven't you? There is no more constructive reaction from you. After 6 weeks it should finally be possible to find and fix this special bug by importing the Notes from Roboform, right?

I'm a little disappointed.

 

thanks

 

pit

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×