Jump to content
Enpass Discussion Forum

Recommended Posts

  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi @Mudplugger, I am sorry that my steps didn't help (little bit confusing). First you need to export your data from RoboForm in html format using these steps: Login into RoboForm --> Cl

Hey @Andre, Thanks for showing interest in Enpass.  We have received your request on our support email with Ticket ID ECS-1196. Our customer support team will revert soon with a solution.

Posted Images

Changing the language of Roboform from Dutch to English helped with the import.

However a few issues remain.

1. Roboform doesn't export the full login url, only the main url, nothing Enpass can do about this.

2. Enpass often create new login ID and password custom fields.

In this case Enpass is also in Dutch and probably doesn't recognize the name of the fields.

Gebruikersnaam = User id

Wachtwoord = Password

image.thumb.png.3a797a2b5cc5be72dd863373980f6dd1.png

A lot of manual corrections are needed to get this in order and with over 500 logins this takes a lot of time.

Link to post
Share on other sites
  • 3 weeks later...

hello, didn't you want to fix the problem with the faulty import from Roboform Deutsch (German) with the last update? V6.03 from 4 days ago didn't bring any improvement. And how does it go now when and how?

 

pit

 

Edited by superpit
Link to post
Share on other sites

the same here, language setting did not help. have you investigated in my mentioned suggestions about german umlauts and other non-ascii chars in accountnames or elsewhere in the datasets? after eliminating these from the exported html files I was able to import at least logins and identities, but not notes.

regards

Link to post
Share on other sites

you've already given up, haven't you? There is no more constructive reaction from you. After 6 weeks it should finally be possible to find and fix this special bug by importing the Notes from Roboform, right?

I'm a little disappointed.

 

thanks

 

pit

 

 

Link to post
Share on other sites
  • 3 weeks later...

Hello? What about your promise? It's been almost 2 months since you wanted to fix the bug. I've already bought the 2nd Enpass for Windwos. 2 years ago and the current version now again and can't use it because I just can't get my SafeNotes converted from Roboform to Enpass. WHEN is the fix finally coming?

pit

 

Link to post
Share on other sites

Hey @superpit

I am sorry for the inconvenience caused to you.

We have tested this issue in our lab and were unable to reproduce it. It would be a great help if you can create some demo items and share the exported file via PM so that we can check and try to fix asap.

Thanks for your co-operation.

Link to post
Share on other sites
  • 3 weeks later...

G'day,

I have been having similar problems.

I have tried multiple methods to get this all to work, but i am at a loss at how to make it work.

I am happy to say that i can import Identities, and Safe Notes, but i can't import Logins.

I am running the latest of everything (as of right now), Windows 10 Professional, Enpass, and Roboform. I have tried multiple methods, and even tried editing the htm file, but nothing.

I have tried exporting from Roboform, using the HTML, and CSV file options, but no joy. These methods would result in no data being imported with the same error message "Nothing to Import".

I then found another way to export the data, which was setting it to prin6t, but instead of printing, it also had an option to save it, which i did, and then i was happy to be able to import Identities, and Safe Notes, but unfortunately no luck being able to import the logins.

Thankfully i was able to save it in HTML, so i tried to edit it, and remove the extra information such as the title, and clean up some tags, but that didn't help.

I just tried saving one login, just in case the file was too big for Enpass to handle, but even with one login, it still told me that there's nothing to import.

 

I would be happy to find a working solution as soon as possible, as i would love to stop using Roboform, and stick with Enpass.

 

Cheers,

Steven...

Link to post
Share on other sites
  • 2 weeks later...

Okay, I give up and stick with Roboform. We just can't go on like this. If "you" are not able to find the mistake, then I'll copy the 12 dollars invested again. As you can see, there are still several users with the same problem. So it's probably due to a bug. How do you imagine this with "making available" your own data? I can't give you my database with all my personal data! Express yourselves nevertheless times!

 

pit

Translated with www.DeepL.com/Translator

Link to post
Share on other sites
  • 1 month later...

so, just the current update 6.1 installed (29.05.19). Still no improvement. "Nothing to Import" when importing notes (SafeNotes). Why don't you get that into the row with the German Roboform notes? You promised it for version 6.1!

Link to post
Share on other sites
  • 2 months later...
  • 4 weeks later...

Unfortunately I encountered the same problem.

Created an html file(based on the advises from a previous post) in roboform 7.9.3 and got "nothing to import" from Enpass. I am running the English US version of roboform with about 400 passwords.

I upgraded to the nagging free version of roboform 8.6 as maybe roboform's export format has changed but got same "nothing to import" response from Enpass. The same problem.

My reason to try out enpass is that I will not trust any "cloud" server with my passwords .... but with such an amount of passwords the import function is paramount for a switch ....

Sure I'll switch to the paid version (for 4 PC's and one mobile) once I am sure it works, but I want to test it before I buy (seeing the remarks on this post it seems compulsory) ...

So please advise for a workaround otherwise I'll have to look elsewhere ....

Link to post
Share on other sites
  • 1 year later...

Hey @Mike_MI

Welcome to the forum!

Please let us know the following details so we can help you better:

  • On which device (along with OS version) are you getting this issue?
  • Which Enpass version are you using?
  • Let us know the format in which you have exported data and also share Roboform version?
  • If possible, share a screenshot or video of the issue.

Thanks!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...