Jump to content
HarryV

importing data from roboform?

Recommended Posts

20 hours ago, Vinod Kumar said:

Hi all,

Dev team working on it with fresh German setup! Will update you soon.

Thanks.

please tell us here, wenn the update for ther german setup come! Thanks

 

Share this post


Link to post
Share on other sites

Changing the language of Roboform from Dutch to English helped with the import.

However a few issues remain.

1. Roboform doesn't export the full login url, only the main url, nothing Enpass can do about this.

2. Enpass often create new login ID and password custom fields.

In this case Enpass is also in Dutch and probably doesn't recognize the name of the fields.

Gebruikersnaam = User id

Wachtwoord = Password

image.thumb.png.3a797a2b5cc5be72dd863373980f6dd1.png

A lot of manual corrections are needed to get this in order and with over 500 logins this takes a lot of time.

Share this post


Link to post
Share on other sites

Update to Enpass 6.03. But I still get the error message "Nothing to import" in the notes. When will the fix finally come?  Login and identities work.

Enpass 6.03 to import from German Roboform 8.55.

 

pit

 

Share this post


Link to post
Share on other sites

hello, didn't you want to fix the problem with the faulty import from Roboform Deutsch (German) with the last update? V6.03 from 4 days ago didn't bring any improvement. And how does it go now when and how?

 

pit

 

Edited by superpit

Share this post


Link to post
Share on other sites

I'm getting really annoyed. Version 6.04 from 01.02.19 still didn't bring any improvement. I still get the error message "Not to import" when trying to read the SafeNotes. When finally comes the update which fixes this problem.

pit

 

Share this post


Link to post
Share on other sites

Hey @superpit 

Sorry for the trouble you are going through.

Please follow these steps and let me know if the problem persists.

  • Open Roboform --> Change the language into English.
  • Now Export data and import into Enpass.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

sorry, does not work with changing the language from german to Englisch in Roboform. "Nothing to import" if i try to import SafeNotes. And now?

pit

 

Share this post


Link to post
Share on other sites

the same here, language setting did not help. have you investigated in my mentioned suggestions about german umlauts and other non-ascii chars in accountnames or elsewhere in the datasets? after eliminating these from the exported html files I was able to import at least logins and identities, but not notes.

regards

Share this post


Link to post
Share on other sites

you've already given up, haven't you? There is no more constructive reaction from you. After 6 weeks it should finally be possible to find and fix this special bug by importing the Notes from Roboform, right?

I'm a little disappointed.

 

thanks

 

pit

 

 

Share this post


Link to post
Share on other sites

I am having the same problem importing Robofrom Safenotes using Empass 6.0.4 and Roboform 8.5.6.6. I am only using English. Identities and logins import with no problem. I also found the problem of default file type for the import  not to be html or htm.

Share this post


Link to post
Share on other sites

Hello? What about your promise? It's been almost 2 months since you wanted to fix the bug. I've already bought the 2nd Enpass for Windwos. 2 years ago and the current version now again and can't use it because I just can't get my SafeNotes converted from Roboform to Enpass. WHEN is the fix finally coming?

pit

 

Share this post


Link to post
Share on other sites

Hey @superpit

I am sorry for the inconvenience caused to you.

We have tested this issue in our lab and were unable to reproduce it. It would be a great help if you can create some demo items and share the exported file via PM so that we can check and try to fix asap.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

sorry, i dont how have to do this?! you can see that "peterpan" from Feb,05 have the same problem with Safenotes?

 

pit

 

Edited by superpit

Share this post


Link to post
Share on other sites

Creating a sample is hard to do with Roboform as it only allows one database. Any suggestions on how to get you a failing sample?

Share this post


Link to post
Share on other sites

G'day,

I have been having similar problems.

I have tried multiple methods to get this all to work, but i am at a loss at how to make it work.

I am happy to say that i can import Identities, and Safe Notes, but i can't import Logins.

I am running the latest of everything (as of right now), Windows 10 Professional, Enpass, and Roboform. I have tried multiple methods, and even tried editing the htm file, but nothing.

I have tried exporting from Roboform, using the HTML, and CSV file options, but no joy. These methods would result in no data being imported with the same error message "Nothing to Import".

I then found another way to export the data, which was setting it to prin6t, but instead of printing, it also had an option to save it, which i did, and then i was happy to be able to import Identities, and Safe Notes, but unfortunately no luck being able to import the logins.

Thankfully i was able to save it in HTML, so i tried to edit it, and remove the extra information such as the title, and clean up some tags, but that didn't help.

I just tried saving one login, just in case the file was too big for Enpass to handle, but even with one login, it still told me that there's nothing to import.

 

I would be happy to find a working solution as soon as possible, as i would love to stop using Roboform, and stick with Enpass.

 

Cheers,

Steven...

Share this post


Link to post
Share on other sites

Okay, I give up and stick with Roboform. We just can't go on like this. If "you" are not able to find the mistake, then I'll copy the 12 dollars invested again. As you can see, there are still several users with the same problem. So it's probably due to a bug. How do you imagine this with "making available" your own data? I can't give you my database with all my personal data! Express yourselves nevertheless times!

 

pit

Translated with www.DeepL.com/Translator

Share this post


Link to post
Share on other sites

so, just the current update 6.1 installed (29.05.19). Still no improvement. "Nothing to Import" when importing notes (SafeNotes). Why don't you get that into the row with the German Roboform notes? You promised it for version 6.1!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...