Jump to content
Enpass Discussion Forum

Enpass fails to show entries after Mac Book Sleep


Ulmisch
 Share

Recommended Posts

I've got the same issue. The error occurs random, even if my macbook was not in standby. Enpass "forgets" all entries over all 3 vaults (synced via webdav).

 

OS Version: mac OS Big Sur 11.2.3 (20D91)

Enpass Version: 6.6.0 (772) (via Mac App Store)

Hardware: MacBook Pro (13-inch, M1, 2020)

 

Link to comment
Share on other sites

Hi All,

I have Enpass syncing the vault with my NextCloud Server via Webdav. I use it on my iPhone, MacBook, iPad and also my Windows PC.

Syncing works fine, however when I wake up my MAcBook from sleep and try to use the Browser Extension to login, there are no entries shown in Browser helper or enpass main application. I need to completely quit the main application and restart it again. Then all my passwords are back again.

This happens only on my MacBook, Windows PC and iOS are working fine. On my MacBook I am running 6.6.0 (775)

When checking the reviews on the Appstore it seems that I am not the only one....

 

Any ideas how to fix? 

 

Edited by elChupete
Link to comment
Share on other sites

The same for me. After MacBook Pro went to sleep and wake up again no entires are shown in the vault anymore, regardless if Enpass is unlocked with fingerprint or password. After quitting Enpass and start it again the entires are shown again. MacBook Pro 16 inch, 2019, macOS Big Sur 11.2.3.

Link to comment
Share on other sites

Wondering what the estimate would be regarding the resolution of this issue. It was first mentioned in this forum on February 22nd, that's almost a month now. The last official Enpass' response is also 10 days old now.

Not sure how many other users are having this issue, but to me it's very very annoying. I'll try the workaround, but I really wonder why it's so hard to fix this. I love TouchID, so disabling that as suggested is not a workaround I appreciate.

Edited by Andre_NL
Link to comment
Share on other sites

Hey @b3rnd8 @Ulmisch

Thanks for sharing your feedback on the latest beta version. I had forwarded the feedback with the team and it's been fixed in the next update. Stay tuned!

@b3rnd8 To avoid reauthorizing with iCloud every time, you first need to disconnect the sync with iCloud from Enpass settings, then again enable it, and you’ll be redirected to the iCloud login page. Here you just have to enable “Keep me signed in” as shown here.

Thanks!

 

Link to comment
Share on other sites

  • 2 months later...
On 3/22/2021 at 12:17 PM, Garima Singh said:

Hey @Andre_NL

Welcome to the forum!

We really understand the trouble you have been facing with this. Our team is working to fix this issue. Please bear with us a little more.

Thank you. Finally there was an update in the macOS App Store for Enpass. From the release notes it was not completely clear if this has been fixed now, do you know? Otherwise I'll just see and experience... 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

I still have this issue. I need to close enpass and open again to see my stored items. 

It's july 2021 now with first report of this issue in february.
Can you please give an update about the progress?
I have a paid Pro account, so it's very annoying that enpass is not working as expected anymore.

Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...