Jump to content
Enpass Discussion Forum

iPad/iOS: Crash/Freeze/No Autofill under 6.8.3


Recommended Posts


As of this morning, I couldn’t get any password from Enpass in Safari. All software is on the latest version, but this message is everything I get, when trying to login into my Synology NAS, websites etc.

I’m not totally sure about my translation of the message since I’m using the German version of Enpass. Restarting/resetting the iPad and restarting the app has been tried without success. 
I just now had the idea to change from FaceID to PIN login in Enpass and this finally solved the problem. Even switching back worked. Pretty strange error I think, since everything else related to FaceID worked fine the whole time.

Maybe this can help someone running into the same problem with Enpass.



Link to comment
Share on other sites

  • 1 month later...

When using Enpass to fill a password in an external app, such as Safari or Amazon, the trying to open the Enpass assistant fails with “Failed to receive information from the Enpass app”. Also, trying to select an item from the suggestions above the keyboard just freezes. See the attached image for a screenshot of what I mean. 

I have an iPhone 12 running the iOS 16 public beta. I also have an iPad Air 5th gen running iPadOS 16 public beta and Enpass works fine there.


Edited by boo
Link to comment
Share on other sites

  • Moderator changed the title to No information could be received from the Enpass app“ iOS 16


impossible for me to sync my vault (created from android device) on Dropbox, also tried from Google Drive and syncing from local computer over wifi.

It seems it imports the data, but when I enter my master password the app crashes


Enpass version 6.8.3

Ios version: 16.0.2

phone : iphone x

599 items with 30 attachments


Link to comment
Share on other sites

On my iPad I'm not longer able to use enpass.
During validating of the vault the app crashes

What I did until now
- delete and reinstall enpass
- try with an empty vault
nothing helps
on my iPhone and my Windows Desktop everything works fine

iPad Air 2
iPadOS 15.7
vault is on webdav at web.de

Thanks for resolving this problem
if any other information is needed, please tell me

Link to comment
Share on other sites

Hi @kwitsi

Welcome to the Enpass Forums.

I will gladly assist you with your concern. Could you please confirm if by 'validating', you mean validating your license by registering or does the app crash every time you try to synchronize via your Webdav server?

If the app is crashing during the synchronization process, if possible, could you please create a Demo account of your Webdav and DM me its username, password and URL? That will help us immensely in reproducing this issue on our end.

Link to comment
Share on other sites

the crash does not appear only with the webdav sync, but also when i try to make a new empty vault.
It is done, i enter a password and everything seems to be ok.
Starting enpass with this new and empty vault results in a crash after entering the password.
It looks like enpass is opening the vault - validating is displayed - and then it crashes...

Link to comment
Share on other sites

Good evening, 

Would like to chime in here.  I have the same issue - the Enpass app crashes when validating the password vault. 

The following has already been tried on my part

- Reinstall the Enpass iOS app + import password vault backup (error occurs). 

Note :
- All vault backups result in the same error.  
- Under the Enpass Windows app, the vault backup can be imported without problems. 

- Reinstalling the Enpass iOS app + creating a new local password vault (error occurs).

Both were done on an iPhone 12 Pro Max with iOS 16.0 and 16.0.2 with the Enpass app in version 6.8.3.

Note : 

- On my wife's iPhone XS Max with iOS 16.0/16.0.2 and the Enpass app in version 6.8.3 it works without problems.

Thanks for your help in advance.

I will be happy to provide you with more information - if needed.

Best regards

Edited by MadMax
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy