Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    677
  • Joined

  • Days Won

    21

Posts posted by Abhishek Dewan

  1. Hi @Vendigo

    Welcome to the Enpass Forums.

    As a workaround, please create a manual backup/set up synchronization for your Enpass data and then reinstall the app. We have reproduced the bug on our end, due to which this issue is occurring, and a patch addressing this issue will be released soon in the upcoming versions of Enpass. Your patience in the meantime is appreciated.

    #SI-2773

  2. Hi @Schtief

    We are looking into the concern reported by you but require some additional information in this case -

    1. On which all devices ( along with OS version) are you using Enpass.

    2. Number of items and vaults.

    3. Cloud services you are using to sync?

    "In the counter 20 duplicates are marked and when counting there are only 19 (with the NOT duplicate login included)."

    Can you please explain a little bit more, it will help in a clear understanding of the problem before proceeding further, or a screenshot of the issue?

  3. Hi @Bob2

    We are investigating the issue which you reported. Our dedicated team is looking into it but requires some additional information in this case. Could you please check and share the size of the vault.enpassdb file? The complete path is library/Container/Enpass/Data/Documents/Primary/vault.enpassdb. Your cooperation in this case is appreciated.

  4. Hi @SchieferJ

    For troubleshooting purposes, please follow the below steps and share your findings with me - 

    1. Ensure that time is set to Automatic on all your devices and there is no time difference.
    2. Disconnect the synchronization from all the connected devices. Then enable the synchronization first on the device with the most recent data and then on the rest of the devices. I would also recommend restarting your Webdav server once.

    If the issue persists, please share the below details with me and I'll have this further investigated for you -

    1. The version of the Enpass app and OS of your iOS device.
    2. A screenshot of any error occurring would be helpful.
  5. Hi @ng4ever

    For troubleshooting purposes, please create a manual backup/set up synchronization for your Enpass data and then reinstall the app. If the issue persists, please share the below details with me and I'll get this checked for you -

    1. The version of the Enpass app and OS you are using.
    2. Are you facing this issue on multiple devices?

     

  6. Hi @Bob2

    Welcome to the Enpass Forums.

    Please share the below details with me, and I'll have this further investigated for you -

    1. The  version of the Enpass app and OS you are using on your iPhone and Mac.

    2. The  number of Items and vaults you have saved in your Enpass app on both devices.

    3. Is there any particular step after which the lag occurs (updating an Item, adding a new Item etc) on your devices?

    4. Is the Enpass app showing you a crash report after the crash? If yes, kindly share it with me.

  7. Hi @klaona

    I have forwarded this concern to our testing team and I'm discussing this issue with them. In case of any updates, I will be sure to notify you on this forum. Your patience in the meantime is appreciated.

    #SI-3065

  8. Hi @agent92

    It seems that Enpass is picking the wrong scale factor for your display. Please refer to our handy guide on correcting the Enpass display. If the issue persists, please share the below details with me and I'll have this further investigated for you -

    1. The version of the Enpass app and OS you are using.
    2. A screenshot of the incorrect display would be helpful.
  9. Hi @macRBC

    For troubleshooting purposes, I would recommend going through the steps in this link and ensuring that you have set up the Autofill settings for your iOS correctly. I would also recommend disabling and then enabling the Autofill Setting. If the issue persists, kindly share the below details with me and I'll have this investigated for you -

    1. The version of the Enpass app and Safari browser you are using.
    2. Are you facing this issue on all the webpages on Safari browser or any particular ones? Kindly share the name and URL of a few so we may check them on our end.
  10. Hi @CS_Enpass

    Our dedicated team is looking into the issue which you reported regarding the Enpass not saving the changes made to the Item but requires some additional information in this case. Kindly share the below details with me so we may proceed with the investigation - 

    1. Have you imported your data into Enpass using Pre-formatted CSV
    2. What is the format of the exported file created from KeePass?
    3. The KeePass version you used to create the exported data, and from which platform?
    4. Could you please enable logs in the Advanced settings of your Enpass app and share the same when Enpass crashes at your end?
  11. Hi @Fadi

    Enpass team apologizes for this issue. We always strive to improve our app, based on regular customer feedback, so that it meets every user's needs. 

     

    As mentioned previously, Enpass' data is fully encrypted by 256-bit AES encryption with 100,000 rounds of PBKDF2-HMAC-SHA512 using the peer-reviewed and open-source encryption engine SQLCipher, an open-source, peer-reviewed encryption engine. Additionally, we offer our users the option of adding a Keyfile as an additional layer of security.

     

    In response to your feedback, I've already informed Enpass' development team about adding Multi-Factor Authentication to Enpass Vaults, Unfortunately, I'm not yet able to provide a specific timeframe for this particular feature request since a variety of factors influence the removal, implementation, or improvement of an app feature (feasibility, demand, or other factors).

     

    Your patience and loyalty in being with us are always appreciated. For more information, please do reply to us at support@enpass.io, we are just an email away!

×
×
  • Create New...