Jump to content
Enpass Discussion Forum

Sunil Kumar

Enpass team member
  • Posts

    27
  • Joined

  • Last visited

Posts posted by Sunil Kumar

  1. Hi guys,

    Sorry for the inconvenience. Enpass 6 imports only XML file format of the Keepass V2.40(Windows). Please follow the following steps

    Export XML(2.x) file format from the Keepass 

    Go to Enpass 6, Select Keepass from the password managers import page

    Choose the XML file and import it.

    Cheers! 

  2. 4 hours ago, Tina said:

    Hi,

    foremost I would like to thank you for all of the efforts you put into Enpass-6.0. Like with every huge software update there are minor issues that slipped through quality assurance. One of them I like to report with this post:

    What should happen?

    When I open Enpass 6.0 on my IPhone 7 and send it to background via the Home-Button and open it again the Touch-ID verification should appear.

    What happened instead?

    Touch-ID verification does not appear. It asks for Master-Password.

    Tested on:

    IOS 12.1.2

    IPhone 7

    Enpass 6.0.0 (build number 196)

    100% reproducible

    2

    Hi @Tina

    Are you able to see Touch-ID icon in the upper right corner on login screen? If not please do reset Touch-ID in the app security settings.

    Thanks

  3. Hi all,

    Sorry for the inconvenience. Please follow the following steps. 

    Visit browser extensions page on Enpass website to install the latest extension Edge.

    You’ll be directed to Microsoft Store. Install and launch to run the extension, and you’d be redirected to the Edge browser with a pop-up asking for your permission to turn the extension on. Click Turn it on to enable the extension.

    If Enpass icon doesn’t show up in the toolbar. Go to the option ⋯ in the top right corner. You’ll see the Enpass icon there, right-click on the Enpass icon and choose Show next to address bar.

    Hope this will work!

  4. Hi @Brant

    Sorry for the inconvenience. 

    Please quit Enpass app and go to "Your home folder ▸ ⁨Library⁩ ▸ ⁨Containers⁩ ▸ ⁨in.sinew.Enpass-Desktop⁩ ▸ ⁨Data⁩ ▸ ⁨Library". Take a copy of walletx.db file as this is your main database. Now rename/delete walletx.db from Library folder and start Enpass again. Choose restore from backup file option and pick previously taken copy of walletx.db.

    Optionally, if you have synced data to a cloud previously, you can follow this FAQ to restore it.

     

  5. 20 minutes ago, ScottT said:

    I just update to version 6 via Windows Store (Windows 10) and run into same trouble. Can't restore my wallet from owncloud URL.
    Message is something like "can't find Enpass data on this Webdav account" (translatet from German)

    Hi @Scott

    Please login to your webdav account and download sync_default.walletx then restore it to Enpass 6 as an existing user through backup file.

    Cheers!

  6. Hi @makzono

    It seems Enpass is picking wrong scale factor for your display.

    From the desktop, right click the Computer icon. Then go to Properties from the context menu -> Advanced system settings -> Environment Variables -> New. Please add the following environment variable to force for 100% scale on your primary display 

    QT_SCREEN_SCALE_FACTORS=1

    Now, restart Enpass. If it looks too small, you can adjust above variable to 1.25, 1.5, 2 as per scale factor of your display.

    Cheers:)

  7. 3 hours ago, hirozed said:

    Enpass 5.2.1 is failing to sync after running about 10 minutes.  I'm on Debian 8 stable / XFCE.  

    Running Enpass from the command line starts up with the following notifications:

    
    qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method
    qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile

    After about 10 minutes, the GUI shows the sync icon spinning, with the terminal running:

    
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open
    QIODevice::read (QDisabledNetworkReply): device not open

    I hope this helps.

    Hi @hirozed,

    This issue has been fixed yesterday. Please update Enpass and let us know if you need any further assistance.

    Cheers! 

     

  8. Hi John Kattenhorn,

    There is no need to copy/cut/paste any value from Edit page as you can copy it directly from Detail screen.

    On mobile or handheld devices, long pressing will show a Copy option and on UWP app, right clicking on any field will solve the purpose. You can also copy username, Email and Passwords of login items and card number and CVC of credit cards directly from the items list by long press or right click.

     

×
×
  • Create New...