Jump to content
Enpass Discussion Forum

Enpass not in background at system start


someenpassuser
 Share

Recommended Posts

Hi all,

Apologies for the delay in responding to your comments. We do monitor all our discussions and this issue is on our priority list. A fix will be available in next week release.

Enpass will always try to do its best to hear out our user's concerns, thanking you all for the support and patience!!

Cheers!!
 

  • Like 3
Link to comment
Share on other sites

4 hours ago, Gulshan Dogra said:

Hi all,

Apologies for the delay in responding to your comments. We do monitor all our discussions and this issue is on our priority list. A fix will be available in next week release.

Enpass will always try to do its best to hear out our user's concerns, thanking you all for the support and patience!!

Cheers!!
 

with such long-running problems, I don't believe it until I see it, but thanks for the update.

 

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

The  shown in foreground issue is finally fixed in the recent update - v6.7.3 (888) MAS. Yey for that :)

There's still a visible flash from Enpass on the screen everytime I log in, but at least it's no longer necessesary to close the unlock window

An entirely invisible (background) startup would be nice and hopefully implemented soon

 

Mac mini | macOS Big Sur Version 11.5.2

  • Like 4
Link to comment
Share on other sites

10 hours ago, NJL said:

The  shown in foreground issue is finally fixed in the recent update - v6.7.3 (888) MAS. Yey for that :)

There's still a visible flash from Enpass on the screen everytime I log in, but at least it's no longer necessesary to close the unlock window

An entirely invisible (background) startup would be nice and hopefully implemented soon

 

Mac mini | macOS Big Sur Version 11.5.2

I can confirm that. It seems like a quick fix. I hope it will start invisible after another update.

  • Like 3
Link to comment
Share on other sites

On 9/11/2021 at 1:59 PM, Specter said:

I can confirm that. It seems like a quick fix. I hope it will start invisible after another update.

I can also confirm, the problem is finally resolved.

I wouldn't call the fix quick, 10 months after the release of the final version of macOS Big Sur. ;-)

I can confirm the flashing of the window. It seems like a dirty workaround rather than a real fix.

But anyway, better than nothing. ;-)

 

@Enpass team

have you already tested macOS 12 Monterey Beta 6?

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...