Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    1604
  • Joined

  • Days Won

    88

Everything posted by Abhishek Dewan

  1. Hi @spinedoc777 For troubleshooting purposes, please review the below settings and try the troubleshooting steps - Check that PIN is enabled and set up in your Enpass app Settings -> Security -> Quick Unlock. If the setting is already enabled, try disabling and enabling it again. For accessing the app through PIN, Enpass needs to be running in the background. Please check for any apps which maybe interfering by removing the Enpass app from the background. Create a manual backup for your Enpass data and then reinstall the app. If none of the above steps help, please share the below details with me and I'll have this further investigated for you - The version of the Enpass app you are using. Have you downloaded the Enpass app from the Microsoft Store or from our official website? Check and observe if the Enpass app is running in the background before it asks for the master password.
  2. Hi @qla For troubleshooting purposes, please try the below steps - Remove the synchronization from all the connected devices and enable the sync again. Also, try restarting your server. Ensure that you have allowed access to Enpass in your Firewall/Antivirus Settings. Moreover, if you are using any VPN service, try disabling it to check if the issue persists. If the issue persists, please share the below details and I will have this further investigated for you - The version of the Enpass app and OS of all the devices on which you are using Enpass. A screenshot of the error occurring would be helpful. Any VPN/Firewall/Antivirus application you are using. If possible, kindly create a Demo account and DM me its username, password and URL. That will help us in getting to the root of this issue.
  3. Hi @MOM20xx @AndyMac I discussed this issue with our dedicated team. In our investigation, we found that this temporary problem is from OneDrive's end and they are working on fixing it. You can check the status of this issue from here.
  4. Hi @CtrlAltPasta Welcome to the Enpass Forums. At the moment, the maximum allowed size in Enpass is 5 MB per attachment. Hope this helps!
  5. Hi @Langer Welcome to the Enpass Forums. Enpass allows you to automatically copy-paste the TOTP. Please ensure that you have enabled 'Automatically Copy and Fill OTP after autofill' option in Enpass Settings -> Browser -> Autofill.
  6. Hi @sdudulon Our dedicated is still looking into this reported concern. Moreover, I'm personally expediting this case and will get back to you as soon as they update me on this matter. Apologies for any inconvenience caused to you in this case and your patience in the meantime is greatly appreciated.
  7. Hi @Hunter @Noujin I can certainly understand your disappointment in this matter. After a thorough discussion with our dedicated development team, they have informed me that this issue will be fixed in our upcoming Enpass iOS update. Till then, we appreciate your kind patience and cooperation.
  8. Hi @Laurent Welcome to the Enpass Forums. I appreciate you sharing your valuable suggestion. I would like to mention that it is possible to synchronize your Enpass data through Icedrive via Webdav. Please refer to this link.
  9. Hi @Fred4 Welcome to the Enpass Forums. Our dedicated team is already aware of this feature request and I would like to inform you that they have investigated its feasibility. This feature request may be included in future Enpass releases even though we have not yet received any specific version updates. Your support and patience are greatly appreciated. #SI-2554
  10. Hi @SqREL Welcome to the Enpass Forums. We really appreciate you for exploring the app and sharing this valuable feedback. The suggestion has been noted and forwarded for further consideration. Thank you for your patience in the meantime. #SI-3221
  11. Hi @QDTH Welcome to the Enpass Forums. To access your Enpass Premium license on multiple devices, you will need to register on your app via the email address with which you bought the license. You can refer to the steps in this link on how to do so. Otherwise, please contact us at support@enpass.io and share the email address with which you bought the license along with the purchase receipt, and we will have this further investigated for you.
  12. Hi @chris132 Our dedicated team is already aware of the issue where in some instances, the user may get the error 'Incorrect username of password' when setting up Webdav sync. Unfortunately, I will be unable to share any ETA for the fix but rest assured, our development is working on a patch which will be released soon. We appreciate your kind understand and patience in this matter. #SI-3070
  13. Hi @Fadi Enpass is always grateful for our active users and your efforts in notifying us of this feature. I forwarded this request to our developers and would like to inform you that they have investigated its feasibility & unfortunately, this request cannot be taken into consideration. Your support and effort are greatly appreciated.
  14. Hi @ToddB Welcome to the Enpass Forums. We have received your query on support@enpass.io and have responded to the same. To avoid duplication of efforts and confusion, we request you to please revert to the same. We appreciate your understanding in this matter.
  15. Hi @Fadi I certainly understand your point. Support for Yubikey is already on our development roadmap. Unfortunately, I will be unable to share any ETA for the same but rest assured, I'm following up on this matter and will be sure to post any updates regarding this feature's implementation. Your kind understanding in the meantime is appreciated.
  16. Hi @Shmanich Thank you for sharing the details. I have forwarded this concern to our dedicated team for testing and will get back to you soon with an update. Your patience in the meantime is appreciated. #SI-3122
  17. Hi @MOM20xx Our dedicated team is already aware of this issue and they are working on a fix. Unfortunately, I will be unable to share any ETA right now but rest assured, I'll be sure to notify you on this forum when a patch is released. Your cooperation and support in the meantime are appreciated.
  18. Hi @MartinH For troubleshooting purposes, I recommend checking our highly useful troubleshooting guide. If the instructions in the above link do not help, kindly share the below details with me, and I’ll get this investigated for you - Please share a screenshot of any error message you are getting. The number of vaults you have in your iOS Enpass app. Also, if you have synchronised your Enpass vault data from your other Macs to your iPhone Enpass app in a secondary vault, then you can remove that secondary vault without deleting the app. However, this is not possible when you are synchronizing in your Primary vault on your iOS device. In the case of the latter scenario, after creating a manual backup of your Enpass data on your iOS device, you can try reinstalling the app.
  19. Hi @Shmanich Thank you for trying the steps I shared. Please share the below details with me and I'll have this further investigated for you - The version of the Enpass app, OS, Enpass Extension and browser you are using. Any Antivirus/Firewall apps you are using.
  20. Hi @mrc247 I have forwarded this concern to our dedicated testing team and will get back to you soon with an update. Your patience in the meantime is appreciated.
  21. Hi @paulsiu Thanks for sharing the details. I got this checked with our testing team and would like to share that they were able to reproduce this issue on their end. Moreover, they are now working on a patch which will address this issue and it will be released for future Enpass versions. We appreciate your cooperation and support in the meantime. #SI-3218
  22. Hi @Shmanich Welcome to the Enpass Forums. Please ensure that the latest version of Enpass is installed on your device and that the Enpass application is running in the background when using the browser extension. In addition, the “ Enable Extensions ” under the Browser settings of your Enpass application should also be enabled. I would also suggest checking that you have the latest version of the browser installed, re-configuring the extension, and reinstalling it from here. You can also try unchecking the ' Authorize browsers with code signature only option ' in Enpass app Settings → Browser → Browser Authentication. Moreover, if you are using any VPN/Firewall/Antivirus application, please ensure that you have allowed access to Enpass.
  23. Hi @hauke Our dedicated team is already aware of this feature request and they are checking its feasibility. Unfortunately, I will be unable to share any ETA right now but rest assured, I'll be sure to notify you when this feature is released. Your patience in the meantime is appreciated.
  24. Hi @trickzter Our dedicated team is already aware of this issue and they are working on a fix. Unfortunately, I will be unable to share any ETA right now but rest assured, I'll be sure to notify the users on this forum when a patch is released. Your patience in the meantime is appreciated.
  25. Hi @whoever @mrc247 Thank you for sharing the details. I have forwarded this concern to our dedicated testing team for further investigation and will get back to you soon with an update. Your patience in the meantime is appreciated. #SI-3214
×
×
  • Create New...