Jump to content
Enpass Discussion Forum

Garima Singh

Enpass team member
  • Posts

    1,588
  • Joined

  • Days Won

    49

Posts posted by Garima Singh

  1. Hey @JeffB

    Thanks for writing in. Your feedback is invaluable to us. 

    For quick troubleshooting, please stop and start the WiFi services again and make sure all devices are connected with the same WiFi network. Also, please have a look at the troubleshooting steps mentioned in the FAQ.

    If the problem persists, kindly share the screenshot of the error message you see when you are trying to setup sync.

  2. Hello Enpassians!

    Today, we're thrilled to release Enpass Beta v6.7 with one of the most awaited features- Wi-Fi Sync. This feature lets you sync data across devices using the local network or Wi-Fi, without using any third-party cloud service. For more information, please check out the Wi-Fi Sync webpage.

    Along with Wi-Fi Sync, the update brings some improvements and bug fixes. Check out the complete changelog:

    Getting beta versions

    • iOS (via TestFlight): Our beta subscribers can install the latest beta updates from the TestFlight app.
    • Android (via Play Store): Beta versions can be installed directly from the Google Play Store by joining our open beta program by clicking Become a Tester.
    • Windows – Store version (via Package Flight): Our beta subscribers can install the latest beta updates from the Windows Store.
    • Windows – Website version (.exe setup): Download and install the beta from here.
    • macOS  – Website version (.pkg): Download and install the beta from here.
    • Linux (64-bit distributions only): Download and install the beta from here.

    To test the Wi-Fi Sync across different platforms, you will need their respective beta versions as well. Check out our Beta Program for all platforms.

    Bug reporting

    We look forward to your feedback for this beta release of Enpass. If you uncover any bug, issue, or want to share your feedback, please open a thread in our Forums.

    This beta release is made available to beta testers only and is not recommended for production use at this stage.

    Cheers!

    • Like 2
    • Thanks 1
  3. Hey @cpoh

    Thanks for sharing your inputs. It will help us to pinpoint the issue if you can  share the logs using the below method with the website version of the Enpass app

    1. Disconnect the vaults from syncing.
    2. Enable logs by following the steps-  Open Enpass --> Settings --> Advanced --> Logs --> Enable it.
    3. Then setup sync again with WebDAV and wait for error.
    4. When you receive an error --> Go to Advanced settings --> Logs --> Copy the Logs in any text editor and share with us here over PM or via mail at support@enpass.io
  4. Hey @GuyR

    Thanks for writing back and for the detailed explanation.

    I totally understand that changing the field of items manually is cumbersome but there is a downside of doing this automatically. Let's say if you moved and item from Login to Password category (maybe by mistake), there are chances of data loss due to truncation of certain fields which are not there in Password category (One-Time code, Security Question and Answer). Many more cases may arise when we consider the customisation of categories and templates. So to avoid all the possible issues, we retain the original fields and data of item in the destination category.

    However, I have shared your inputs with the team for consideration.

    Thanks!

  5. Hey @Mahmoud Abolfadl

    Thanks for sharing the details.

    We tested the issue on 3 websites that you mentioned-

    • While testing, the autofill issue with Egyptian national railways has been reproduced and aligned for a fix.
    • Could you please confirm if autofilling credit-card is failing only on the website of Egyptian National Railways? Unfortunately, we don't have valid login details to log-in and test the autofill behaviour for credit-card.
    • Are you getting this autofill issue with Ana Vodafone app or website?

    Thanks for the co-operation.

  6. Hey @mason

    We are extremely sorry for the trouble you have been facing from a long time.

    Enpass uses the Qt framework for GUI and there was a bug in the framework because of which Emojis were not rendered properly. The issue has been fixed by Qt and we will also fix it in Enpass in any of the coming releases. Please bear with us.

    Thanks!

  7. Hey @rorywohl

    Unfortunately, sorting or controlling the icons/categories from the sidebar in collapsed mode is not possible. However, you can control list of categories showing in the sidebar by expanding and clicking on three dots (...) to edit categories. Attaching an image for your reference.

    @Ivarson  Thanks for your answer on this.

    forum 2.png

  8. Hey @cpoh

    Welcome to the forum!

    Did you recently updated the DSM? There is a known issue where the WebDAV sync is broken for Synology devices with latest update and the same is being discussed here-

    Quote

     

    We have notified the Synology team regarding this issue. If this is your case, we recommend you to wait for the update from the Synology. Otherwise, please share a demo account (via PM) on your WebDAV server and we'll look into it.

    Thanks!

  9. Hey @MarioP

    Welcome to the forum.

    If I have understood you correctly, you deleted a tagged item but the same item is still visible under that tag, and when you try to access that item, you get error. If yes, could you please check the issue with the latest version (v6.6.3) of the Enpass on Mac and share your findings.

    If I have misunderstood it, please elaborate a bit more.

    Thanks!

×
×
  • Create New...