Jump to content

loveworksdotcom

Members
  • Content Count

    29
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by loveworksdotcom


  1. I am at a different computer.  I have installed Enpass for old Windows (Win7Pro 64bit).

    I have clicked on restore from dropbox.  The dropbox authorization window appears and I enter my credentials.

    I tell it to ALLOW enpass to access its folder.  Then I receive a page that tells me to REDIRECT to the Enpass app to continue.

    I enter the password, even click on the eyeball to look at the letters and numbers and they are correct.  I click restore.

    INCORRECT PASSWORD appears directly under the password.

     

    I open my android phone.  I click enpass app.  I click to cancel fingerprint authorization.

    I enter the password.  Enpass opens correctly.  THE PASSWORD IS THE SAME AS I HAVE BEEN TRYING TO USE ON THE NEW WIN7 MACHINE.

     

    I uninstalled Enpass.  I return to the enpass website and download traditional windows app.  I click and perform the install routine.

    On this second attempt, Enpass is stuck on dropbox authorization.  Dropbox hasn't passed authorization back to Enpass.  Uninstall Enpass.

    Repeat the steps.  Now I can't get dropbox authorization.

     

    On the FOURTH Install, it went through the authorization process AND accepted my password.

     

    NO REPLY NECESSARY.  


  2. In this thread regarding the need for a password re-entry after reboot instead of allowing biometrics (which I agree 100%), one of the posters mentioned the need for greater security when passing through the borders.

     

    In my search for a solution, I came across 1passord's travel mode.  I am not now, nor have I ever been a 1password user so I don't know anything about the company.

    https://blog.1password.com/introducing-travel-mode-protect-your-data-when-crossing-borders/

     

    I realize that Enpass doesn't have a "travel mode" -- but I remember reading about how to remove your enpass vault before you pass through borders/immigration and then re-sync it when you are safe.

    Would somebody with better information, experience or knowledge about how this works explain to me, in specific steps, how I would accomplish this safety method when crossing borders.  I travel internationally all the time, and I am more concerned about opening my passwords up to scrutiny and possible exposure.

     


  3. I have Enpass setup as PRO on Windows 10; and as paid on Android.  I have a few machines still running Win7, and I need access to my passwords on those machines.  I was afraid that I would need to use the portable version (which is still in beta) in order to access my passwords on Win7 machines.

    The documentation was confusing to me -- When I saw the download for "Traditional Win32", I was not sure if this meant that the program would run only on the 32bit version.  After installing it on the 64-bit version of Win7, I was glad to see that it does work.

    Does it work as well as the pro version on Windows 10?  No.  But that wasn't my concern - I wanted to make sure I could use it on Windows 7 until I eliminate the remaining machines running this OS.  The browser plug in and the app do stop talking occasionally and I must load and activate the app before using the browser plug in - but this is a minor aggravation.

    This post is to help clarify for any new users, like me, who are confused about the operating systems that Enpass will function under.  Windows 7 32bit/64bit DOES work.

    • Thanks 2

  4. 7 hours ago, Anshu kumar said:

    Hey @loveworksdotcom,

    Sorry for the trouble you are going through.

    To investigate further on this issue I want a little input from your side so please let me know the following:

    • What is the Field Type of Username?     
      I do not know how to answer this question.  I did not create any templates.
    • Have you saved this item using WebForm?
      No, it was an import.  I did add a test login using the webform and it did save the number correctly.
    • Have you imported data from any other software?
      All data has been imported using csv spreadsheet base provided by enpass.  There have been other issues, mainly with incorrect tags; shown on another thread.
    • Does the username contain any special character?
      The username is numeric only; no special characters; no spaces.

    Thanks for your co-operation.

    Thank you for the reply.  I have realized the issue is with the spreadsheet import and not Enpass.

    Although I have not made a test to prove it yet ... I have read that opening a .csv and then re-saving causes it to convert to Sci Notation.

    If I had started with a true EXCEL worksheet; added all the data, then saved it as a .csv and imported it without opening, it allegedly would not have this error.

    Thanks for pointing me in the right direction.  I am sure you are happy it is not an Enpass issue. :)

     

     

    • Haha 1

  5. There is also the possibility of entering "X" number of incorrect password attempts causes the LOCAL database to be deleted.

    As part of this routine, it would need to DISCONNECT from the ability to attach to a backup or to the sync to prevent another copy being downloaded until credentials are re-entered correctly.

     

    I haven't experienced it yet, but I am interested to see how to delete the database locally when I go through customs in the countries I fly through; then redownload the database.  I do not understand the full process of doing this yet.  I assume that I must delete the application as well ... then re-install it and let it re-sync.  

     

    Anyone done this yet??


  6. On 9/10/2019 at 5:15 AM, zyghom said:

    I finally switched to Safe In Cloud - simply it satisfies me more than enpass and the changes here that happened 

    I never heard of Safe in Cloud until today!  Wow.  It even looks like Enpass!  But it works on win7, 8 and 10, but not chrome os or linux.  The fact that it still works on Win 7 is great ... but they don't have portable version (not that Enpass has one that isn't beta yet either) I was wrong - they have a portable version also.  Now I know what I will try next if I hit a roadblock with Enpass.  :(

    A feature Enpass doesn't have is password history ... that is interesting.  I save previous passwords manually in the notes.
    Wrong again!  I found the feature.  :)

    Just remember Enpass, I am telling you that I like you ...but you need to get some of these problems under control. 

     


  7. 7 hours ago, Anshu kumar said:

    Hey @loveworksdotcom,

    To restore the pro version on the Windows PC please re-download Enpass with the same email ID with which you have purchased Enpass earlier. 

    UPDATED AT BOTTOM:

    FROM WHERE?

    Just like in the invoice I attached, Microsoft store shows I purchased "Premium Features".  There is NO download available.

    There is no download link in order history.  Or "Digital Orders".  Not under "My Device".  NOT under "Services and Subscriptions".  

    I checked your website ... https://www.enpass.io/downloads/     there is no place to log in to download, so I am assuming you don't mean there.

    I searched the MS store.  There are entries for the password manager (free) and the Edge browser extension.

    I checked the pro promo page.  Does it have an explanation to download Pro?  NO.  https://www.enpass.io/blog/enpass-windows/enpass-windows-premium/

     

     @Anshu kumar  I appreciate your responses, but they are incomplete.  You tell me to download with the same ID.  You don't

    give me a link or tell me where to go to do this.  With you in India, there is a delay of many hours between you receiving my message and your reply.  

     

    UPDATE:  I did not do anything different EXCEPT log in to the Microsoft store.  When I returned to Enpass, I had the dark theme, category, and tempate area activated.  It is disappointing to go through tickets and posts to figure why things aren't working right.

     

    And let me say it again ... I should be able to go to Help -> About -- and SEE an indicator confirming that I am running PRO.  I shouldn't have to "figure it out".


  8. I mentioned previously that there is NO indication in my desktop Enpass that I am running pro version.

    Now I realize that when I go to "Premium Features", I am presented with a menu of items I can "Unlock" with a premium subscription.

    Look at the payment receipt in this thread -- I have paid for pro via the WIndows Store.  Why is my desktop app not showing as being a premium version?

    Enpass 6.1.1 (432)

    Win 10

    @Anshu kumar


  9. I want to jump into this thread!  My biggest problem is that I LIKE ENPASS and I WANT TO CONTINUE WITH IT, but I want action taken on the bugs.  Some of these bugs are so simple (IMO) that it should embarrass hardcore coders.

    IMPORT does not work correctly.  Doesn't import the items exactly as the spreadsheet shows.

     

    When I add a username/password MANUALLY in the browser extension, I CAN NOT add tags because there is no entry box!!  Requires me to EDIT the entry I just added.

     

    Exporting all of your stored records from Enpass.  I see where you guys bitched about this until they added the feature.  But guess what it does NOT export?  THE TAGS! That should be an embarrassing oversight to whoever coded the export routine.

     

    Other issues:

    Enpass does not autofill with MY Android Chrome, although it works fine with Firefox and Opera on Android.

    Enpass browser extension loses communication with the desktop application and returns an error message stating that it can't find the desktop app.  Exit out and restart and it works ok.

     

    All of these small bugs scare me about the strength and accuracy of the encryption routine used in enpass.


  10. More Examples.  I start with YOUR exact copy of the csv template listed on your site.  I add the data (108 records in this run).

    I am sorry that you can't replicate the error.  Are you building a csv with 100+ records of all different names, tags, passwords, etc ... are you filling with the same fill data.

    But whether you replicate it or not - there is an import BUG.  This is my THIRD spreadsheet imported. 

    I attempted to attach the actual spreadsheet master that I downloaded from your website that I am using, but it is not an allowed extension.

     

    Here is a compressed spreadsheet capture to show the errors more simply.

    700449556_compressedcsvspreadsheet.jpg.97336bbd730e8b3057686a0d497378cf.jpg

     

    Sedo was tagged in the spreadsheet as:   Web:Domains

    1315129638_sedodomains.jpg.8d047e4e8e598f414b0b87b6d854f557.jpg

     

    Twitter is listed in the spreadsheet as:    SocialMedia:Twitter

    twitter.jpg.aa18f280ed68ae416d1a278f9693e20f.jpg

     

    Webhostingtalk as:  Forums:Business    (imported as "VENDORS:BUSINESS")

    webhostingtalk.jpg.6d935da2ca88158779eba7bf9043329f.jpg

     

    Wells Fargo tagged in the spreadsheet as Financial:Creditcards

    wellsfargo.jpg.588e30a1bcde0a73d06f898e0ceda2ba.jpg

     

    Final example.  Yandex Mail.  Tagged in spreadsheet as "Email:Other" .... import as "SocialMedia:Other".

    yandex.jpg.04687c619f00dcf7a7c4bffd2518ea5c.jpg

     


  11. Enpass is running great on win10 desktop app .. I can get to my passwords easily when I visit a site.

    Android, though is a problem.  For example, I open Twitter.  It needs a username and password.  Enpass doesn't pop up to let me choose the saved item and I don't understand how I can access enpass while at that log in screen to choose a password.

    These problems make Enpass virtually worthless for use on my Android.  

    Anshu Kumar Wrote:
    Actually, this problem seems to surface when both the Autofill options(Android 8 and autofill using notifications) are enabled. So please try disabling one of them and let us know if you face the same problem after that. 
     

    I have discovered that my "accessbility" setting for Enpass continues to turn OFF regardless of what I have done with battery optimization.  I only have ONE autofill setting (not two as mentioned in the above reply).

    I have un-selected all app and batter optimization for Enpass.  I thought about giving Device Admin rights to Enpass, but it doesn't appear in the DA list.


    In Enpass, I have Autofill in Apps, and Autofill in Browsers checked.  I haven't seen a difference when I change this.

     

    As part of this post, I tried FIREFOX again.  Went to Dell.com, clicked Sign-In; Enpass popped up with "Autofill with Enpass".  

    I returned to Chrome.  Closed all windows.  Went to Dell.com, clicked Sign-In; NO POP UP FROM ENPASS.  Chrome was still trying to save passwords, so I turned that off.  Cleared the windows and tried again - but no luck.  No pop up in Chrome.  Chrome V 76.0.3809.132

    Went to Opera Mini.  Same process, go to dell.com, click on sign-in, touch the "username field" and "Autofill with Enpass" popped up.

     

    So a small amount of progress.  Chrome: my preferred browser will not give me the Enpass popup. 

     


  12. On 8/2/2019 at 6:12 AM, Passer said:

    Hello. 

    Is there any chance to have a portable windows version of Enpass 6.1.1 or newer?

    On my company's PC I'm not allowed to install a program (no admin).

    But the old portable 6.0.7 still works. But missing the enhancements of 6.1.+.

    Where can I download the portable?

    Passer. 

     

    I looked at the downloads section https://www.enpass.io/downloads/    and can't find any mention of portable.   Everything I find still references the old V5 ... with a few references to beta 6 version of portable --- 5 months ago.  

    ENPASS:  What is the update on Portable??  


  13. ENPASS:

    I am very happy to be able to import all this data into Enpass.  And I'm glad that there are not 100% errors.  But I can't understand what your import script is doing if it only imports SOME of the tags correctly.  

    Are certain "tags" for "restricted use"??

    For example - every item tagged as "Financial:Banks" is uploaded as "Banks".

    Every item uploaded as "Financial:CreditCard" is upload as "CreditCard"

    Every item uploaded as "Travel:Websites" is uploaded as "Websites"

    Every item uploaded as "Travel:Carrent" is uploaded as "Carrent"

    Every item uploaded as "Web:Domains" is uploaded as "Domains"

    Every item uploaded as "Email:Yahoo" is uploaded as "Yahoo"   (15! yahoo accounts all with wrong tags)

    Item uploaded as "SocialMedia:Pinterest" is uploaded as "Pinterest"

    Every item uploaded as "Forum:Personal" is uploaded as "Forum"

    Here is a snapshot of the csv spreadsheet I am using.  You can see the tags are in the specified format.

    1122125778_spreadsheettopostforerrorsinimport.jpg.1996a28e901e3f65ce1487c8fec59d6f.jpg

    The number of errors is incredible!  I am uploading in csv spreadsheets of 100 entries each attempt to make sure that I don't over burden the importer.

    492294069_screenshotstopostforerrorsinimport.jpg.8f121ddaa2c3960c29fbcad6c705faa1.jpg

     

    1705847287_screenshotstopostforerrorsinimport2.jpg.3a5f5b7986eefa35afa6229cfc2072ba.jpg

    1721524128_screenshotstopostforerrorsinimport3.jpg.7398a09c2f3bdf7bdba77a2b3a28340f.jpg


  14. Quote

    Now my password database fills up noticeably, especially thanks to the automatic password saving in my browsers, but as far as I can see, the browser dialogue lacks the ability to add Tags to new entries.

    That was from another poster.

    This MUST be a bug, right??  Because why else would you be able to add all the information about a password in browser, but NOT add tags?  That means you must remember to open the desktop application; find the password you entered; click edit; go to tags and update the tags -- when this could have been done in ONE STEP.

    Tags is not shown.  Why?

     

    1724332901_enpassnotags1.jpg.3fd732a3b190e9d8cb9af1c8e1f38534.jpg

    419229368_enpassnotags2.jpg.8d02e7cd3c0895d306daa8e24989a164.jpg

    2004660360_enpassnotags3.jpg.b6e0a62d17abee1a0de427913cd9564c.jpg

     

     

     

     


  15. PAYMENT PROBLEM - RESOLVED:

     

    I went to the link you listed.  There were three steps.

    1st Method: Clear Cache and Data
    2nd Method: Remove and Add Google Account
    3rd Method: Factory Reset your Phone

    First, if this author thinks I am going to factory reset my company phone JUST SO I CAN PAY YOU, he needs to lay off the drugs.  I would switch to another pass manager.

    I already did first method and decided to do it again; close it; and reboot.

    Screenshot_20190830-101821.thumb.jpg.dafb38ab60ba39284d2a2e1a4372647b.jpg

    On reboot, I confirmed that my play store was up to date.

    I went to play store again and reviewed my payment options.  One of my cards had expired.  Even though another card was available, I added a third valid card while I was at that screen

    Restarted Enpass; chose Upgrade and was given the option to pay.  I paid for the PRO version.

    Screenshot_20190830-102748.thumb.jpg.40abe488da0e61600e5a36ccf0ef9315.jpg

    I realize I am "anal" about these things -- but I just paid you for an upgrade.  The LEAST you can do is update the "about" section to confirm that I am now running the PRO version.  But that is not what happens -- I am unable to find ANYWHERE in Enpass that I am running the upgraded version.

    Yes, I can find it if I review Google Payments ... But you should be reporting it in your app.

    IMG_20190830_103639.thumb.jpg.8437b46e228a549c0e5910d4c3899178.jpg


  16. Along with my other problems trying to make this work, now I get to laugh.

    I CAN'T PAY.

    I am ready and willing to pay, but each time I tell the app to "upgrade to pro", it returns a "Response Code 3"

    2039533947_Screenshot_20190829-132220CANTBUY.thumb.jpg.c5e88aaeee92b7e0d3fb9c44c9801ad8.jpg

     

    So here I am, money in hand, trying hard to give it to you -- but you won't let me.

    Hahahhaha.  What can I do?  

    1. I have cleared the cache and data of play store

    2. I have closed apps and restarted. I have rebooted my phone.

    3.  I have cleared the cache of enpass

    I haven't even tried to pay for the desktop version yet! :)


  17. I have added items to the desktop version, and have seen them successfully sync.  

    One of the items had an incorrect name entered (and the name was changed in the desktop app to one that starts with "A").

    The desktop app continues to show that it has synced.  The Android app continues to show that it has synced.

    HOWEVER - they are NOT the same

    The following pictures and screenshots are attached to demonstrate.

    The first pictures shows that sync is on and shown as done.  

    The most important part is that there are FOUR (4) Passwords listed under the letter "A".  The changes were made hours ago.  Also notice there are 12 items listed in the primary vault.

    IMG_20190829_135034-R.jpg.81bfaf736ede4318c7daa7bac0fee007.jpg

     

    Next picture is from the APP, showing that syncing is accurate.  Notice again on the app that there are 12 items in Primary Vault.

    Screenshot_20190829-132256-R.thumb.jpg.7febecebba7a021c15f4ba4cdaacba1e.jpg

     

    And now notice in the APP that there are only THREE (3) items listed under the letter "A".  The missing item is NOT shown anywhere on the app in the list of items (not under its original letter).  The missing item originally filed as "Sextoy.com" (letter "S") was changed to "Adult Shopping Sextoy.com" (letter "A").  It does not appear anywhere.  

    Screenshot_20190829-132309-R.thumb.jpg.9e2279e6c960aabab285cc0cd60d5b29.jpg

     

    I have exited the app; the windows desktop; rebooted android and windows.  Nothing changes.

     

×
×
  • Create New...