Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. I created a 30+ character password with both upper and lower case letters, symbols, and numbers, with no words in it, and Enpass flags it as a "weak" password. This happens in Mac OS X (6.6.1 (809)) as well as Android (6.7.1.572).
  2. Hello, I'm experiencing the weird behavior that Enpass loses all settings every few days. Thus, I need to reconnect to Firefox, reestablish the Sync with Dropbox, reconfigure all settings, ... This is very annoying and happens on both of my Linux machines, running elementary OS 5 and 6, respectively (based on Ubuntu 18.04, 20.04). How can I solve this problem? What additional information do you need to debug?
  3. Beta 6.4.2 (667) I was poking around in Password Audit > Identical today and have run into a handful of issues: 1) If you're in All Vaults, the sidebar shows a count of "identical" passwords, but when you click on that category to view them, it's empty — the only way to see a list of identical passwords is to choose a particular vault first. 2) The count is inaccurate — in my primary vault, the sidebar shows 22 items, but only 12 appear in the list 3) Many of the items shown as identical are not identical — some of them are similar (the first 16 characters are the same, but last several characters are customized per site)... 4) ...but those first 16 characters are the same in a several of my passwords, so if bug #3 is because the app is (for some reason) only looking at the first XX characters in order to call them "identical," why did it only find 2 "matches"? 5) Of the 12 items shown, 2 of them are grouped all by themselves — listed as matching, but there are no matches. (And just to head off at the pass anyone who might want to admonish me for using passwords that have 16 characters in common, I have lots of entropy after those 16, and I'm in the process of randomizing all my passwords, but that takes time.)
  4. Hey guys, is it normal that when u restart the MAC u have to enter the masterpassword instead using Touch ID? I have the option to login with touch id AFTER entering the masterpassword once. Thanks
  5. Hey there! I'm using the most current Enpass version for my iPad and encountered the following bug: https://share.icloud.com/photos/0WAE0HvZfzbcRclqwyNfS-Szg 1. Open up Enpass app and ignore Face ID prompt 2. Close Enpass or switch to another app 3. Try to use autofill in Safari or any other app (will not work until you open up the Enpass app again and unlock it)
  6. Hi folks, FYI, the "syncing" animation on the All Vaults icon keeps spinning for a very long time after all vaults have completed their sync (screenshot attached). I'm running 6.6.0.773 on Mac, but this has been an ongoing problem for quite some time, over many iterations of the beta.
  7. On the Linux version of Enpass, when generating a new password, the "Fill" button re-generates the password when clicking it, before going back to the main view for that entry. For example, I may be generating a password for an account with a particularly onerous maximum length requirement (which sadly seem to be the norm among many financial and insurance institutions) and wish to use a generation strategy that includes words. In this case I may need to roll through several generated password options until one appears that meets the length requirement I'm targeting. If I then press "fill" to populate the password field on the entry from the password generation pop-up, the password changes as if I had pressed the re-generate button (the looped arrow) button again, and the new password (which could be any length, and I didn't see) is populated into the password field instead of the password I was looking at when I clicked the "Fill" button. I've verified that this behavior is not present in the Windows Store version of Enpass I have installed on another computer. Relevant information OS: Pop!OS 20.10 (basically Ubuntu 20.10, installed via apt) 64-bit Enpass version: 6.4.1.643 I'm happy to do troubleshooting or additional reproduction steps if necessary.
  8. There is something really wrong happening when Enpass uses password audit for identical passwords. On any of my 4 devices I have different results (in total I have 4 vaults and all 4 are synced on every of the mentioned devices - so it's about the same conditions): None of them seems to be correct I'm a bit upset as none of the Enpass apps on 3 different OS provides a correct result. Furthermore: if there is an identical password found in 2 different items and was removed from 1 of those 2 items on some device, other devices do not remove it from the list (even after successful sync).
  9. Sometimes, especially when using an external monitor attached to my laptop, the Chrome extension (used in Vivaldi in my case) displays its contents at the wrong scale. The Safari extension does the same thing. This is both the locked and unlocked screen. It doesn't respond to clicks in the expected way, but I can still use it if I stick to the keyboard. Just checked and the menu bar app does the same thing too. However the desktop app looks fine. Mac OS Mojave, latest Vivaldi, Safari, Enpass.
  10. vampyren

    Macro bug

    Hi, Found another annoying bug! IT only happens in Enpass too. I did not report it earlier but its getting more annoying by the day since i sign up to several sites as of late. I have a Logitech G915 keyboard where i have set a macro for one of the keys called G1. When i press this G1 it will type my email where ever i am, be it on the web, in a word file or any other program. But for some reason in Enpass in the Email field or any field for that matter when i press the G1 it will type vvvvvvvvvvvvvvvvvv instead of my email. The number of characters matches the email exactly but the result is just the first letter of my email typed like that. Why is Enapass the only program behaving different from everything else? ps. i even added a delay before typing the macro but no help. Please fix this.
  11. Hello, Enpass Version 6.5.2 won't show up with MacOS Sierra Version 10.12.6. Safari Extension still works. BR
  12. guys when the heck are you going to fix the tags bug? ive been asking for past few months. i have tags like sub folders. how the heck do i create a new item under the tag without it getting duplicated. when i go to the tag, such that the tag is highlighted, and i create a new item under that tag, instead of appearing under that tag section, this item gets auto created under a duplicate of that same tag, instead of being under the tag which i actually wanted it to be. ive asked this question so many time and it is getting frustrating, its been several months already you guys have not given a fix. i suggest we chat on telegram/whatsapp. u connect to my pc via anydesk session and i will show u this bug. please. its just not possible to work on things coz of this shit. .
  13. On Enpass 6.3.3 I am noticing a unique behavior. When I click on the minimize button for the first time after starting the application, instead of minimizing, it pops right back up on the screen to its original position from where I clicked the button. When I click the minimize button the second time, it works properly and continues to work properly.
  14. Hi folks, Found a bug in the Edit screen tonight: As you scroll, some elements can end up overlapping. See attached screenshots, taken only seconds apart: Scroll down, fields overlapped, screenshot, scroll back up... Scroll down, fields overlap again, but differently, screenshot, scroll back up... Scroll down, fields overlap again, but differently yet again, screenshot. Mid 2010 MacBook Pro, macOS 101.3.6
  15. Title might sounds a bit irritating, but let me describe my trouble. I am using Enpass 6.4.1 (642) on my Mac (10.15.4). When I was adding a new entry I encountered a strange behaviour while generating the password for the new service. Each time I hit "copy to clipboard" to transport the password over to the form in my browser to apply it, Enpass reacted as if I was pressing the "refresh" button. This is quite annoying since the fill button then transport the wrong password over to the entry. Got myself blocked already at my cloud provider for trying to reset my password too often due this error. Also it seems also to happen if I say fill, he fills the entry with a different password then the generator showed me. Just figured this while I was confirming my find during the writing of this thread. Seems the recent version broke something ? Or is the error sitting in front of the screen ? Update: Seems 6.4.1 introduced the bug, on a different Mac with still 6.4.0 installed I can't reproduce the behaviour.
  16. Enpass 6.4.1 (641) on Mac 10.13, Safari 13.1 Enpass will not fill in usernames or passphrases on any Microsoft site in Safari. All Microsoft logins go through login.live.com, and when I use the Enpass browser extension in Safari, it does recognize that I'm at login.live.com and shows me the proper Item (although it takes 10-15 seconds to do so), but when I double-click the item, nothing happens.
  17. Steps to reproduce Fill a login form Click Enpass extension icon, "Save Webform" Duplicate the newly created item Expected result The copy of the item should contain the same webform data as the original item What happens instead? The copy does not have webform data
  18. I have a strange behavior - every time i close my browser (chrome-based) and launch it again, enpass extension asks me to enter the code (for linking browser with enpass). And in Enpass app i found the button "Review Browsers". And there was a list of maybe 10 "browsers", but they are the same application
  19. Hi @all, I have successfully registrated me for the pro lifetime license, but I inserted by mistake my companies email address and not my private one. So I tried to change it, but without success. When changing the email I got the following messagers boxes: I proceed, that it will migrate my license to my new enter email. I get the follwing error. Whatever I click (Yes or No), I am coming back to the screen, where I used enter new email address. Can someone please help me? Best regards, edenhaus
  20. Good news ! ================================================= History ================================================= System & App Infos My iPhone(IOS13.2.3 iPhone XR) My Enpass version is 6.3.1(410) Bug Detail Duplicate data will only appear on iPhone, not on WIN10 I tried to create a new database for synchronization, but found that after creating a new record, two are displayed directly. At this time, this database is only local. So I recorded a video, I hope it will be helpful to you, and I hope to solve this problem as soon as possible
  21. Hello, I copied some text from the notes of a password entry in Enpass and wanted to paste into the notes of an other password entry. But pressing <Ctrl>+<V> did not insert the text. Enpass cleared the clipboard before I was able to paste the text (I have set the timer to 15 seconds). Same problem when I copy the text from the notes of an password entry and want to paste it in other applications (like the web browser). In my opinion the clipboard should be only deleted when the user pressed the "Copy" button behind a field. Only here the timer should start. This way I can copy some text from the notes and this information is not deleted after 15 seconds. Best regards OLLI
  22. I updated to the latest version of Enpass this morning and it appears there is an issue with TOTP generation. All my accounts that have a secret stored are now reporting "Invalid TOTP Secret". I tried disabling 2fa for one of those accounts and setting it up again with the same result. I have backup codes I can use for a very brief period, but this is a pretty significant issue. Additional info after further testing: It looks like it may not like it when there are spaces in the secret. When I tried setting it up again using the QR code and Enpass 6.2 on Android it generates codes as expected.
  23. When entering the master password, cmd-backspace doesn't clear the field as it would be expected from any text field. Expected: clears the box for reentering the password after a known typo
  24. Hello Everyone I'm trying to import from my KeePass Database, but no matter which format I choose (*.csv, *.xml, *.html) and which encoding I use (UTF-8, ANSI) and which Enpass Version I use (Current release on Windows Store which I tried first or 32-Bit Beta Version which I tried after that) it always keeps saying "nothing to import". The Manual of Version 6.2 says it should be possible: https://www.enpass.io/docs/manual-desktop/import_keepass.html Can you guys help me? Kind regards Nick
  25. On base install of Kubuntu 19.04, Enpass is unable to authorize sync with Dropbox (via Firefox). An error appears when clicking "Authorize" on the Dropbox sync page. I believe this is because newer versions of Kubuntu omit the `desktop-file-utils` package. This can be fixed by running the following commands in terminal: sudo apt install desktop-file-utils sudo update-desktop-database After this, run the sync setup again and it should work.
×
×
  • Create New...