Jump to content

Search the Community

Showing results for tags 'linux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 74 results

  1. Hi there, A massive THANK YOU for the release of beta 6.5.0 for Linux. I have documented the excruciating experience I had with the previous version (6.4.1) on stock Ubuntu 20.04, which was crashing up to 20 times a day on me! As soon as I saw news of the 6.5.0 beta, I didn't hesitate one second. The outcome: it's a massive improvement in stability as it only crashes maybe once a day on average; I probably use Enpass 20-30 times a day on my desktop. Still, once a day is not fully satisfactory; thus my queries: Is there any practical way I can help you debug these issues whilst the beta is being finalized? I've been sending those crash reports; you much have an absolute pile of them from me. Re the crash reports: PLEASE, can we have an option to turn these off? I don't believe the 100th crash report is going to add much value to the 99 before it and when Enpass is having a bad day, having to wait for them to gather their data and click through them increases the frustration manifold.
  2. Hi, can anyone reproduce the following error with the opensuse (rpm) repo? Fehler beim Download (curl) für 'https://yum.enpass.io/stable/x86_64/repodata/repomd.xml': Fehlercode: 'Connection failed' Fehlermeldung: 'Could not resolve host: yum.enpass.io'
  3. i have try to use enpass on linux "KDE Neon", i have no problem with xorg but if y use Wayland the app don't launch. If i try on a console. he say : "Module wayland not found"
  4. Hi Enpass team, I have been experiencing very persistent crashes on my Ubuntu 19.10 laptops (stock Ubuntu version with latest updates), including a brand new build installed from scratch quite recently. Typically crashes occur when I try to invoke Enpass from Firefox to fill out some login details using the shortcut key; however since upgrading to 6.4.0.631, they've also started to occur without any interaction: I just had it SEGV on me while my session was locked (an Apport notification popped up on the lock screen). I think those crashes started occurring with version 6.2 or thereabout. They were definitely already a feature with 6.3. I've been an avid Linux Enpass user since June 2016 and it had been a pretty solid experience until then. I am submitting the crash report feedback when prompted by your integrated reporter - must have done so at least 15 times over the past 2 months - but not the Apport ones for obvious reasons (core dumps). Today's - while my laptop was locked - has this: SegvAnalysis: Segfault happened at: 0x536329: mov 0x48(%rbp),%r8 PC (0x00536329) ok source "0x48(%rbp)" (0x00000048) not located in a known VMA region (needed readable region)! destination "%r8" ok SegvReason: reading NULL VMA What can I do to help you debug these issues? I really like Enpass and would like it to be stable again.
  5. I work as a maintainer in a relatively popular Linux distribution, Manjaro Linux. Currently Enpass is packaged only for .deb and .rpm based Linux distributions. I would like to package Enpass for Manjaro and include it our software repositories. This would require no action from Enpass team apart from consent, because I can simply convert the official .deb packages to our package format. No access to source code or anything like that is needed. However, the Enpass terms of use seem to prohibit redistribution. I tried to contact Enpass via the main page contact form, but there has been no response thusfar. What would be the proper channel to contact Enpass about this matter? I would imagine that Enpass team might agree to this suggestion, because this would be promoting Enpass to a new userbase and not circumventing it's business model in any way. Best regards, Matti Hyttinen
  6. Would it be possible to either release a command line client or enable command line access to the vault? Without it Enpass becomes a lot less useful for me.
  7. It would be great if the fingerprint feature was added to linux, just like windows hello, ubuntu for example already has this option to unlock system resources and it would be nice to have it in the enpass.
  8. I'm using Enpass without problems on Linux (at present with Pop_Os 20.04 64 Bit, Ubuntu 20.04 based), Android 10 and Windows 10. In Linux, I'm running Enpass 6.4.1.643 from apt.enpass.io with two vaults attached, one restored from G Drive and one from Dropbox without any problem. Now I tried to add and restore a third vault from Dropbox. When I try to restore it, after permissions be granted from Dropbox page and the redirection happens back to Enpass I only get "error restoring data" in Enpass. I tried Firefox and Chromium with same result. I tried under Windows 10 and no problem at all, the vault is restored perfectly. I tried too to activate logging under Enpass options without succeed, not logs What's wrong?
  9. Hi, I've been using Enpass for at least 5 years (I think) - several platforms and always loved it. About 3 weeks ago it spontaneously stopped running on my desktop, won't launch at all from command line or from the whisker launcher, and the browser plugins don't do anything. Working fine on windows and android. Tried uninstalling & re-installing (twice): https://www.enpass.io/support/kb/general/how-to-install-enpass-on-linux/ :: immediately after install I get taken through the dialogue to restore data from dropbox (the authorisation page failed at first both times which it never has before). Then the next time I try to launch the app it fails as above. Tried installing Enpass Portable (into a new folder in my PATH) but that didn't work at all - maybe I'll try it on an external USB. looked at these forums ... https://discussion.enpass.io/index.php?/topic/19359-is-enpass-still-availble-for-linux/&tab=comments#comment-32741 and https://discussion.enpass.io/index.php?/topic/19302-xubuntu-64-bit-2004/ tried the suggestions but a bit alarmed to see that neither thread seemed to be resolved. I'm looking for any help at all to get this fixed please - I love enpass, there isn't ANY other password manager I'd trust - but this is unusable. In case it helps some info below. thanks in advance whyglobaleyes --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 1) ~ > uname -a Linux Ryzen 5.3.0-62-generic #56-Ubuntu SMP Tue Jun 23 11:20:52 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 2) ~ > sudo lshw -short H/W path Device Class Description ========================================================= system MS-7A38 (To be filled by O.E.M.) /0 bus B450M PRO-VDH MAX (MS-7A38) /0/0 memory 64KiB BIOS /0/f memory 16GiB System Memory /0/f/0 memory Project-Id-Version: lshwReport-Msgid-Bugs-To: FULL NAME <EMAIL@ADDRESS> /0/f/1 memory 8GiB DIMM DDR4 Synchronous Unbuffered (Unregistered) 2667 MHz (0.4 ns) /0/f/2 memory Project-Id-Version: lshwReport-Msgid-Bugs-To: FULL NAME <EMAIL@ADDRESS> /0/f/3 memory 8GiB DIMM DDR4 Synchronous Unbuffered (Unregistered) 2667 MHz (0.4 ns) /0/11 memory 384KiB L1 cache /0/12 memory 2MiB L2 cache /0/13 memory 4MiB L3 cache /0/14 processor AMD Ryzen 3 2200G with Radeon Vega Graphics <<_TRUNCATED_>> --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 3) ~ > dpkg -l | grep enpass ii enpass 6.4.1.643 amd64 A cross-platform, complete password management solution that securely manages passwords and all other life important credentials like bank accounts, Credit cards, IDs, passport, driving licenses etc. Everything is saved locally on user device and optionally he can sync through other devices using his accounts of Dropbox, Box, Google Drive, OneDrive and ownCloud. --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 4) ~ > cat /etc/apt/sources.list.d/enpass.list deb https://apt.enpass.io/ stable main --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 5) ~> which enpass ~> ie not found - I thought that's unusual --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 6) ~ > ls /opt/enpass/ Enpass importer_enpass qt.conf --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 7) ~> sudo apt-get update <<_TRUNCATED_ >> Hit:8 https://apt.enpass.io stable InRelease <<_TRUNCATED_ >> --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 8) ~ > sudo apt-get install enpass Reading package lists... Done Building dependency tree Reading state information... Done enpass is already the newest version (6.4.1.643). 0 to upgrade, 0 to newly install, 0 to remove and 25 not to upgrade. --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 9) ~> cat /var/log/apt/history.log <<_TRUNCATED_enpass was def working on 01/07/20_>> Start-Date: 2020-07-02 08:57:09 Commandline: /usr/bin/unattended-upgrade Upgrade: libvncclient1:amd64 (0.9.11+dfsg-1.3, 0.9.11+dfsg-1.3ubuntu0.1) End-Date: 2020-07-02 08:57:09 Start-Date: 2020-07-03 06:49:32 Commandline: /usr/bin/unattended-upgrade Upgrade: libwbclient0:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba-dsdb-modules:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba-libs:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), winbind:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), python3-samba:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba-common:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba-vfs-modules:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), libsmbclient:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6), samba-common-bin:amd64 (2:4.10.7+dfsg-0ubuntu2.5, 2:4.10.7+dfsg-0ubuntu2.6) End-Date: 2020-07-03 06:49:44 Start-Date: 2020-07-03 06:49:47 Commandline: /usr/bin/unattended-upgrade Install: linux-image-5.3.0-62-generic:amd64 (5.3.0-62.56, automatic), linux-headers-5.3.0-62-generic:amd64 (5.3.0-62.56, automatic), linux-modules-extra-5.3.0-62-generic:amd64 (5.3.0-62.56, automatic), linux-headers-5.3.0-62:amd64 (5.3.0-62.56, automatic), linux-modules-5.3.0-62-generic:amd64 (5.3.0-62.56, automatic) Upgrade: linux-headers-generic:amd64 (5.3.0.61.51, 5.3.0.62.52), linux-image-generic:amd64 (5.3.0.61.51, 5.3.0.62.52), linux-generic:amd64 (5.3.0.61.51, 5.3.0.62.52) End-Date: 2020-07-03 06:51:14 Start-Date: 2020-07-03 06:51:17 Commandline: /usr/bin/unattended-upgrade Upgrade: firefox:amd64 (77.0.1+build1-0ubuntu0.19.10.1, 78.0.1+build1-0ubuntu0.19.10.1) End-Date: 2020-07-03 06:51:26 Start-Date: 2020-07-03 06:51:29 Commandline: /usr/bin/unattended-upgrade Upgrade: linux-signed-generic:amd64 (5.3.0.61.51, 5.3.0.62.52) End-Date: 2020-07-03 06:51:30 Start-Date: 2020-07-03 06:51:33 Commandline: /usr/bin/unattended-upgrade Upgrade: firefox-locale-en:amd64 (77.0.1+build1-0ubuntu0.19.10.1, 78.0.1+build1-0ubuntu0.19.10.1) End-Date: 2020-07-03 06:51:33 Start-Date: 2020-07-03 06:51:37 Commandline: /usr/bin/unattended-upgrade Upgrade: linux-libc-dev:amd64 (5.3.0-61.55, 5.3.0-62.56) End-Date: 2020-07-03 06:51:38 Start-Date: 2020-07-04 11:07:03 Commandline: /usr/bin/unattended-upgrade Remove: linux-headers-5.3.0-59-generic:amd64 (5.3.0-59.53), linux-headers-5.3.0-59:amd64 (5.3.0-59.53) End-Date: 2020-07-04 11:07:04 Start-Date: 2020-07-04 11:07:07 Commandline: /usr/bin/unattended-upgrade Remove: linux-modules-extra-5.3.0-59-generic:amd64 (5.3.0-59.53) End-Date: 2020-07-04 11:07:08 Start-Date: 2020-07-04 11:07:11 Commandline: /usr/bin/unattended-upgrade Remove: linux-image-5.3.0-59-generic:amd64 (5.3.0-59.53) End-Date: 2020-07-04 11:07:15 Start-Date: 2020-07-04 11:07:18 Commandline: /usr/bin/unattended-upgrade Remove: linux-modules-5.3.0-59-generic:amd64 (5.3.0-59.53) End-Date: 2020-07-04 11:07:18 <<_TRUNCATED_enpass was broken around the 5th or 6th & no more history entries_>>
  10. Hello, I'm using Enpass without problems on SuSE Tumbleweed Linux, Android 10 and Windows 10. I now tried to install Enpass (v6.4.1.643) on Ubuntu 18.04 (64 Bit). When I try to restore my data from Google Drive Enpass calls Firefox, I log on to Google and give Enpass access to my Google Drive. When I try to redirect back to Enpass I only get an error "-978" in Enpass, see attached screen shot. What's wrong?
  11. Hello community, after upgrading my monitor to an super ultra wide on (5120x1440p) Enpass keeps crashing and freezing on startup. If I turn down the resolution to 1080p, then there is no problem and everything works fine. Also running it from the terminal only prints out this Error: "QQmlComponent: Created graphical object was not placed in the graphics scene." Any help is appreciated. OS: Linux Manjaro Enpass Version: 6.0.6.323
  12. Enpass's window is very large, how to solve it?
  13. App recently started reporting an error with OneDrive sync, so I disconnect and attempted to setup the sync again. Unfortunately after authenticating on OneDrive the app just freezes on the "Set Up Sync... Please Wait" screen. Ubuntu 19:10 Enpass 6.3.3.601 Have tried; sudo update-desktop-database and sudo update-mime-database /usr/share/mime Still no luck?!
  14. Inspired by the below discussion, I decided to pack up Enpass 6 into a AppImage for those who don't want to have to do all the work to get it on an unsupported distro like Gentoo, Void, etc. Just download it, mark it executable, and run it. I have yet to FULLY test it, but so far it works for me. I expect that auto-start on boot/log-in won't work yet, though. If there's enough interest in this, and Sinew isn't against it ( or better yet, hires me to maintain it officially ), I'll do more thorough testing and get auto-start working. DISCLAIMER and DISCLOSURE: This is an UNOFFICIAL package of Enpass 6 that I made for my self, and am releasing in hopes that others will find it useful. If Sinew asks me to, I will cease distribution. I have NO AFFILIATION with Sinew other than as one of their customers. Sinew is well within their rights to decline to support you while you use my package. You will still be bound by the same agreements and contracts with Sinew as if you were to use their official packages. I offer NO WARRANTY OR GUARANTEE, explicit or implied, in regards to this package; USE AT YOUR OWN RISK. Download Enpass-6.2.0.537-1-x86_64.AppImage SHA256 Checksum: 9fbec3d581c94d81ded05ad2ade8d58d56198f6bfbc28ada8f0043b7ae5e18c4
  15. It looks like yum repository is seriously out of date. I'm running Fedora 31 and latest available version is stuck at 6.2.0 for a long time now. Here is an output from dnf. dnf --showduplicates list enpass Installed Packages enpass.x86_64 6.2.0.537-1 @enpass Available Packages enpass.x86_64 6.0.0.197-1 enpass enpass.x86_64 6.0.0.214-1 enpass enpass.x86_64 6.0.0.218-1 enpass enpass.x86_64 6.0.0.228-1 enpass enpass.x86_64 6.0.0.230-1 enpass enpass.x86_64 6.0.1.239-1 enpass enpass.x86_64 6.0.3.263-1 enpass enpass.x86_64 6.0.4.281-1 enpass enpass.x86_64 6.0.6.323-1 enpass enpass.x86_64 6.1.0.407-1 enpass enpass.x86_64 6.1.1.451-1 enpass enpass.x86_64 6.2.0.537-1 enpass I've re-downloaded repo file before trying to make sure I have correct repo in use.
  16. I have been using Enpass for a number of years now. However within the last few months (I can't pin it down more accurately than that, sorry), the browser extensions lose connection with Enpass after I suspend/sleep my computer. When I first boot in, the browser extensions work fine. If my computer is suspended and then woken, I get the below connection error. This happens with both Firefox and Chromium. Enpass does correctly pop up when the browser extension tries to connect but then it's like it can't see Enpass at all and eventually times out. I have tried restarting the browsers - no difference. Restarting Enpass - no difference. Restarting browser and Enpass doesn't work either. The only way I can get around it is by rebooting my computer (and making suspend pointless). Both Enpass and the browser extensions are up to date. I'm on Arch Linux (x86_64 Linux 5.3.13-arch1-1 kernel) with Deepin Desktop, Firefox 70.0.1 (and Chromium 78.0.3904.108).
  17. On base install of Kubuntu 19.04, Enpass is unable to authorize sync with Dropbox (via Firefox). An error appears when clicking "Authorize" on the Dropbox sync page. I believe this is because newer versions of Kubuntu omit the `desktop-file-utils` package. This can be fixed by running the following commands in terminal: sudo apt install desktop-file-utils sudo update-desktop-database After this, run the sync setup again and it should work.
  18. I've recently installed Ubuntu 19.04 on my laptop with UEFI/SecureBoot and disk encryption enabled. when i tried to restore my vault from my cloud drive, it doesn't accept my masterpassword. after some research I found this: Is there an option to restore the vault with while keeping my disk encrypted? Like to see your thoughts.
  19. When I've got my laptop docked to a Hi DPI display I like to tile 4 windows onto the display with my browser in the bottom left quadrant of the screen. (think quadrant 3 on a graph) When I'm creating a new login, the Enpass plugin will automatically open and offer to save the login, as it should. The pop-up opens clear on the other side of monitor, in the upper right quadrant. (think quadrant 1 on a graph) This wouldn't be a very big deal if I didn't use Sloppy mouse/window focus religiously. As soon as I drag the mouse cursor out of my browser window to try and reach the Enpass pop-up, whatever my mouse is hovering over immediately steals focus and the Enpass dialog disappears with no way for me to get it back to save the login. This has caused me to have to reset passwords to freshly created accounts on multiple occasions since I have no idea what the password was that was generated. I'm on Feren OS (based on Ubuntu18.04/Linux Mint 19.1) with Cinnamon DE 4.0.10. Enpass version 6.1.0.407 Is there a way to tell the Enpass plugin popup to prevent focus stealing? Thanks! Output of "inxi -F": (probably overkill) System: Host: $HOSTNAME Kernel: 4.18.0-25-generic x86_64 bits: 64 Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa Machine: Type: Laptop System: LENOVO product: 20JM000BUS v: ThinkPad T470 W10DG serial: <root required> Mobo: LENOVO model: 20JM000BUS v: 0B98417 WIN serial: <root required> UEFI [Legacy]: LENOVO v: N1QET77W (1.52 ) date: 07/04/2018 Battery: ID-1: BAT0 charge: 20.7 Wh condition: 20.8/24.0 Wh (87%) ID-2: BAT1 charge: 21.7 Wh condition: 21.7/24.1 Wh (90%) CPU: Topology: Dual Core model: Intel Core i7-6500U bits: 64 type: MT MCP L2 cache: 4096 KiB Speed: 500 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 500 2: 500 3: 500 4: 500 Graphics: Device-1: Intel Skylake GT2 [HD Graphics 520] driver: i915 v: kernel Display: x11 server: X.Org 1.20.1 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz, 2560x1440~60Hz, 1920x1080~60Hz OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) v: 4.5 Mesa 18.2.8 Audio: Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel Device-2: DisplayLink type: USB driver: snd-usb-audio,usbfs Sound Server: ALSA v: k4.18.0-25-generic Drives: Local Storage: total: 238.47 GiB used: 15.78 GiB (6.6%) ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLW256HEHP-000L7 size: 238.47 GiB Partition: ID-1: / size: 128.74 GiB used: 15.62 GiB (12.1%) fs: ext4 dev: /dev/nvme0n1p7 ID-2: /boot size: 1024.0 MiB used: 169.8 MiB (16.6%) fs: btrfs dev: /dev/nvme0n1p6 ID-3: swap-1 size: 7.45 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p5 Sensors: System Temperatures: cpu: 49.0 C mobo: N/A Fan Speeds (RPM): cpu: 0 mobo: 65535 fan-2: Info: Processes: 260 Uptime: 1h 03m Memory: 15.34 GiB used: 3.23 GiB (21.1%) Shell: bash inxi: 3.0.27
  20. MarvinD

    Enpass Start

    Dear support team, after my ticket updates seemingly remained unanswered I would like to remind u about it: it is STILL not working. Whenever I try to launch it from the application launcher (w or without shortcut) it fails to do see (see my other post about it). It was recommended to upgrade to the most recent version of my OS and Enpass 6.0.4 and curl is installed. What can be done ? See https://discussion.enpass.io/index.php?/topic/5245-launching-enpass/ for my old post.for
  21. Hello dear community, I use Enpass Version 5.6.9 on my Ubuntu Linux machine and bought the Enpass App Version 6.0.6 for my Android Device - whenever i create a new entry on my desktop machine the records on the android device stay the same - it seems they were never again updated after the day of first installation. I already disconnected the Sync to Dropbox on both Devices and then re-connected them again, but that didn't help.Please give me some advice how to solve this nasty problem. EDIT: Solved it by updating Enpass on Linux Machine to 6.0.6 - passwords immediately auto synced. Nice. kind regards, Lupo
  22. I've just upgraded to Enpass 6 on my linux machine to keep everything in sync between Android, iPad, and Windows machines. It installed flawlessly and everything works. However, I still have my downlevel 5.6.5 alive and well on linux. How do I get rid of it? DNF list command only lists my upgrade of 6.0.4.
  23. Hello, Enpass 6 on Linux is looking so strange, double as my screen and there is no possibility to resize it, But first, during on installation process I got this error: Error in file "/usr/share/applications/org.gnome.font-viewer.desktop": "font/ttf" is an invalid MIME type ("font" is an unregistered media type) Error in file "/usr/share/applications/org.gnome.font-viewer.desktop": "font/otf" is an invalid MIME type ("font" is an unregistered media type) Please help to fix this?
  24. Cant sync with my webdav. I tried to delete the data on the server and sync again. I get always the message: Data not found. But the data is on the server. This happens on Linux and Android. P.S.: Please provide a flatpak for Enpass
  25. Hi support team, Updated my Linux Lubuntu 18.10 (64 bit) with new Enpass V6.0.0.230 and then today with V6.0.1.239 and it's eating my CPU processing power after entering password. It especially locks up when entering into "Settings" section of application. As it stands the update is not very user friendly when accessing my passwords/logins and it's very slow. I don't know if any other users are experiencing this issue. The machine is a 64 bit Acer Netbook D255e and CPU is a Intel Atom N455 (1.66GHz, 512KB cache), RAM 2GB. Sure its not a modern state of the art machine but Firefox v64 runs perfectly fine and so something certainly is not right with this new update. CPU and RAM seems to be fine when program opens at password stage but as soon as I log in the UI appears to be eating up CPU % usage shoots up to extremely high percentages, RAM memory appears to be fine. Regards Anon
×
×
  • Create New...