Jump to content
Zoker

Enpass crashes twice a day (minimum)

Recommended Posts

Hi there,

I'm using the Enpass version from the Microsoft Store and also paid for the full version. Half the time I click on the Chrome Edge extension to auto fill my login, the main Enpass application crashes. I submitted my crash reports since half a year and for at least 50 times now, but the issue does not seem to be fixed yet. I also tried uninstalling and reinstalling the application with also re-adding my vault. But it still crashes. 

image.png.ce890666ffd850b65533b6d18fcd2396.png

Can somebody help me or can anyone from the dev team have a look? Thanks!

Kind regards,
Zoker 

Edited by Zoker

Share this post


Link to post
Share on other sites

Hi @Zoker,

Sorry for the inconvenience cause to you.

Please revert to us with the answer to the following queries and we will get it sorted out for you:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • Which browser version are you using?
  • Are you facing the same problem with other browsers too?
  • Are you using any Antivirus or third-party security-related extension?
  • Also let us know have you submitted a crash report? If yes, please share the string provided in the crash report while submitting so that we can track it with the crash report.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi @Pratyush Sharma,

Thanks for the quick reply!

  • I use a Xiaomi Mi Book Pro 2019 with Windows 10 (2004 / 19041.329)
  • Enpass version: 6.43.666.0
  • Enpass extension version: 6.4.0
  • Browser: Edge chromium 84.0.522.28
  • I did not test this with many browsers, but before I used the Edge chromium I used Google Chrome and had the same issue there
  • No I don't use any antivirus software, only native windows defender
  • Yes I have submitted crash reports (see the screenshot in the first post), but I have no idea how to get the string you mentioned. Can you please help me get this string?

Please let me know, if you need any more information!

Regards,
Zoker

Edited by Zoker

Share this post


Link to post
Share on other sites

Hi,

I am a new user. Just couple of weeks old. I have yearly subscription. Enpass crashed today for me. I had closed the app and it stays in the sys tray. All these while I click once, the assistant will open. Today I clicked once, it did not open. Then I clicked twice. It cashed. I have also sent a crash report. My questions...

1. Why does it crash? And can you solve it?

2. Why are you just showing a sample crash report instead of the actual report you are sending from my end?

Thanks.

Vijayakrishnan

Edited by vvijayakrishnan

Share this post


Link to post
Share on other sites

Yes I was wondering this too:

Why can't we see the actual crash report that is sent? This way we can see if it is the same issue or not. And also share the report here...

Share this post


Link to post
Share on other sites

Hi @Zoker & @vvijayakrishnan,

Sorry for the trouble you are going through.

Would you please share the logs of Enpass app and Extension? It will be invaluable to our development team to understand so share the logs on support@enpass.io and address the issue.

  • You can enable the logs from the app by following these steps:
  • For Enpass app:  Go to Settings > Browser > Enable logs.
  • For Extension: Go to Enpass extension's options page > Enable logs.
  • Quit the app. Even from the System Tray or Menu Bar. Open the app.
  • Restart the browser.
  • Copy the logs of Enpass app and extension.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Same here also don't have any "Enable logs" within the main Enpass application. Only in the browser extension...

Share this post


Link to post
Share on other sites

Hi @Zoker @vvijayakrishnan,

There's a bit misunderstanding here. Sorry for that!
The logs option is only available in the website version of Enpass. As you've been using the Store version; it's not available. However, I have noted down the issue you're facing and our QA team is looking into it.

Why can't we see the actual crash report that is sent?
Users cannot see the crash report; it is only accessible to our developers. Please share the crash report mentioning your name, so that our team can quickly identify the report and look into the crash details.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
17 hours ago, Pratyush Sharma said:

Hi @Zoker @vvijayakrishnan,

There's a bit misunderstanding here. Sorry for that!
The logs option is only available in the website version of Enpass. As you've been using the Store version; it's not available. However, I have noted down the issue you're facing and our QA team is looking into it.

Why can't we see the actual crash report that is sent?
Users cannot see the crash report; it is only accessible to our developers. Please share the crash report mentioning your name, so that our team can quickly identify the report and look into the crash details.

Thanks for your co-operation.

Hi Mr Sharma,

Thanks for the response. But its disappointing.

//Users cannot see the crash report; it is only accessible to our developers.// Isn't this what we have pointed out. You are restating my question and saying that is the answer. Moreover, Enpass neither shows us the report so that we can be confident no confidential information is part of it. Nor Enpass allow us an option to save it for future reference from your end. But you are asking me to send the report again. Where from will I get the crash report?

There is some basic flaw in the way this problem resolution process is working. Anyway, I don't know this back and forth communication is going to help at all. Thanks.

Edited by vvijayakrishnan

Share this post


Link to post
Share on other sites

Following

I have issues with enpass crashing in chrome, almost every time after computer was asleep (at least I think that has to do with the issue).

I'm always submitting crash reports.

Using Enpass client 6.4.3 (666) Chrome extension 6.4.0

Edited by Cederd
More info

Share this post


Link to post
Share on other sites

Hi @vvijayakrishnan,

Thanks for writing back in.

Currently we haven't given any option to the users to view the crash report. However, we have noted down this request and forwarded it to the concerned team for further consideration. Meanwhile, if you want to check what information does the crash report contains, have a look at this FAQ.

Also, we are able to reproduce this issue at our end, and our team is already working on it. Hopefully, the fix will be available in future updates.

If you have any questions, please let us know.

Share this post


Link to post
Share on other sites

Hey,

Thanks for writing back and sharing the crash report. I would like to share that the issue has been reproduced by the QA team and our Dev team is now  working on the same towards a fix. Please co-operate with us for the time being.

Thanks for understanding.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...