Jump to content
Enpass Discussion Forum

app keeps asking me to sign in


bllfr0g

Recommended Posts

I am checking a fixed app version 6.9.3 in iOS Testflight on a second iPhone 8 with iOS 16, up to now no problems - hope it stays like this over the next couple of days and the fixed app will be officially released soon.

Edited by Schorsch
  • Like 1
Link to comment
Share on other sites

On 10/4/2023 at 2:12 PM, Abhishek Dewan said:

Hi @all

Our development team has already identified this issue and has incorporated a patch in the upcoming version, which will effectively resolve it. We appreciate your patience until the new version becomes available

Why don’t you roll back v 6.9.1 for the time being?

Link to comment
Share on other sites

19 hours ago, Maxsi said:

Why don’t you roll back v 6.9.1 for the time being?

They won’t because of the rollout of ios17 and the timely release of 6.9.2 along with it. It’s been weeks now so they wouldn’t go back. But I don’t see why we can’t get an idea of how long the next update takes to rollout? Days? Weeks? Months? I’m ready to just move to another platform, at least temporarily for my most critical passwords. That’s how annoying this bug has been because I don’t keep email on my phone and need the password manager to access my email to get the code. 

Link to comment
Share on other sites

Hi,

I don’t think that it will take very long to get a fixed version. I emailed Enpass support and they provided me a test flight of version 6.9.3. I haven’t encountered the issue so far with the new version. You might also try to email them and get a test flight, the more people volunteer to test the better I think 

Link to comment
Share on other sites

On 10/4/2023 at 5:12 AM, Abhishek Dewan said:

Hi @all

Our development team has already identified this issue and has incorporated a patch in the upcoming version, which will effectively resolve it. We appreciate your patience until the new version becomes available

And when is the new version going to be available? 
 

This is starting to feel like an underhanded way of driving your lifetime license customers away. A bug like this should have prompted a hotfix as soon as the solution was implemented, not “eh, it’ll be included in the next update”. You go months between updates, are we just expected to deal with it until then? 

  • Like 1
Link to comment
Share on other sites

I'm experiencing this problem as well. Lifetime License owner here and forced to re-sign in. If there is a fix identified and available, why are we waiting for the next available update window? This seems to be a pretty substantial bug with UI experience. I would really like to see a patch put out now than wait for a bunch of updates to be bundled together. This has been incredibly annoying and disrupts my workflow and causes a lot of dips in turnaround time for others who count on me for things that are needed right away.  Please release a patch before you anger your diehard customer base.

Link to comment
Share on other sites

On 10/13/2023 at 12:53 PM, Abhishek Dewan said:

Hi @all

The app may ask to register via credentials once after updating the app. We also recommend restarting the device and app. Let us know if this error is occurring multiple times.

After the update Enpass asked me one more time for the activation code. Since then it hasn't done so again for several days now.

Looks like it's fixed. Thank you!

Link to comment
Share on other sites

Hi @sgrienen

The session expired issue has already been addressed in the latest iOS version 6.9.3 of the app. As for the MacOS, please try the below steps and share your findings with us -

  1. Please create a manual backup of your Enpass data. Then erase everything and reset the Enpass app from Enpass app Settings → Advanced → Erase everything..

  2. Download the website website of the Enpass app 6.9.1 from the following link - https://www.enpass.io/downloads/.

  1. Observe if the issue occurs again. If problem persists on this build, then go to Advanced Settings → Enable Logs.

  2. Send us log from the diagnostics.log file from - /Users/${Home-Folder}/Library/Containers/in.sinew.Enpass-Desktop.App/Data/Library/Application Support/Enpass/diagnostics.log

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Hello All,

I sincerely apologize on behalf of Enpass and understand the inconvenience this issue is causing our users. I have already informed the Enpass Technical Team, and they are actively working on resolving the issue. I have also been informed that very soon, Enpass will be releasing a stable fix for this issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy