Jump to content
Enpass Discussion Forum

Brave browser on Android


Recommended Posts

  • 2 weeks later...

@samuela - Does it recognize the website you're visiting, or do you have to search for and associate the login with Brave? Right now it "works" for me also but I have to link Brave with every site I visit which means eventually I'll have to scroll though a long list of logins to find the right one (rather than being presented with the one that is relevant to the current website.)

  • Like 1
Link to post
Share on other sites

8 hours ago, fcut said:

@samuela - Does it recognize the website you're visiting, or do you have to search for and associate the login with Brave? Right now it "works" for me also but I have to link Brave with every site I visit which means eventually I'll have to scroll though a long list of logins to find the right one (rather than being presented with the one that is relevant to the current website.)

I can confirm this is the way it is working for me, I search for the appropriate site as opposed to Autofill working from the webpage itself.  Checked this to help out, my daily driver if Firefox which works fine.

Edited by Dentonthebear
Link to post
Share on other sites
  • 1 month later...
On 6/26/2019 at 4:16 PM, Lando1577 said:

I am disappointed in the lack of communication on this issue, and am seriously considering moving to a different password manager.

Same here, it's not really usable currently. It's a shame that we do not have any word from the developers yet.

Link to post
Share on other sites
  • 1 month later...
On 6/27/2019 at 3:03 PM, fcut said:

@samuela - Does it recognize the website you're visiting, or do you have to search for and associate the login with Brave? Right now it "works" for me also but I have to link Brave with every site I visit which means eventually I'll have to scroll though a long list of logins to find the right one (rather than being presented with the one that is relevant to the current website.)

For me, Enpass isn't able to recognize the Website I'm visiting. Do I have to set Brave as my standard browser?

Link to post
Share on other sites
  • 3 months later...
  • 1 month later...

I did many tests, it seems that Enpass for Android only support Chrome regarding auto-fill of login/password. Brave and Edge for Android are not supported, this is a pity. On Windows both work like a charm with Enpass extensions.

iOS password filling system is much more reliable by the way.

Link to post
Share on other sites

Hey

I like the idea of Enpass supporting Brave browser on Android and see the value of implementing the same with such a vast user's demand. All I can assure of right now is that I'll take this forward from here to the concerned team for consideration. 

Link to post
Share on other sites
  • 3 months later...

Hey Guys,

Apologies for the late update.

I would like to share that Enpass now supports brave browser as well which we have introduced in the Enpass v6.4.0. Please update the app from the Play Store and enjoy!

Thanks for the co-operation.

 

Link to post
Share on other sites
  • 2 months later...
On 5/15/2020 at 12:53 PM, Garima Singh said:

Hey Guys,

Apologies for the late update.

I would like to share that Enpass now supports brave browser as well which we have introduced in the Enpass v6.4.0. Please update the app from the Play Store and enjoy!

Thanks for the co-operation.

 

Is it though? On Enpass 6.5.0.390 I still cannot autofill on a website in Brave on Android 10 (Samsung S20+), Enpass still doesn't find any items associated with a website (and it doesn't matter which website I'm on). Is there anything I can check or do? (I already disabled and re-enabled Android Autofill for Enpass.)

Link to post
Share on other sites

Hey @eno

Thanks for sharing your feedback on the latest version. Which particular website you're facing trouble auto-filling? Did you try the same website with any browser on your phone? Also, make sure that the username and password fields of that particular login item are correctly populated in Enpass. 

Also, share your feedback if you've tried auto-filling on any apps with the latest Enpass version.

Thanks for your cooperation.

Link to post
Share on other sites
4 hours ago, Garima Singh said:

Hey @eno

Thanks for sharing your feedback on the latest version. Which particular website you're facing trouble auto-filling? Did you try the same website with any browser on your phone? Also, make sure that the username and password fields of that particular login item are correctly populated in Enpass. 

Also, share your feedback if you've tried auto-filling on any apps with the latest Enpass version.

Thanks for your cooperation.

Hey @Garima Singh,

thanks for getting back so swiftly. As described above, it's any website in Brave on Android. I once connected one login for a specific page with Brave, and that is the only one showing up, no matter what website I am on and trying to log in to. Firefox and Chrome do work well with Enpass (sometimes the Enpass notice below an e-mail/username or password field flickers and disappears again, but mostly works through the Enpass notification way), just Brave doesn't seem to transfer the URL when trying to autofill with Enpass. Other apps (non-browser apps) do mostly work well also, it's really just Brave that's misbehaving for one reason or another :(. 

Link to post
Share on other sites

Hey @eno

Thanks for sharing your feedback and the issue with the Brave browser. I have shared your inputs with the QA team to diagnose the issue. Could you help us with some website(s) that you're trying to auto-fill in the Brave browser.

Which options did you enable under Autofill settings in Enpass? Try using Accessibility services in Auto-fill. 

Link to post
Share on other sites
9 hours ago, Garima Singh said:

Hey @eno

Thanks for sharing your feedback and the issue with the Brave browser. I have shared your inputs with the QA team to diagnose the issue. Could you help us with some website(s) that you're trying to auto-fill in the Brave browser.

Which options did you enable under Autofill settings in Enpass? Try using Accessibility services in Auto-fill. 

You should be able to try any website, as none seems to work. As described above, I enabled both Autofill options, and while the normal autofill doesn't show, the notification autofill doesn't produce any results, i.e. doesn't find any entries associated with the current website.

Link to post
Share on other sites

Hey @eno

Thanks for sharing it.

We'd like to share that the auto-fill feature is working fine on the Brave browser as per our tests. Could you please make a video of the issue and share with us, it will be really helpful to investigate. Also, share the Brave browser version you're using.

Thanks.

Link to post
Share on other sites
3 hours ago, Garima Singh said:

Hey @eno

Thanks for sharing it.

We'd like to share that the auto-fill feature is working fine on the Brave browser as per our tests. Could you please make a video of the issue and share with us, it will be really helpful to investigate. Also, share the Brave browser version you're using.

Thanks.

Thanks for getting back! I just re-installed Brave, and now the inline Enpass autofill seems to be working semi-good, but often it does. The notification autofill does now find entries as well, but doesn't fill any fields. 

An example website where it works semi-well: samsung.com only lets you fill one field at a time. If you tap on 'Fill with Enpass', it finds the right entry, fills in the e-mail address, but requires me to do the same with the password field. 

This is at least better than what happened before. Honestly don't know why Autofill persistently didn't want to work on my former Brave installation.
 

Link to post
Share on other sites
On 8/14/2020 at 12:51 PM, Garima Singh said:

Hey @eno

Thanks for writing back and sharing the feedback.

We'll keep fine-tuning the auto-fill experience regularly. Also, you could try auto-filling on another browsers and share any discrepancies(if you find!)

Thanks again! It seems autofilling is a bit wonky on both Brave and Firefox for Android. I often need to tap around like crazy to get the Enpass option on a field, and notification autofill doesn't work on either browser. It now finds entries, but doesn't fill the fields, but mostly then I get the inline Enpass option. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...