Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    406
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by Abhishek Dewan

  1. Hi @Enrico Götsch We have received your query on support@enpass.io and have responded to the same. To avoid duplication of efforts and confusion, we request you to please revert to the same. Thanks!
  2. Hi @sacha0501 Thanks for confirming your Enpass version. I have forwarded the details to our testing team for a thorough investigation of this issue and will get back to you soon with an update.
  3. Hi @wmc Thank you for the details. I'm afraid it is not possible to roll back to previous Extension versions. We have recently updated our Enpass browser extension to version 6.7.5. Could you please update your Extension and share your findings with me? Also, as suggested by @Monyker, I would recommend checking if you have multiple Enpass (Windows Store version along with Website version) installed on your device. In this scenario, the Enpass Extension may try to link with the Enpass app you are not using, resulting in the error.
  4. Hi @JeffB I completely understand your point. The file size may differ when the backup is created on different devices, even if they have the same content. It depends on various factors like the number of vaults, Items, attachments etc.
  5. Hi @bunnyhero Thanks for notifying me that the instructions that I shared with you helped with your concern. I understand there'll be a little inconvenience in setting new shortcuts and getting accustomed to them, but for a better autofill experience using keyboard shortcuts, Enpass extension lets the browser control the keyboard shortcuts natively. It also makes sure our extensions work seamlessly in long term with the respective browsers and don't interfere with their default shortcuts.
  6. Hi @Ivarson Thanks for bringing this issue to our attention. I have forwarded this concern to our dedicated team for testing purposes. As soon as they update me, I will be sure to notify you on this forum. Enpass appreciates your patience and support in the meantime. #SI-2767
  7. Hi @JeffB On the Enpass Desktop application, the auto-backup feature stores 60 backups, and all the previous backups are automatically replaced with the most recent ones. At the moment, the only way would be to manually delete the old backup files. However, we intend on bringing more controls to the auto-backup feature like auto-dispose, limiting the number of backups, etc, which may further help in the occasional slowness due to auto-backup files. This feature is still under consideration, and we appreciate your support and patience while we check its feasibility for future Enpass versions. #SI-2663
  8. Hi @Gakubuchi Welcome to the Enpass Forums! For troubleshooting purposes, please create a manual backup, then remove the synchronization from all the connected devices. While doing so, you will also get an option to ' Delete data from OneDrive '. Please proceed with it and after doing it, enable the synchronization again. If the above instructions do not help, then please share the below details with me, and I'll have this investigated for you - The version of the Enpass and OS you are using on your 2 laptops and desktop. Have you downloaded the Enpass app from the Mac AppStore/Windows Store or from our official website? Please share the crash report, which is automatically generated after the crash for a thorough investigation of this issue.
  9. Hi @Ahmed M Welcome to the Enpass community! <uuid>.enpassattach files are SQLCipher database files for each attachment with size more than 1KB, encrypted by a randomly generated key that is stored in vault.enpassdb. To decrypt these files, the user will have to have the corresponding vault in their Enpass app and enter the correct master password/vault password.
  10. Hi @bunnyhero I noticed that you are using an older Enpass version (6.6.3). Kindly update your Enpass app to the latest stable Enpass version 6.7.4 (or try our latest beta version from here). If the issue persists,for quick troubleshooting purposes, please try the below steps and let me know if they help - Take a note of your credentials of this website, then remove the item that you have saved in your Enpass app for this web page. Then, on the login page of this same website, enter your credentials. Upon entering your details, you will see the option 'Add to Enpass' (please refer to the attached image). Click it, and the information will be saved to Enpass. Try autofilling again on the same web page, and let me know if it works for you.
  11. Hi @sacha0501 Thanks for the update. We have recently released a new Enpass beta Version 6.8.0 (1049). Please update your Enpass application from here and let me know if the issue persists.
  12. Hi @hebusthib We appreciate your providing feedback for our Enpass beta version. To thoroughly investigate the issue you are experiencing, kindly DM me the details of your WebDav demo account. I will then get it checked for you.
  13. Hi @JeffB The bug due to which item display is getting garbled will be fixed in our upcoming Enpass stable version (ver 6.8.0) update. Regarding slowness in the Enpass app, kindly share the below details with me, and I'll get it checked - The platforms on which you have Enpass installed where you are facing this issue. Please share the version of the Enpass app and OS installed on those platforms as well. Is the application showing slowness after any particular action, i.e, launching the app for the first time, searching etc? The number of vaults and Items you have in your Enpass app.
  14. Hi @Ivarson I have duly noted your interest in this feature and shared it with our dedicated team so they may consider it for future versions of Enpass. In the meantime, we appreciate your patience and support. #SI-2755
  15. Hi @tlance Thanks for notifying me that the issue you were facing got resolved! In case of any further assistance, you can also contact us on support@enpass.io and we will be happy to assist
  16. Hi @Sh4aa I have duly noted your interest regarding this feature and shared it with the dedicated team so they may implement it in the future Enpass versions. Your support and patience in the meantime are appreciated. #SI-2752
  17. Hi @tlance Apologies for the inconvenience caused to you in this matter. Please try attaching the URL of the webpages again. I would also suggest double-checking that you have Inline pop menu feature enabled in your Safari browser. Please follow the steps mentioned in attached screenshot-
  18. Hi @tlance On the device on which you are experiencing this issue, make a manual backup/set up synchronization, and then reinstall the app. Could you also let us know if you downloaded Enpass from Mac AppStore or our official website and try downloading it from another source to see if the problem persists? Additionally, the URL of a few web pages where you are experiencing this issue would assist us in investigating this further.
  19. Hi @tlance Welcome to the Enpass Forums. Please ensure that the Enpass application is running in the background when you are using the browser extension. The “Enable Extensions” under Browser settings of your Enpass application should also be enabled. Moreover, for the Safari browser, the extension gets installed automatically with the installation of the Enpass desktop application. You need to enable it from Safari Preferences → Extensions → Enpass. You can also refer to this link for setting up Extension for Safari browser. If the above instructions do not help, kindly share the below details with me and I'll get this investigated for you - Are you facing this concern on all web pages or any particular ones? Kindly share the URL of the web pages in case the issue is occurring only on some web pages. Is this issue occurring on any other browsers as well or just Safari?
  20. Hi @Anthony N. Welcome to the Enpass Forums. Please look for default browser settings i.e. Apps> Default apps> and check which browser has been set as default. Otherwise, you can choose any browser you wish to use as Enpass supports all the popular web browsers like Chrome, Firefox, Edge, Safari, Vivaldi and browsers based on Chrome and Firefox. After opening the browser of your choice, kindly open this link and download the Enpass Extension relevant to the browser. You can also refer to our handy guide for Setting up browser extensions.
  21. Hi @gyan000 The reason for your disappointment is certainly understandable. This issue will be resolved, and our dedicated development team is already hard at work. For the moment, I will be unable to provide an ETA. My personal attention is being given to this concern, and if any resolution is found, I will be sure to update this forum. I appreciate your patience and cooperation while we look into this matter.
  22. Hi @gyan000 I can certainly understand your disappointment in this case. We do plan to fix this issue, and our dedicated development team is already working on resolving it. Unfortunately, I will not be able to share any ETA at the moment. I'm personally expediting this concern, and in case of any fixes, I will be sure to update this forum. Your patience and co-operation in the meantime are appreciated.
  23. Hi @sacha0501 After a thorough investigation, it seems to be a bug with Windows 11. This issue was reproducible, but the behavior of the other apps like Google Chrome, Notepad, etc. was also the same. I would suggest contacting Microsoft Support in this matter.
  24. Hi @hbarcelos To assist you better with your query, kindly share the below details with me, and I'll have this investigated for you - The version of the Enpass app, OS and Enpass Extension version you are using. Have you downloaded the Enpass app on your desktop from AppStore/Windows Store or our official website?
  25. Hi @sacha0501 Welcome to the Enpass Forums. Thank you for your feedback on our Enpass beta (ver. 6.8.0) app. Could you please also check if the same issue is occurring after downloading the Enpass app website version? I have also forwarded your concern to our dedicated testing team. As soon as they update me on this matter, I'll be sure to notify you on this forum. Thanks for your patience in the interim. #SI-2741
×
×
  • Create New...