Jump to content
Enpass Discussion Forum

UI broken on HiDPI displays in v6 [NOT SOLVED]


Message added by Vinod Kumar

We are aware of an issue that causes broken font rendering in Enpass on Windows if your monitor's scaling factor is 125%,150%,175% or 225%. We have already submitted an update to Microsoft Store but unfortunately it is still in certification queue and taking longer than usual time ( weekend may be a cause). 

If you want the update earlier please PM me your store id ( will temporarily add you to update package flight). Alternatively, If you can manage, set your display scaling to 100% or 200% and restart Enpass.

Please do not upload screenshots of Enpass with your sensitive data.

Thanks for bearing with us. 

 

EDIT: AN UPDATE WITH FIX IS AVAILABLE ON STORE.

Recommended Posts

1/5/19

I removed the latest version of Enpass that screwed up the Enpass user interface display. 
Deleted the Enpass folder in C:\user\username\documents.
Restarted my PC.
Installed Enpass traditional v6.0.0 (230)
Now the user interface looks good again and everything is working normally.

Edited by skylark
Link to post
Share on other sites
  • Replies 132
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fix is online on MS Store. Thanks Enpass team.

I Have a simulair issue. Got updated out of the blue, still have the issue I had with the beta. The menu bar is cut off: This was already posted here: https://discussion.enpass.io/index.php?

From today i got a update trough the windows store. and everyting is out of place. clickable objects are misplaced and it is dificut to click on somthing. if i change the default scaling from win

Posted Images

Same problem here. Installed new version from Windows store on my SurfacePro and now I cannot tell what I am actually clicking on. I was having problems with previosu version not syncing with G-Drive. Two different Android devices would sync, but not my SurfacePro. Oddly enough, the new broken version does sync, I just have difficult time navigating it,.

Link to post
Share on other sites

We are aware of an issue that causes broken font rendering in Enpass on Windows if your monitor's scaling factor is 125%,150%,175% or 225%. We have already submitted an update to Microsoft Store but unfortunately it is still in certification queue and taking longer than usual time ( weekend may be a cause).

If you want the update earlier please PM me your store id ( will temporarily add you to update package flight). Alternatively, If you can manage, set your display scaling to 100% or 200% and restart Enpass.

Please do not upload screenshots of Enpass with your sensitive data.

Thanks for bearing with us.

  • Thanks 1
Link to post
Share on other sites
4 hours ago, Vinod Kumar said:

If you want the update earlier please PM me your store id ( will temporarily add you to update package flight). Alternatively, If you can manage, set your display scaling to 100% or 200% and restart Enpass.

Where do I find my Store ID? Already asked Google but it doesn't want to let me know :(

Link to post
Share on other sites

I have also been effect by the update today and got the same issue of the UI misaligned and causing difficulties in using the program.

My HP OMEN Laptop has 4K monitor and it looks like the default scaling for it is 250%. I am not going to go crazy and change any settings on my laptop. 

It looks like it works on my Surface Book which as 3000 x 2000 Resolution and 200% scaling. 

I see the developers have responded that the update has been sent to Store but waiting for the certification. I hoping that Microsoft hurries up and certifies the new update.  

Link to post
Share on other sites

I am having this problem with English on a Surface Pro 2 running Windows 10 Pro (version 1803), Default Resolution of 2160 x 1440, Scaling is set to 150%(Recommended) and I only use the builtin display.  I have tried both with and without Allow Windows to Fix Blurry Apps.

The font does not line up with any of the boxes on any of the screen.  The font looks like it is not scaling at all.

Not sure what other troubleshooting steps to try.

 

 

 

Enpass about.PNG

Enpass Settings.PNG

Enpass Login.PNG

Enpass new.PNG

Link to post
Share on other sites

Hi,

on a Surface Book with a scale factor of 200% Enpass is not usable. Changing the scale factor is not a workaround for me. 
As a software developer I'm really astonished that you weren't aware of this before releasing.

Regards
Frank

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...