Jump to content
Enpass Discussion Forum

Abhishek Dewan

Enpass team member
  • Posts

    1604
  • Joined

  • Days Won

    87

Posts posted by Abhishek Dewan

  1. Hi @Mutzki

    Thank you for trying the steps I shared with you and our team is looking in this concern. Could you please also confirm -

    1. Did you check that the password is the same on your Mac and iOS devices for the mentioned webpage? 
    2. The version of the browser you are using on all your devices.
    3. Is the Enpass app autofilling the wrong password on the webpage or not autofilling, due to which the error occurs?
    4. Take note of your credentials for this website, and then remove the Item you have saved in your Enpass app for this web page. After that, on the login page of this same website, enter your credentials, save the Item again in your Enpass app and try autofilling.

    We appreciate your cooperation in this matter.

  2. Hi @quattleb

    After a thorough discussion with the dedicated team, I'm afraid we do not support importing custom icons from 1Password at the moment. Moreover, when creating/importing a new Enpass Item, if you include a website address, Enpass can automatically fetch the site’s logo to use as the icon for your Item as well. To enable website/custom icons, please refer to this link.

  3. Hi @EricE

    Welcome to the Enpass Forums.

    For troubleshooting purposes, please follow the below steps - 

    1. Ensure that you have allowed access to Enpass in your Firewall/Antivirus/VPN settings. Also, if you are using any such services, try disabling them to check if the issue persists.
    2. Create a manual backup of your data and then reinstall the app. If the issue persists, please share the below details with me, and I'll have this further investigated for you.

    If the above steps do not help, please share the below details with me and I'll get it checked for you -

    1. The version of the OS you are using.
    2. The name of any Firewall/VPN/Antivirus programs you are using.
    3. A screenshot of the error occurring would be helpful.
  4. Hi @Mutzki

    For troubleshooting purposes, please create a manual backup of your Enpass data on the device with the most recent data and then follow the below steps -

    1. Double check and ensure that the password is same and you are synchronized with the same cloud account on all your devices.

    2. Remove the synchronization from all the connected devices. While doing so, you will also get an option to ' Delete data from iCloud'. Please proceed with it and after doing it, enable the synchronization again first on the device with the most recent data and then on all your other devices.

    3. Reinstall the Enpass app on the device on which you are facing this concern and then restore your data from the iCloud account.

    Let me know if the issue persists.

  5. Hi @dimidrol @JPK

    For troubleshooting purposes, please follow the below steps -

    1. Kindly ensure that in System settings, you have enabled Autofill for Enpass.
      Pathway: Settings → Passwords → Password Options → Enable Autofill Passwords and select Enpass from the list of Applications.

    2. Create a manual backup/set up synchronization for your Enpass data and then reinstall the app.

    Let me know if the issue persists.

  6. Hi @Dani

    This is indeed very unusual behavior. For troubleshooting purposes, please create a manual backup of your data and then reinstall the app. If the issue persists, please share the below details with me, and I'll have this further investigated for you - 

    1. The version of the browser you are using.
    2. Is this issue occurring for all the saved Items or any particular ones? Kindly share the name of a few web pages on which you are facing this concern.
    3. Are you using any specific app (Antivirus/VPN) alongside Enpass that you think could be the culprit? It would help us in getting to the root of this issue.
  7. Hi @Louwy

    For troubleshooting purposes, please create a manual backup of your data and then reinstall the app. If the issue persists, please share the below details with me, and I'll have this further investigated for you - 

    1. The version of the OS you are using.
    2. Have you downloaded the Enpass app from the Windows Store or our official website? If possible, try downloading the other version of the Enpass app and share your findings with me.
  8. Hi @flyingbirds

    In the first image, Enpass lets the user know that there is no matching Item saved in the Enpass app. Moreover, the user can also bring up the Enpass assistant by clicking on the arrow below in case the user wishes to use any other Item's login credentials (please refer to the attached image below) - 
    image.png.f02fb4d1c3c6bba9327149e7971a2a33.png

    As for the second image where the popup is appearing on non login input, could you please share the version of the Enpass app and Safari browser you are using? Also, are you facing this concern on just the macrumors.com webpage or any others as well?

  9. Hi @quattleb

    Could you please confirm if you have downloaded the Enpass app from the Mac AppStore or from our official website? Only the Mac AppStore Enpass version supports full time unlock via Touch ID. Otherwise, please try the below troubleshooting steps and share your findings with me -

    1. Disable the Touch ID in your Enpass app. Then restart the app and re-enable the Touch ID again.
    2. Create a manual backup/ set up synchronization for your Enpass data and then reinstall the app.
  10. Hi @xillion

    Your request has already been forwarded to our developers and I would like to inform you that they have investigated its feasibility. This feature request may be included in future Enpass releases even though we have not yet received any specific version updates. Your support and patience are greatly appreciated.

  11. Hi @mrc247

    Your disappointment in this matter is totally understandable. However, I provided steps to resolve this issue on Oct 27th, which has been helpful for others, but I didn't receive a response from you.

    image.thumb.png.f7b9237cc0231a525b9a333822ceeeea.png

    Could you please confirm if you tried these steps on your iPhone and Mac? If not, please do and let me know if the issue persists.

  12. Hi @netcat65

    Welcome to the Enpass Forums.

    For troubleshooting purposes, I suggest checking out our handy guide on how to import your msecure password file to ensure that you are not missing any critical steps. If the issue persists, please share the below details with me, and I'll have this further investigated for you -

    1. The version of the Enpass app and OS you are using.
    2. A screenshot of the error occurring would be helpful.

     

×
×
  • Create New...