Jump to content
Enpass Discussion Forum

Garima Singh

Enpass team member
  • Posts

    1,588
  • Joined

  • Days Won

    50

Everything posted by Garima Singh

  1. Hey @PatrickR I have prioritized the issue and our team has started working on the same. We will update you once the the fixed version releases. Thanks for the co-operation and apologies to keep you waiting for so long.
  2. Hey @sega Thanks for writing back. To troubleshoot this issue, please click on "Beheben" as seen in your attached snapshot and use the updated master password to restore sync with drop-box. Let me know if the problem persists. Hope this helps!
  3. Hey @SirHaxalot I'm glad to share that the feature to add an item in Enpass using Enpass extension has been introduced with Enpass v6.6.0. To add any item using Enpass extension, open Enpass extension and click on '+'. Cheers!
  4. Hey @ruarri Thanks for reaching out to us. First make sure you are using right URL. Now open a browser and enter WebDAV URL. Provide username and password, if you can see your WebDAV folders/files in browser than your URL is OK. If your WebDAV is an OwnCloud or NextCloud server, the URL should be: https://your-server-url/remote.php/webdav/ Also, you can refer this FAQ.
  5. Hey @PatrickR We apologies for the trouble you have been facing since a long time. I have checked this issue with my team and found that the issue you reported of created time, password history and custom section not getting imported have been fixed, while our team is working to fix the modification time bug. Also, the group headers can not be imported in Enpass as the same is not available in the exported file of the 1Password. Thanks!
  6. Hey @Jlrehmann Welcome to the forum! I'm glad to share that Enpass does support auto-filling on iOS device. To know about auto-filling on iOS device, please refer to this link of our user manual and let me know if you have any queries. Thanks!
  7. Hey @adam.t We tested the auto-fill issue with the specified website page of Okta but couldn't reproduce the same issue. Could you please try again after creating a new item of the Okta detail in Enpass and share your findings with us. Thanks!
  8. Hey @TheColin21 Unfortunately, I can't confirm any ETA from my end.
  9. Hey @eccki Welcome to the forum! I would like to mention that after the last release of Enpass v6.6.3, there have been some issues with auto-filling on some bank websites and apps. Please bear with us while we are working to fix the issue.
  10. Hey @Ulmisch The latest version of beta is available. Please check if you still encounter the same issue with the app. We'd love to have your feedback. Thanks!
  11. Hey @100 Watt Walrus Thanks for notifying. We've been able to reproduce this issue and will work to fix it.
  12. Hey @chebum & @Henning I would like to mention that with the latest version of Enpass (v6.6.3), the behavior of the accessibility auto-fill with notification is different. Instead of notification bar on the top of the screen, now we we have introduced a prompt to show an auto-fill dialog just like the Android auto-fill but with a cross button on the dialog prompt. Please check if you are getting the auto-fill dialog with a cross button on the VPN app. Also, we have tested the issue with the specified VPN app and found that Enpass does auto-fill in that but when the VPN app comes in foreground, it clears the details filled by Enpass. So, I would recommend you to share this behavior with the developer of the respective app so that they can resolve this. Thanks!
  13. Hey @Ivarson Thanks for writing in. We appreciate your efforts in helping us with the suggestions for improvement. I would like to share that we do have plans to add secure sharing in Enpass without PSK.
  14. Hey @el613 Thanks for notifying us. Glad to know that the issue has been resolved.
  15. Hey @TheColin21 We appreciate your suggestion. I am glad to share that we have already developed this feature and it will be available in any of the upcoming releases. Thanks!
  16. Hey @mutton Thanks for writing in. As far as I understood you have installed Enpass extension and while clicking on the Enpass plugin icon, you are getting the pass-code on the browser window but you are not getting the Extension window to authenticate browser by entering the pass-code. For quick troubleshooting, please quit the Enpass app and browser and check again. If the problem still persists, please share the below details so that we can test it- On which device OS version are you getting this issue? Which Enpass and Enpass extension version you using? On which browser you are getting this issue? Please confirm if enable browsers extensions from the Browser settings of Enpass is enabled? Also, I have attached a screenshot for your reference.
  17. Hey @Inkx To troubleshoot this issue, please download Enpass from our website so that you can enable the logs and share with us, it would help us to identify the problem. Enable the logs from the Enpass app by following these steps: Go to Enpass Settings > Advanced > Enable logs. Copy the logs of the Enpass app and share it with us. Thanks!
  18. Hey @MarkMark Thanks for the patience. The error in the translation with the Italian language has been fixed in the Enpass updated v6.6.1 and released in beta. We can expect the stable version of the same soon. Please stay tuned for the stable version of the app and do share your feedback with us.
  19. Hey @JohnR I'm sorry to say that we don't have plans in near future to implement the auto-fill functionality in apps.
  20. Hey @adam.t Apologies for the trouble. I received an update that the issue is fixed in Enpass v6.6.0, please update the app to its latest version and let us know if this still persists. Thanks!
  21. Hey @Anon Thanks for writing in. You can download Enpass on your Windows 7 from our website and install it. The same is available under Download from website.
  22. Hey @Secure Thanks for writing in. No. There is no need to uninstall Enpass on any device. No. All you need to do is to restore the Enpass database using the backup file on your new device and then set-up sync with the same Google-drive cloud. Thanks!
  23. Hey @Andre_NL Welcome to the forum! We really understand the trouble you have been facing with this. Our team is working to fix this issue. Please bear with us a little more.
  24. Hey @el613 Thank you for reaching out about this. We have noted your request to auto-populate the website while creating a new item manually from extension. Also, I would like to mention that currently, Enpass auto-captures the website link from the extension after submitting the login credentials of the particular website. Please make sure that Ask to save new logins from the Enpass Browser Settings is enabled. Let me know if you have any queries.
  25. Hey @el613 We regret the inconvenience. Please send the crash report to us mentioning the link of this forum thread in the description box of crash report which will help us to identify your crash report. Thanks!
×
×
  • Create New...