Jump to content

Search the Community

Showing results for tags 'linux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 73 results

  1. Hello, after booting up the system, the enpass icon is missing most of the time in my panel (xfce4-panel 4.12.2). I have to go to the task manager, kill the "enpass -minimize" process and then start Enpass again. Then the icon is showed and I can use Enpass. Enpass 6.0.0 (214) OS: Manjaro 18.0.0 Illyria Kernel: x86_64 Linux 4.19.8-2-MANJARO DE: Xfce4 (xfce4-panel 4.12.2) WM: Xfwm4
  2. EDIT 5 Nov 2018 (10 months later): the problem is still here in v5.6.8. The Windows client does not fetch updated entries edited in the Android or MacOSX clients (but Linux, Android, MacOSX update just fine). I have the Android app v5.6.4 and the Windows v5.6.5. I created a sync with my own webdav server. It works fine, except one tricky part: if I edit an item in Windows that exists in both Android, it syncs and i can see the new edits in Android. Great. if I create a new item in Windows, it syncs and I can see it in Android. Great. if I edit an item in Android that exists in both Android, it syncs and i can see the new edits in Windows. Great. if I create a new item in Android, it syncs (confirmed by the last sync times in each app) but I cannot see it Windows! Not great! It seems that somehow the Android app does not send the new data over via Webdav on all updates to the database. Looks like a bug.
  3. Enpass 6 browser plugin doesn't work on RHEL 7.3. Enpass 5 works, but cannot get the Enpass 6 plugin to work. I have installed the desktop Enpass6 and have it running in the background. Browser extension is enabled in the App as well. It opens up the new enpass6 app but does not generate the key as it does on other platforms and an error page (attached) after sometime. I tested with Chrome and Firefox addons and neither of them worked.
  4. Hello Enpassians! The first Enpass 6 beta for Linux has just arrived with the following awesome features: Multiple-Vaults: Now you can share data with you family, friends or team members by using multiple vaults. Each vault must be synced with separate cloud account (could be of same service provider) for syncing. Keyfile Support: You can now additionally use a Keyfile with the master password of your desired length i.e. with the use of Keyfile there is no restriction on minimum length of 10 characters on master password. Cloud Sync: An improved cloud synchronization mechanism with Google Drive, OneDrive, Dropbox, WebDAV and yes, the iCloud as well. Secure Sharing: Enpass now allows you to explicitly encrypt a shared item using your own Pre-Shared Key (PSK). You can define the PSKs in Enpass Advanced settings. New Browser Extensions: Don't forget to download and checkout our new browser extensions for Chrome and Firefox browser with an improved autofilling and form capturing to allow you to autofill in pages with more than two form fields and lot more. Custom Categories and Custom Templates: Manage your data the way you love by defining custom categories and templates. Custom Icons: Add your own icons to the items. Trash: Added support to Trash the items. Archive: You can now archive the items which are no longer in use, but you don't want to delete them forever. Also the archived items don't appear in search results. Get it Now Important Notes Supported Platforms: Beta versions are available only for systems with 64 bit architecture, and through the Debian and RPM repositories. Tested on CentOS 7, Fedora 24 and Ubuntu 14.04 or later (64-bit only). Separate app: Beta version of Enpass 6 will be installed as a separate app and will not replace the existing data of Enpass 5 on your device. So you can freely use the beta without worrying of any data mixup. Restoring database from Enpass 5: The only way to restore your existing data from Enpass 5 to 6 is through restoring your Backup file from Welcome Screen. In case you have already used Beta version of Enpass 6 on any other device and have synced it to cloud before, you can restore from there. Synchronization: Enpass 6 is based on a new architecture and will not sync with the existing data of Enpass 5 on cloud. So this way you can use your existing cloud accounts to test the sync in Enpass 6 without any mixup of existing data. Also, the Enpass 6 places the data on cloud into the designated App folder unlike it used to do in the root folder for Google Drive, and OneDrive. These changes will restrict you from restoring of existing data from cloud and you have to restore your data using a backup file. All beta versions are precursors of final products. They are intended for testing purposes only and should not be used any place where your data is important. Please backup your database before testing a beta release. The beta app may contain some features that are still in development and not fully functional. Waiting for your feedback. With Love to our Linux users!!❤️❤️
  5. OS: elementaryOS 0.4.1 (Ubuntu 16.04) Browser: Firefox 62.0 Enpass: 6.0.0 (105) Extension: 6.0.0.5 TOTP autofill didn't work for sites neither Nextcloud instances nor popular ones like Github. On Windows machines I didn't notice such behavior with Enpass (version 5, so no beta!). Any ideas?
  6. So I've just installed enpass as I've had enough of lastpass's terrible everythingness. However, the UI isn't working quite right on my system - I generally have a very dark 'inverted' UI, and so I have some how got white text on a almost white background. The password is obviously hidden, but the title and the username arent' visible!
  7. Hi - I've been a happy, paid-up Enpass user for several years. I'm using it on several Linux machines - mostly 64-bit Xubuntu 16.04 and 17.10 and a 17.10 Kubuntu machine. All of the machines are configured to use Enpass from the PPA at http://repo.sinew.in/. They're all using Enpass 5.6.5. Recently I've noticed that EnpassNMHost can get into a loop, consuming 100% of a CPU core until it's killed. I've seen this happen on at least three of the machines; the others could also be exhibiting the bug, but I don't monitor them as often. What can I do to help you diagnose this issue?
  8. Hello, I'm using the 5.6.5 version of Enpass on Ubuntu-Mate 16.04.3. Here is my problem: When I run enpass the software opens on the page that asks me for the password, it's normal and it works, however as soon as I log in with the password the software closes immediately after typing the password. I uninstall and reinstall, I also try without internet connection and without backup and nothing changes it's always the same. below the result of a manipulation seen on the forum can help may be. Thank you for your help /opt/Enpass/bin/runenpass.sh libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile Segmentation fault!
  9. Hi. I am using Enpass on Fedora with Gnome desktop. Since today, I can't launch Enpass. I'm not sure where something broke up. I tried to uninstall Enpass by using the EnpassMaintenanceTool and reinstalled it but it didn't change anything. When I try to run Enpass executable from command line, I get this message : ./Enpass: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory I've got a libcrypto.so.1.1 in /lib/ but no 1.0.0 I guess it's a problem. Perhaps related to this topic by the way : Does anyone had this problem on Fedora system ? Thanks. and sorry if my english is not correct. Edit : oh, actually, I have libcrypto.so.1.0.0 in the Enpass/libs folder. Well, I need some help, please. : )
  10. The plugin is failing to work on my system: Fedora 27, Firefox 57.01, Enpass 5.6.0, Plugin v 5.5.2 Image attached, "Enpass Connection Error" Is there a solution for this? Is anyone else encountering this?
  11. Hi all, After testing, any attempt to sync my wallet to the Dropbox (or any) cloud service doesn't work. The wheel is spinning but I am not redirected to the page for login. I attempted to open via xdg-open in a terminal, and everything is fine, but apprently the application doesn't show anything. I also tried to launch from the script Enpass, and no log for error or whatsoever. Any solution ?
  12. Hey there, I've been using Falkon as my primary browser for a while now and it's really mature and stable. With the release of the new Falkon 3.0.0 I would like to ask you guys if we can expect a enpass plugin/extension on it. Thank you for the best password manager, Joel Teixeira
  13. Gnome in version 3.26 removes legacy system try. From this time the system try icon of enpass isn't visible in any way. If I use topicons plus extension or appindicator extension to gnome shell it isn't visible too.
  14. Can't get either the stable or beta linux version to sync with google drive on ubuntu 16.04 lts. Error shown is: There went something wrong while synchronizing. (Error code: -118) which appears to be a failure to get the data file. I can see some TLS 1.2 traffic with a google host which seems to terminate after an encrypted alert so I can't see why. I can't see how to trigger debug output although there are signs it can be done in the binary. I tried turning off all sync and renaming the Enpass dir in google drive, same error afterwards. What should I do next?
  15. The only way I managed to make Enpass connect, as an existing user, to Webdav over Owncloud installed to my QNAP NAS TS-110 was by connecting to the server and manually save the walletx file to the PC, then run the Enpass installer again and choose "Backup file" in the "Restore" dialog of the installation wizard. After successfully restoring the existing user this way, I now can open the Toos->Settings->Sync options and manually enter there the connection information for the Webdav/owncloud option!
  16. Hi, I am using Enpass on a xubuntu system using the vivaldi browser. I installed the enpass browser-extension and it works. Whenever I start my browser with "--proxy-server=localhost:3128" (which is my proxy-server) the browser-plugin can't communicate with enpass (Enpass connection error). Any advice how I can fix this? Thanks in advance. Christian I am using: os: xubuntu [Ubuntu16.04.3 LTS] browser: Vivaldi v1.12.955.38 (Stable channel) (64-bit) enpass: v5.6.0 browser-extension: Enpass v5.5.0,
  17. I installed Enpass on SolusOS 3 Linux via 3rd party software center. It works properly. However the Firefox (56.0.2, 64-Bit) Enpass extension (5.5.0.2, 4 Nov 2017) doesn't. When I'm on any login page and click the Enpass extension, it shows me the Enpass Connection Error page instead of filling the fields with the login data: Of course the settings are correct and Enpass is running: This is the output of my lsof -i:10391 Any idea what's wrong? Thanks for helping me. Toto
  18. On Arch Linux, copying the password using the copy icon doesn't work. It only works when I Edit the item View the password Select the password Copy the password (right-click + copy, or Ctrl-C) This is both annoying, and insecure (I don't want to see the password) The browser autofill functionality works fine.
  19. Enpass portable for ext4 in linux install issue Hello, I can't open portable version for Linux, I am on Ubuntu and I'm looking for a portable version solution for passwords because I have double boot with Wndows 10 and I intend to use in other computers, thanks =) fran@earendil-light:/media/fran$ ls -l ./USB\ EXT4/ total 1512 drwxrwxrwx 3 fran fran 4096 mai 24 14:35 bin -rwxrwxrwx 1 fran fran 13223 juin 8 2016 EnpassPortable -rwxrwxrwx 1 fran fran 1498648 juin 15 08:45 Getting_Started.pdf drwxrwxrwx 3 fran fran 4096 avril 25 14:23 libs drwxrwxrwx 2 fran fran 16384 sept. 10 12:04 lost+found drwxrwxrwx 11 fran fran 4096 oct. 14 2016 plugins -rwxrwxrwx 1 fran fran 202 sept. 22 2016 Windows and Mac.txt fran@earendil-light:/media/fran$ sh ./USB\ EXT4/EnpassPortable ./USB EXT4/EnpassPortable: 1: ./USB EXT4/EnpassPortable: Syntax error: "(" unexpected
  20. Connecting Nextcloud with PC and Android Device Hello, I have setup Enpass for my PC and import an CSV file. This works, syncing also. But when I connect with my android device with the recovery option, it connect but I can't see any data. Can anyone help me? Use Android 8 on my android Device Linux Mint 14.1 at the desktop And Nextcloud 12.0.2
  21. Connecting Nextcloud with PC and Android Device Hello, I have setup Enpass for my PC and import an CSV file. This works, syncing also. But when I connect with my android device with the recovery option, it connect but I can't see any data. Can anyone help me? Use Android 8 on my android Device Linux Mint 14.1 at the desktop And Nextcloud 12.0.2
  22. Chrome extension not working Hi, I am running the enpass app on linux ubuntu 16.04 using the chrome extension. When I click the enpass icon in the extensions area (top right corner), I get the following error: Enpass Connection Error Please start Enpass desktop app and make sure you have checked "Enable Browser Extension" in Enpass Preferences, before using Enpass Browser Extension. Now of course I have tried this, and I am sure that it is all enabled. I've tried, clicking and unclicking + redownloading the app.
  23. xakraz

    SystemTray issue

    Hi there, I use Enpass 5.5.6 on Arch linux with i3 (as the main window manager) and XFCE applets and I have the following issues: When I activate the system tray and autostart options, the next time I start the computer the system tray icon is not show (I have to manually uncheck and check it again). Environment: AntergOS (Arch) i3 version 4.13 Enpass 5.5.6 exec --no-startup-id exec /opt/Enpass/bin/runenpass.sh startWithTray Any idea why? Thanks in advance.
  24. `enpass` returns with an exit code of 0 (successful). It was previously working fine.
  25. Hello, First, sorry for my bad english, I will use Google Translate from the French. I was using Keepass, but I wanted a simple, user-friendly, cross-platform manager that allows me to use automatic filling easily on Windows and Linux. I installed Enpass, which is very well done, and I installed the extension for Firefox. Before passing completely to Enpass on my 2 systems (Windows - Linux), I do the test on Linux, but the automatic filling does not work. My configuration: Linux Mint 18.1 Firefox 52.0.1 64bit Extension Enpass password manager 5.3.4 Enpass 5.5.2 Could you tell me if this is normal or if I have to do something specifically to make it work? Thank you very much
×
×
  • Create New...