Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'webdav'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


  1. I have 2 vaults, both are synchronized via https://webdav.yandex.com. Little additional vault with 26 items sync fine but large vault 153 items fails with strange error: Synchronization error Please check your internet connection or try again later Same thing on windows and ios... Moreover, if you add storage on a new device, the data appears and is synchronized almost instantly
  2. Hello, in preparation for the Telekom fiber connection, I need to move my 1and1 cloud to Magenta Cloud. One of the most important points here is to move my Enpass password manager, which accesses the vaults via WebDav and runs on all my devices (2x Windows 10, 1x Windows 11, iPad Air4, iPhone 11 and Samsung A52). At 1und1, the synchronization of a vault (< 3MB) in the WLAN usually takes less than a second without changes or about 6s when changes are to be synchronized (DSL 100/40 MBit, comparative measurement on an old HP notebook under Windows 10). On a current Windows 11 computer in the LAN of the same network (DSL 100/40 MBit) I now have synchronization runtimes of 27 seconds and 84 seconds respectively (same vault, same Enpass version only WebDav from Magenta-Cloud - before the changeover better performance than the Windows 10 notebook). The same behavior can now be observed after changing the Webdav URL - only with even longer runtimes - on my iPad Air 4 and iPhone 11, each with the latest iOS 16 version and the same Enpass version. The measurements are reproducible. Is this slow synchronization a Magenta Cloud specific nextcloud problem or is it a general problem of the webdav implementation of nextcloud (i.e. it is not worth looking for another nextcloud provider)?
  3. At the moment I use version 6.8.2 (1084) on Windows 10. If I update a password (or other field) on my Mac and sync it via WebDAV, it sometimes doesn't get synced on my other devices, e.g. iOS or Windows. Then the correct last modified date appears, but the value is not updated. What's happening? I'm actually very happy with the app, but bugs keep creeping in from time to time. Of course, this is normal. But with faulty basic functions, this is very annoying. I just have to be able to rely on my password manager. If I always have to be afraid of losing information, that's not good... Please help!
  4. I updated to the AppStore version of Enpass 6.8.0 when it became available. Everything was working fine on my iOS and Mac (latest OS versions) devices. The sync was working everywhere. But yesterday, I installed a new Mac device (M1 based / MacOS 12.3.1) and tried to connect to the central vault on my Synology WebDAV server (DSM 7.0.1). I could not connect and received credential errors (Please check your username & password). I researched this for hours and thought it might be the certificate installation on the Mac. Unfortunately it turns out, that I could fix my issue by downgrading to Enpass 6.7.4. With the old version I can connect my new Mac to the WebDAV vault without any issues. So it is a bug in 6.8.0! It is also very unfortunate, that the Enpass team makes it extra complicated to downgrade to a previous version. I had to build a download link by using the link to the current website version and then insert the version number to the old version, which you find in the release list. This is very frustrating! It's not the first time that I stumble across quality issues and it makes me wonder if there might be a point to pay more money for a more reliable password managing software from a different vendor, despite the fact, that I really like the approach technical approach the Enpass team takes. So I would really appretiate more quality assurance in the future. Automated regression testing should make it possible to get a handle on that, just saying...
  5. How do I enabled the SYNC via WEBDAV to occur only when connected to my home wifi network. Based on the user manual, the app on my phone will attempt to connect to the URL for my webdav server to perform a sync each time I unlock the vault, the issue is that the IP address I am using could theoretically exist when I am connected to another network, and thus will attempt to connect - while passing across the name and password for my webdav server. If there was an open WEBDAV server at that address, and it were to allow the connection (even if name/password are incorrect), then the ENPASS app will sync across my vault to the webdav server. While the 'SSL Certificate Validation' would largely resolve this, would it not be better to not attempt the sync at all when on the incorrect network. Look forward to your response.
  6. Hello, I just managed to enable webdav, but it still won't sync. I entered the right url username and password. I get an message: "Sync Error Password of data on WebDAV is required" When I tap on Resolve, I can enter the webdav password again. Afterwards it gives me an weird message: "Please note that after the sync, the password of data on WebDAV will be changed to password of "Tresor-Name" vault." What does this mean? What can I do? I am using an iPhone XR on the latest iOS version.
  7. Hello, I have a problem with WebDAV. I have set up my Synology NAS for WebDav. If I call the URL for Webdav internally or externally with the browser, then the login mask comes and I can log in and access the folder. For example, https: // dyndnsname: port / enpass or https: // intern-ip: port / enpass I have installed a certificate which is also valid in the browser. So the user has the required permissions. Now I have enpass installed from the Windows Store, assigned master password and wanted to set up a synchronization via WebDAV. I get the following error as in the screenshot. Likewise, I have an Android smartphone, there is the same problem. At the release of the ports, it can not be, otherwise I would not come from external to the URL. Does anyone have an idea what else could be wrong?
  8. WebDav solution via Synology WIN / IOS Hello everybody, Since I was also facing the problem and did not really get help here, I'll tell you now, how it works under Synology to 100% !!! Before a small remark: The service on WebDav was really not good of you and constantly to refer to a demo account and then not even a normal WebDav connection over other WebDav programs made to get though everything is running very clearly shows that in the case just did not put your prio! It was so annoying that you almost lost me as a customer, but now yes !!! Changes to the previous version: Apparently what has changed in the resolution of the local folder paths and thus always comes the error that he can not access! Solution: Create a shared folder "Enpass". Then I created another folder per user, for example "Test" The internal path looks like this: \ Volume1 \ Enpass \ Test \ Now very important, now you put again a folder at the Enpass means: / Volume1 / Enpass / Test / Enpass / In the folder "Test" you put your tresor / file: vault.enpassdbsync The final path for the user "test" will look like this: /volume1/Enpass/Test/Enpass/vault.enpassdbsync Respite ... ;-) In order for access to work on Enpass then the https must look like this (here it gets exciting and the actual error is visible): https: // example. DYNDNS.net:5001/Enpass/Test/ important here is the specification of the port. If you have specified an individual port, of course, just enter this port there ;-). Of course, in DSM the user who defines it will give the read / write permission to the shared folder and also the WebDav right under programs. That's it, it works! Either the team picks up the hint and corrects their faq or corrects the procedure. no matter what you do, please inform us about it so that we do not face the problem again that it will not work! Small note: Thus, you can create multiple safes / users and synonymous synonymous via WebDav Syncronieren. I have always created the user folder and the folder underneath if I already had a vault. I then put the vault in the Enpass folder as described above. I apologize for the bad translation, my english is cruel. If you have any questions I will try to answer them in English, but in German it would be much easier :). many Greetings Seger --------------------------------------------------------------------------------------------------- WebDav Lösung per Synology WIN/IOS Hallo zusammen, da ich auch vor dem Problem stand und hier nicht wirklich hilfe bekommen habe, teil ich euch nun mit, wie es unter Synology zu 100% funktioniert!!! Vorher noch eine kleine Bemerkung: Der Service zum Thema WebDav war echt nicht gut von euch und ständig auf ein DemoKonto zu verweisen und dann noch nicht einmal eine normale WebDav Verbindung über andere WebDav Programme hergestellt zu bekommen obwohl alles läuft zeigt sehr deutlich, dass ihr in dem Fall einfach nicht eure Prio gelegt habt! Das war so nervig das ihr mich fast als Kunden verloren habt, aber nun ja!!! Änderungen zur Vorversion: Anscheinend hat sich was an der Auflösung der lokalen Ordnerpfade geändert und somit kommt immer der Fehler das er nicht zugreifen kann! Lösung: Gemeinsamer Ordner "Enpass" erstellen. Dann habe ich pro User einen weiteren Ordner erstellt zum Beispiel "Test" Der interne Pfad sieht dann so aus: \Volumen1\Enpass\Test\ Jetzt ganz wichtig, jetzt legt Ihr nochmal einen Ordner an der Enpass heißt: /volume1/Enpass/Test/Enpass/ In den Ordner "Test" legt ihr eure tresor / file: vault.enpassdbsync Der finale Pfad für den Benutzer "Test" sieht dann wie folgt aus: /volume1/Enpass/Test/Enpass/vault.enpassdbsync Atempause ... ;-) Damit der Zugriff dann bei euch über Enpass funktioniert muss die https wie folgt aussehen (hier wird es spannend und der eigentliche Fehler wird sichtbar): https://Beispiel. DYNDNS.net:5001/Enpass/Test/ wichtig ist hier die Angabe der port angabe. Wenn ihr einen individuelle Port angegeben habt tragt diesen port da natürlich einfach ein ;-). In DSM dem Benutzer den ihr definiert natürlich das Lese/Schreibrecht auf den gemeinsamen Ordner geben und auch das WebDav Recht unter Programmen. Das war es, es läuft! Entweder nimmt das Team den Hinweis auf und korrigiert ihre faq oder korrigiert die vorgehensweise. egal was ihr macht, bitte informiert uns darüber, damit wir nicht wieder vor dem Problem stehen, dass es nicht geht! Kleine Notiz: Somit könnt ihr mehrer Tresore / Benutzer anlegen und entsprechend auch über WebDav Syncronieren. Den Benutzer Ordner und den darunter hängenden Ordner habe ich immer selbst erstellt wenn ich schon einen Tresor hatte. Den Tresor habe ich dann wie oben beschrieben in den Enpass Ordner gelegt. Ich entschuldige mich für die schlechte Übersetzung, mein englisch ist grausam. Wenn ihr Fragen habt versuche ich die in englisch zu beantworten, aber in Deutsch würde es mir sehr viel leichter fallen :). Viele Grüße Seger
  9. Hi, First after one week without reaction, the support asked me to create access data for my WEBDav for them. After that I did it and asked 3 times what is with it - no reaction. This is no support after all :flop:
  10. Hi, Trying to setup an alternate vault on my Linux Enpass, using a local OwnCloud server, I'm currently facing an issue due to space encoding in URL. my URL is : https://myowncloudserver/ my username is : John Doe (yes, with a "space" between both words) Directory where I store my vaults is : Vaults So I configured the following URL for the vault in my Linux Enpass : https://myowncloudserver/remote.php/dav/files/John Doe/Vaults/ ... failed ! I looked at the logs on my owncloud server: 192.168.0.250 - - [26/Jan/2019:10:48:19 +0100] "PROPFIND /remote.php/dav/files/John%2520Doe/Vaults/ HTTP/1.1" 401 4489 "-" "-" 192.168.0.250 - John Doe [26/Jan/2019:10:48:19 +0100] "PROPFIND /remote.php/dav/files/John%2520Doe/Vaults/ HTTP/1.1" 404 1356 "-" "-" Pay attention to the "space" encoding... it has been translated as "%2520" instead of simply "%20" This is what happens when you try to encode "%20" again... The "%" is encoded as "%25". I concluded that, on my Linux version, Enpass is encoding twice the URL... First time : " " --> "%20" Second time : "%20" --> "%2520" I have exactly the same setup on my Windows 7 laptop, with a different version of Enpass. And it works fine ! Logs on my owncloud server are significant: 192.168.0.250 - - [26/Jan/2019:10:52:17 +0100] "PROPFIND /remote.php/dav/files/John%20Doe/Vaults/Enpass/vault.enpassdbsync HTTP/1.1" 401 4924 "-" "-" 192.168.0.250 - John Doe [26/Jan/2019:10:52:17 +0100] "PROPFIND /remote.php/dav/files/John%20Doe/Vaults/Enpass/vault.enpassdbsync HTTP/1.1" 207 1734 "-" "-" │ Enpass Linux version : 6.0.3 (263) --> KO Enpass Windows version : 6.0.0 (230) --> OK So, what is the problem ? Linux versus Windows ? 6.0.3 versus 6.0.0 ? Thanks in advance for your help,
  11. Since upgrading to Enpass 6 the WebDAV sync to my Synology DiskStation is broken and this still was not fixed by updating to 6.0.3. It worked perfectly fine for Enpass 5. I can log in with my Synology account but on syncing I still get error 904405. The folder structure on my Synology is home/Enpass/vault.enpassdbsync The filename changed when upgrading to Enpass 6, previously it was sync_default.walletx. The Enpass 6 desktop apps for Windows and MacOS sync fine via folder sync to the new file. I also tried HTTP instead of HTTPS, still not working. However, what makes it even worse now is that I completely cleared the app data trying to restore the vault and configuring the sync afterwards to see if it helps (it didn't). If I try to restore the vault even with the Wifi feature or the file restore feature (by previously sending the vault via AirDrop to the iPhone's local storage), it says my master password is wrong! The same master password works fine for the same vault file on Windows and MacOS! Please help because right now I don't have any passwords on my iPhone because of this. :-(
  12. Cant sync with my webdav. I tried to delete the data on the server and sync again. I get always the message: Data not found. But the data is on the server. This happens on Linux and Android. P.S.: Please provide a flatpak for Enpass
  13. Hello everybody, First of all many thanks for the almost perfect program ... I have a problem with the latest Wondows store version. Maybe the admin or even a user can confirm the same to me and promise with a solution or a soon FIX? So I am successfully connected to my Synology via WebDAV and syncronize everything with my iOS mobile phone. So far so good. Now I have created a 2 vault, a brand new one. Here I created a password / entry, that worked too. Now I would like to syncronize the second vault with the same or other access data WebDAV (other user on the Nas and this has no access to my main syncron folder) to another local folder on the Synology. The first connection also takes place, no problem. BUT, Enpass does not create a "vault.enpassdbsync" file in the new WebDav folder at all. stadessen is a Syncronization error: "No data found on WebDAV". The connection to the other folder exists however. How do I get on here now? Is this a BUG that will be fixed soon or am I doing something wrong? Addition: after the error I can click on "solve now" and click "continue". Then he tells me again "last syncronized a few seconds ago". After clicking again "Syncronize now" comes again the error "No data found on WebDAV". Thank you for your help. many Greetings Seger
  14. Syncing with webdav crashes the App on Android and Linux. I deleted the Library on the webdav site and Android creates a new one. Same Problem as before. Both (Linux and Android) are crashing when they try to sync with webdav.
  15. Today is THE day : upgrading Enpass to 6.0.0 on all my devices (Linux, Android, Windows) Went fine on Linux & Android : after installation, the first launch of Enpass 6.0.0 detected existing vault, and went through an "upgrade" of the local database, telling me once successfully completed, that all parameters had been reset. I simply re-configure Enpass, including webdav synchronization on Owncloud, and all went fine (successfully testing some modifications within the vault : sync OK). Doing the same on Windows, first showed a different behavior : Enpass 5 detected the need to upgrade and proposed to download, but then, I had to manually launch the install program freshly downloaded. Once installed, my first run of Enpass 6.0 didn't detect any existing vault (strange compared to Linux and Android behavior). I simply went through a vanilla install, setting up Owncloud sync through webdav, and my new vault was re-created locally (downloaded from the Cloud to local Windows drive). But after my first passwords modifications locally on Windows, when I tried to sync, I get the following message (translated from FR) : "error during sync with Webdav. Error code : 909997" Anybody faced the same ? Thanks,
  16. Apologies if this has been asked. I've been a long time user of Enpass. Love it. But there's something missing and I'm here to propose it. I got a Synology NAS earlier in the year. I would love to have Enpass sync to it as opposed to syncing to Dropbox. The way I have it now is like this: Enpass syncs to Dropbox, then I have a job in the NAS that syncs the wallet file down to it as a backup. But I would rather have Enpass sync to the NAS directly. That option does not exist. Enpass can only syncronize to Owncloud/Nextcloud webdav. I can't put my NAS's davs address and point it to the directory where the wallet lives. I *could* install Owncloud on the NAS, but it is hacky and I don't want to do this as root. Future feauture?
  17. Hi, I'm currently testing the Enpass 6 beta out on Linux and Android. Linux works fine so far but Syncing via WebDAV on Android fails with the error message "Something went wrong while syncing via WebDAV. Error code: 908503". I tried a lot of things but nothing worked: Creating a fresh vault and syncing it to a new folder It creates the correct folder structure on the cloud but no "vault.enpassdbsync" Creating a fresh vault and syncing it to an existing vault Restore works but subsequent syncs fail here Cleaning all data on device and reinstalling Same error Detaching from sync and reattaching Reattaching works but then the same error comes on sync I use NextCloud for WebDav with "https://<url hidden intentionally>/remote.php/webdav/" as URL and neither checking "Bypass SSL certification" or not checking it makes a difference. Hope this helps
  18. So I'm having an issue with the beta. I cannot sync with a webDAV connection because the option is grayed out. Also, OneDrive syncing only allows for a personal OneDrive account and not a 365 account.
  19. Hi, I've been using enpass for quite a while on my Android device now. One thing that really annoyed me in the beginning, was setting up the webdav folder for synching. I know most of the hastle was due to using my Synology NAS as server and not having an external IPv4 address (I sit behind a thing called Dual-Stack). BUT, it would have been of great help if the app actually displayed the login details. Let alone edit them, without having to re-enter everything everytime. So, the feature request are: add displaying of Sync link (path to webdav) add an edit button to ADJUST these data Besides from this, the Android app is pretty awsome (using Android 8.0.0)!
  20. Hi, so far I have used Enpass on an iPhone and synced the passwords to a nextcloud. That worked fine so far. Unfortunately I have had to reset the iPhone and have now trouble to connect the nextclud file again. First, I'm not quite sure what to enter into the URL filed. Is it just the URL until the folder that contains the walletx file? Do I have to enter / at the end? Is it the complete url including the filename? If I just enter the URL (https://my.server.de/remote.php/dav/principals/users/Thorsten/Enpass/Enpass/sync_default.walletx) I'm getting this error : "Error could not establish conection with given WebDav-folder" (translated from german, see attached image enpass1) By te way, I'm experienced the same behaviour on Windows 10. any help is very appreciated. Thanks Thorsten
  21. The only way I managed to make Enpass connect, as an existing user, to Webdav over Owncloud installed to my QNAP NAS TS-110 was by connecting to the server and manually save the walletx file to the PC, then run the Enpass installer again and choose "Backup file" in the "Restore" dialog of the installation wizard. After successfully restoring the existing user this way, I now can open the Toos->Settings->Sync options and manually enter there the connection information for the Webdav/owncloud option!
  22. False

    Webdav SOGo

    Hello, i run sogo on my root server. Now i try to sync enpass with webdav. The login works fine but i get the error number 117. How i can solve this issue ?
  23. Hi, I'm using Enpass on Windows and Android. Just switched to a custom WebDAV server over SSL. I can make changes on Windows which get propagated to the Android version. Changes on Android aren't pushed. Any ideas? Thanks, Sebastian Windows: 5.6.2 Android: 5.6.4
  24. Hello, me, some friends and my family need a better sync... We want a sync with our server with ftp or better sftp.. Is it already possible or is it planned ? When it is not possible and not planned, WHY... Its a very good feature (and easy to implement). Greetings, False
  25. I setup Enpass on a new machine, both the Traditional Win32 version and the UWP via the Windows Store. I successfully restored my data in the Win32 version but when doing the same in the UWP version, it fails with "Not able to connect to WebDAV. Please check Internet connectivity." It doesn't matter if I use valid or invalid credentials and it's not a matter of a bad WebDAV URL as I copied the URL when setting up the Win32 version & pasted into the UWP version I store the URL in Enpass so that when I have to setup another machine I can refer to it so I copied it from the Win32 app to be sure Is this a real error or is there something else that's missing, like the UWP expects the SSL certificate to be installed etc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy